<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<script async='true' src='//www.google.com/jsapi' type='text/javascript'></script>
<script src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' type='text/javascript'></script>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.carscoops.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.carscoops.com/2017/01/bmw-remembers-third-gen-e34-5-series.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Carscoops - Atom" href="http://www.carscoops.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Carscoops - RSS" href="http://www.carscoops.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Carscoops - Atom" href="https://www.blogger.com/feeds/9405124/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Carscoops - Atom" href="http://www.carscoops.com/feeds/1884319954380501679/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3032875878-ieretrofit.js"></script>
<![endif]-->
<link href='https://2.bp.blogspot.com/-L_pbCeJEm0U/WGvkVuUnjTI/AAAAAAAA36A/_Bk6facw7v4Hi08or2OLCBUdItsdcQvdQCLcB/s1600/Capture-5er-3rd-gen-story1.jpg' rel='image_src'/>
<meta content='BMW takes us back to the days of the E34 5-Series.' name='description'/>
<meta content='http://www.carscoops.com/2017/01/bmw-remembers-third-gen-e34-5-series.html' property='og:url'/>
<meta content='BMW Remembers Third-Gen E34 5-Series, You Should Too' property='og:title'/>
<meta content='BMW takes us back to the days of the E34 5-Series.' property='og:description'/>
<meta content='https://2.bp.blogspot.com/-L_pbCeJEm0U/WGvkVuUnjTI/AAAAAAAA36A/_Bk6facw7v4Hi08or2OLCBUdItsdcQvdQCLcB/w1200-h630-p-nu/Capture-5er-3rd-gen-story1.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<meta content='width=device-width' name='viewport'/>
<link href='https://plus.google.com/105405639969691308136' rel='publisher'/>
<meta content='rWyc4XD2q242nsQs+Z3NCpuGU3lcf+TC0LHru1lKPek=' name='verify-v1'/>
<meta content='308dde50f2bafb11' name='y_key'/>
<meta content='4142EF251A78DB8D8C5370140C74692F' name='msvalidate.01'/>
<script src='https://storage.googleapis.com/carscoopexternal/js/general.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/items.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/lg-zoom.min.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/lg-wheelmouse.min.js' type='text/javascript'></script>
<script type='text/javascript'>//<![CDATA[
var t_link = document.createElement('link');
t_link.setAttribute('rel', 'amphtml');
t_link.setAttribute('href', 'https://amp.carscoops.com' + window.location.pathname);
document.head.appendChild(t_link);
//]]></script>
<title>
BMW Remembers Third-Gen E34 5-Series, You Should Too
</title>
<!-- for Twitter -->
<meta content='summary_large_image' name='twitter:card'/>
<meta content='@carscoop' name='twitter:site'/>
<meta content='@carscoop' name='twitter:creator'/>
<meta content='http://www.carscoops.com/' name='twitter:domain'/>
<!-- Open Graph -->
<meta content='article' property='og:type'/>
<meta content='Carscoops' property='og:site_name'/>
<!-- Date Information -->
<meta content='' property='article:published_time'/>
<meta content='' property='article:modified_time'/>
<!-- Name/Title -->
<meta content='BMW Remembers Third-Gen E34 5-Series, You Should Too' itemprop='name'/>
<meta content='BMW Remembers Third-Gen E34 5-Series, You Should Too' property='og:title'/>
<meta content='BMW Remembers Third-Gen E34 5-Series, You Should Too' name='twitter:title'/>
<!-- Description -->
<meta content='BMW takes us back to the days of the E34 5-Series.' itemprop='description' name='description'/>
<meta content='BMW takes us back to the days of the E34 5-Series.' property='og:description'/>
<meta content='BMW takes us back to the days of the E34 5-Series.' name='twitter:description'/>
<!-- URL -->
<meta content='http://www.carscoops.com/2017/01/bmw-remembers-third-gen-e34-5-series.html' property='og:url'/>
<!-- Images -->
<meta content='https://2.bp.blogspot.com/-L_pbCeJEm0U/WGvkVuUnjTI/AAAAAAAA36A/_Bk6facw7v4Hi08or2OLCBUdItsdcQvdQCLcB/w1200/Capture-5er-3rd-gen-story1.jpg' itemprop='image'/>
<meta content='https://2.bp.blogspot.com/-L_pbCeJEm0U/WGvkVuUnjTI/AAAAAAAA36A/_Bk6facw7v4Hi08or2OLCBUdItsdcQvdQCLcB/w1200-h600-p-nu/Capture-5er-3rd-gen-story1.jpg' name='twitter:image:src'/>
<meta content='https://2.bp.blogspot.com/-L_pbCeJEm0U/WGvkVuUnjTI/AAAAAAAA36A/_Bk6facw7v4Hi08or2OLCBUdItsdcQvdQCLcB/w1200-h628-p-nu/Capture-5er-3rd-gen-story1.jpg' property='og:image'/>
<script type='application/ld+json'>//<![CDATA[
{
   "@context": "http://schema.org",
   "@type": "WebSite",
	"name": "CarScoops",
	"url": "http://www.carscoops.com/",
     "potentialAction": {
       	"@type": "SearchAction",
       	"target": "http://www.carscoops.com/search?q={search_term_string}",
       	"query-input": "required name=search_term_string"
     }
}
//]]></script>
<script type='text/javascript'>//<![CDATA[
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-268228-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_trackPageLoadTime']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
//]]></script>

<style type="text/css">
<!-- /*<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/178992763-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=9405124&amp;zx=2dc001fb-e463-458d-908d-efd70b5c9306' />
<style id='page-skin-1' type='text/css'><!--
*/
--></style>
<style type='text/css'>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</style>
<style>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</style>
<style>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</style>
<!--ORANGE ADS-->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
	
	var mapSizes = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	addSize([325, 575], [336, 280]).
	addSize([768, 1024], [300, 250]).
	addSize([1024, 768], [336, 280]).
	build();
    googletag.defineSlot('/75351959/Carscoops300x250', [[336, 280], [300, 250]], 'div-gpt-ad-1461942566976-0')
	.defineSizeMapping(mapSizes)
	.addService(googletag.pubads());
    googletag.defineSlot('/75351959/Carscoops_RHS_2', [300, 600], 'div-gpt-ad-1461942566976-1').addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!--ORANGE ADS ENDS-->
</head>
<body>
<div id='outer'>
<div id='wrapper'>
<div id='header'>
<div class='headerrow1 section' id='headerrow1'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner' style='background-image: url("http://2.bp.blogspot.com/-7BMzq_l40sI/WFGdDAJauEI/AAAAAAASTfA/kV0G8GA-GOgPTwd0SZ8U0FB_50MeOfrzQCK4B/s1600/T5-min.png");'>
<div class='titlewrapper' style='background: transparent'>
<h1 class='title' itemprop='name' style='background: transparent; border-width: 0px'>
<a href='http://www.carscoops.com/'>Carscoops</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Your daily scoop in automotive news</span></p>
</div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<div class='widget-content'>
<ul>
<li><a href='http://www.carscoops.com/p/about-us.html'>About</a></li>
<li><a href='http://www.carscoops.com/p/contact-us.html'>Contact</a></li>
<li><a href='http://feeds.feedburner.com/Carscoop'>RSS</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=headerrow1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Social Media</h2>
<div class='widget-content'>
<ul>
	<li><a href="http://www.facebook.com/pages/CARSCOOP/49549908024" target="_blank"><img id="facebook" src="http://lh6.googleusercontent.com/-wYk_HHBUl8U/U8faA2gDfiI/AAAAAAARkPU/x0mNaa-W3jU/s50/facebook-norm.png" /><br /><img src="http://lh5.googleusercontent.com/-J-rRZZIWjpM/U8faBqLbiOI/AAAAAAARkPg/uCMiaA6ZnA4/s50/facebook-over.png" /></a></li>
	<li><a href="https://plus.google.com/105405639969691308136/posts" target="_blank"><img id="google" src="http://lh3.googleusercontent.com/-pVZsBCemNX0/U8faCn7Rj_I/AAAAAAARkSc/wlQSf4dsFEA/s50/google-norm.png" /><br /><img src="http://lh5.googleusercontent.com/-j957yEX34H8/U8faCmDbA6I/AAAAAAARkSc/Xk5OpPA7i2s/s50/google-over.png" /></a></li>
	<li><a href="http://www.pinterest.com/carscoops/" target="_blank"><img id="pinterest" src="http://lh4.googleusercontent.com/-1zDoszvZhuc/U8faGWrvHaI/AAAAAAARkQQ/sIco6AROoBc/s50/pinterest-norm.png" /><br /><img src="http://lh5.googleusercontent.com/-MD3e4plvb0Q/U8faGo-jiqI/AAAAAAARkQc/edh7UDPOdE4/s50/pinterest-over.png" /></a></li>
	<li><a href="https://twitter.com/carscoop" target="_blank"><img id="twitter" src="http://lh3.googleusercontent.com/-4BfUv76GiDI/U8faLgZha9I/AAAAAAARkSA/c3jBYF50AIs/s50/twitter-norm.png" /><br /><img src="http://lh6.googleusercontent.com/-la6IUW0NBf8/U8faMLVKaeI/AAAAAAARkRs/rNS02ip2OWw/s50/twitter-over.png" /></a></li>
	<li><a href="https://www.youtube.com/user/Carscoops" target="_blank"><img id="twitter" src="http://lh3.googleusercontent.com/-zl7gDN3awVI/U8faMzrkmRI/AAAAAAARkR0/JTqilCFkeD0/s50/youtube-norm.png" /><br /><img src="http://lh3.googleusercontent.com/-O8vF10bQAqI/U8faOCeb53I/AAAAAAARkR8/_0YQ4WLB3QI/s50/youtube-over.png" /></a></li></ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=headerrow1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='headerrow3 section' id='headerrow3'><div class='widget HTML' data-version='1' id='HTML99'>
<div class='widget-content'><script>
  (function() {
    var cx = '009087806072948811949:ylom17ph7fo';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div id='searchToggle'></div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML99&action=editWidget&sectionId=headerrow3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML99"));' target='configHTML99' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML98'>
<div class='widget-content'><form action="http://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;http://feedburner.google.com/fb/a/mailverify?uri=Carscoop&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow"><input class="follow-by-email-address" name="email" placeholder="Email address..." type="text" /><input class="follow-by-email-submit" type="submit" value="Submit" /><input name="uri" type="hidden" value="Carscoop" /><input name="loc" type="hidden" value="en_US" /></form></div><div id='emailToggle'></div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML98&action=editWidget&sectionId=headerrow3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML98"));' target='configHTML98' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<div class='widget-content'><div id='toggle'><span class='icon-bar icon-bar-one'></span><span class='icon-bar icon-bar-two'></span><span class='icon-bar icon-bar-three'></span></div>
<ul>
<li><a href='http://www.carscoops.com/'>HOME</a></li>
<li><a href='http://www.carscoops.com/search/label/New%20Cars'>NEW CARS</a></li>
<li><a href='http://www.carscoops.com/search/label/Scoops'>SPIED</a></li>
<li><a href='http://www.carscoops.com/search/label/Concepts'>CONCEPTS</a></li>
<li><a href='http://www.carscoops.com/search/label/Future%20Cars'>FUTURE CARS</a></li>
<li><a href='http://www.carscoops.com/search/label/Video'>VIDEO</a></li>
<li><a href='http://www.carscoops.com/search/label/Games'>GAMES</a></li>
<li><a href='http://www.carscoops.com/search/label/Offbeat%20News'>OFFBEAT</a></li>
<li><a href='http://www.carscoops.com/p/automakers.html'>BRANDS</a></li>
<li><a href='http://www.carscoops.com/search/label/Tuning'>TUNING</a></li>
<li><a href='http://www.carscoops.com/search/label/First%20Drive'>REVIEWS</a></li>
<li><a href='http://www.carscoops.com/search/label/Detroit%20Auto%20Show'>Detroit Show</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=headerrow3' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div id='mainbody'>
<div id='content'><div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML14'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Responsive 728 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4364582907348449"
     data-ad-slot="7452083816"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://2.bp.blogspot.com/-L_pbCeJEm0U/WGvkVuUnjTI/AAAAAAAA36A/_Bk6facw7v4Hi08or2OLCBUdItsdcQvdQCLcB/s1600/Capture-5er-3rd-gen-story1.jpg' itemprop='image'/>
<meta content='2017-01-04T09:59:00-05:00' itemprop='datePublished'/>
<meta content='2017-01-04T14:59:02Z' itemprop='dateModified'/>
<meta content='BMW Remembers Third-Gen E34 5-Series, You Should Too' itemprop='headline'/>
<a name='1884319954380501679'></a>
<h2 class='post-title entry-title' itemprop='name'>
BMW Remembers Third-Gen E34 5-Series, You Should Too
</h2>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='blocker'><span class='date'><script type='text/javascript'>document.write(formatDate('2017-01-04T09:59:00-05:00', 'mmm dd, yyyy at hh:nn a/p'));</script></span></span>
<span class='block-separator'> | </span>
<span class='blocker'>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>By 
				  <meta content='https://plus.google.com/109004020577766812372' itemprop='url'/>
<a class='author' href='https://plus.google.com/109004020577766812372' rel='author' title='author profile'><span itemprop='name'>Sergiu Tudose</span></a>
</span>
</span>
<span class='block-separator'> | </span>
<div class='blocker sharing' id='disqus' style='display: inline-block;'><a href='#disqus_thread'></a></div>
</div>
<div class='post-header-line-2'>
</div>
<div class='post-header-line-3'>
<div id='socialsharing'><a href='http://www.facebook.com/sharer/sharer.php?u=http://www.carscoops.com/2017/01/bmw-remembers-third-gen-e34-5-series.html' id='facebook' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Facebook'>Share</a><a href='http://www.reddit.com/submit' id='reddit' onclick='window.open(&#39;http://www.reddit.com/submit?v=5&noui&jump=close&url=&#39;+encodeURIComponent(window.location.href.split("?")[0])+&#39;&title=&#39;+encodeURIComponent(document.title), &#39;delicious&#39;,&#39;toolbar=no,width=840,height=750&#39;); return false;' title='share on Reddit'>Reddit</a><a href='http://pinterest.com/pin/create/button/?url=http://www.carscoops.com/2017/01/bmw-remembers-third-gen-e34-5-series.html&description=BMW Remembers Third-Gen E34 5-Series, You Should Too&media=https://2.bp.blogspot.com/-L_pbCeJEm0U/WGvkVuUnjTI/AAAAAAAA36A/_Bk6facw7v4Hi08or2OLCBUdItsdcQvdQCLcB/s1600/Capture-5er-3rd-gen-story1.jpg' id='pinterest' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Pinterest'>Pin</a><a href='https://twitter.com/intent/tweet?text=BMW Remembers Third-Gen E34 5-Series, You Should Too&url=http://www.carscoops.com/2017/01/bmw-remembers-third-gen-e34-5-series.html' id='twitter' onclick='window.open(this.href, "_blank", "height=300,width=500"); return false;' title='share on Twitter'>Tweet</a><a href='https://plus.google.com/share?url=http://www.carscoops.com/2017/01/bmw-remembers-third-gen-e34-5-series.html' id='google' onclick='window.open(this.href, "_blank", "height=540,width=500"); return false;' title='share on Google+'>Plus</a></div>
</div>
</div>
<div class='post-body entry-content' id='post-body-1884319954380501679' itemprop='articleBody'>
<a href="https://2.bp.blogspot.com/-L_pbCeJEm0U/WGvkVuUnjTI/AAAAAAAA36A/_Bk6facw7v4Hi08or2OLCBUdItsdcQvdQCLcB/s1600/Capture-5er-3rd-gen-story1.jpg" imageanchor="1"><img border="0" src="https://2.bp.blogspot.com/-L_pbCeJEm0U/WGvkVuUnjTI/AAAAAAAA36A/_Bk6facw7v4Hi08or2OLCBUdItsdcQvdQCLcB/s1600/Capture-5er-3rd-gen-story1.jpg" /></a><br />
Launched in February 1988, the <a href="http://www.carscoops.com/2014/04/barn-find-1992-bmw-525i-e34-with-just.html">E34 5-Series</a> went on to be one of the most reliable cars ever built by BMW.<br />
<a name='more'></a><br />
Unlike the <a href="http://www.carscoops.com/2016/12/bmw-videos-take-us-back-to-5-series.html">E28 or the E12</a> that came before it, the E34 was completely new from the ground up. Not only did it feature excellent safety equipment such as airbags, 4-wheel anti-lock brakes, plus stability and traction control, but it was also stiffer and better at absorbing impact than any of its predecessors.<br />
<br />
The E34 was designed with aerodynamics in mind, which is why it had an excellent drag coefficient of 0.30. That being said, you'd probably also realize the E34 was a whole different animal the second you sat behind the wheel.<br />
<br />
Compared to older 5-Series models, it was larger and featured more high-quality materials throughout its cabin, though the styling of the cockpit was still driver-oriented.<br />
<br />
Engine-wise, the E34 had plenty of versions for customers to choose from, starting with the 113 PS (111 HP) 518i and ending with the 286 PS (281 HP) 540i, as well as the 340 PS (335 HP) M5.<br />
<br />
During its lifespan, the E34 5-Series was a direct rival to the Audi 100 (C4) as well as the <a href="http://www.carscoops.com/2014/10/mercedes-indestructible-w124-turns-30.html">Mercedes-Benz W124</a>.<br />
<br />
<h3>
VIDEO</h3>
<iframe allowfullscreen="" frameborder="0" height="495" src="https://www.youtube.com/embed/yUuow8JWKrU?rel=0" width="880"></iframe>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-labels'>
<span class='label-label'>Categories</span><a href='http://www.carscoops.com/search/label/BMW' rel='tag'>BMW</a><a href='http://www.carscoops.com/search/label/BMW%205-Series' rel='tag'>BMW 5-Series</a><a href='http://www.carscoops.com/search/label/BMW%20Videos' rel='tag'>BMW Videos</a><a href='http://www.carscoops.com/search/label/Classics' rel='tag'>Classics</a><a href='http://www.carscoops.com/search/label/Video' rel='tag'>Video</a></span>
</div>
<div class='post-footer-line post-footer-line-2'>
<div id='socialsharing'><a href='http://www.facebook.com/sharer/sharer.php?u=http://www.carscoops.com/2017/01/bmw-remembers-third-gen-e34-5-series.html' id='facebook' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Facebook'>Share</a><a href='http://www.reddit.com/submit' id='reddit' onclick='window.open(&#39;http://www.reddit.com/submit?v=5&noui&jump=close&url=&#39;+encodeURIComponent(window.location.href.split("?")[0])+&#39;&title=&#39;+encodeURIComponent(document.title), &#39;delicious&#39;,&#39;toolbar=no,width=840,height=750&#39;); return false;' title='share on Reddit'>Reddit</a><a href='http://pinterest.com/pin/create/button/?url=http://www.carscoops.com/2017/01/bmw-remembers-third-gen-e34-5-series.html&description=BMW Remembers Third-Gen E34 5-Series, You Should Too&media=https://2.bp.blogspot.com/-L_pbCeJEm0U/WGvkVuUnjTI/AAAAAAAA36A/_Bk6facw7v4Hi08or2OLCBUdItsdcQvdQCLcB/s1600/Capture-5er-3rd-gen-story1.jpg' id='pinterest' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Pinterest'>Pin</a><a href='https://twitter.com/intent/tweet?text=BMW Remembers Third-Gen E34 5-Series, You Should Too&url=http://www.carscoops.com/2017/01/bmw-remembers-third-gen-e34-5-series.html' id='twitter' onclick='window.open(this.href, "_blank", "height=300,width=500"); return false;' title='share on Twitter'>Tweet</a><a href='https://plus.google.com/share?url=http://www.carscoops.com/2017/01/bmw-remembers-third-gen-e34-5-series.html' id='google' onclick='window.open(this.href, "_blank", "height=540,width=500"); return false;' title='share on Google+'>Plus</a></div>
<div style='opacity: 0;'>
<div class='addin' id='payload'><script async='' src='//'></script>
<ins class='adsbygoogle' data-ad-client='ca-pub-4364582907348449' data-ad-format='auto' data-ad-slot='4006615011' style='display:block'></ins>
<script>//<![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
//]]></script></div>
</div>
</div>
<div id='payload-bottom'><script async='' src='//'></script>
<ins class='adsbygoogle' data-ad-client='ca-pub-4364582907348449' data-ad-format='auto' data-ad-slot='2837069812' style='display:block'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='post-footer-line post-footer-line-3'><br/>Recommended<br/><br/></div>
<script async='' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<ins class='adsbygoogle' data-ad-client='ca-pub-4364582907348449' data-ad-format='autorelaxed' data-ad-slot='9381286615' style='display:block'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br/>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<div id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.carscoops.com/2017/01/new-mercedes-benz-vito-taxi-reporting.html' id='Blog1_blog-pager-older-link' title='Older Post'>Next &#10093;&#10093;</a>
</div>
<div id='blog-pager-home-link'><a class='home-link' href='http://www.carscoops.com/'>Home</a></div>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<script type='text/javascript'>
                var disqus_shortname = 'carscoop';
                var disqus_blogger_current_url = "http://www.carscoops.com/2017/01/bmw-remembers-third-gen-e34-5-series.html";
                if (!disqus_blogger_current_url.length) {
                    disqus_blogger_current_url = "http://www.carscoops.com/2017/01/bmw-remembers-third-gen-e34-5-series.html";
                }
                var disqus_blogger_homepage_url = "http://www.carscoops.com/";
                var disqus_blogger_canonical_homepage_url = "http://www.carscoops.com/";
            </script>
<style type='text/css'>
                    #comments {display:none;}
                </style>
<script type='text/javascript'>
                    (function() {
                        var bloggerjs = document.createElement('script');
                        bloggerjs.type = 'text/javascript';
                        bloggerjs.async = true;
                        bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_item.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                    })();
                </script>
<style type='text/css'>
                    .post-comment-link { visibility: hidden; }
                </style>
<script type='text/javascript'>
                (function() {
                    var bloggerjs = document.createElement('script');
                    bloggerjs.type = 'text/javascript';
                    bloggerjs.async = true;
                    bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_index.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                })();
                </script>
</div></div>
</div><div id='sidebar'><div class='sidearea section' id='sidearea'><div class='widget Text' data-version='1' id='Text2'>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<h2 class='title'>Top 3</h2>
<div class='widget-content'>
<div class="post" id="post1" style="background-image: url(https://4.bp.blogspot.com/-CYb-lBMwfZs/WF18E-rBjNI/AAAAAAAA3gM/QdOIdzQsYxQn1YPsMWLMsTc05KS6w_RbQCLcB/s1600/visual-comp-C-E-S-Coupes.jpg);"><h5><a href="http://www.carscoops.com/2017/01/the-ties-that-bind-2017-mercedes-e.html"> Mercedes E Vs C Vs S Class Coupes </a></h5></div><div class="post" id="post2" style="background-image: url(https://3.bp.blogspot.com/-oH8_rzcy2QE/WGpJBaC0sPI/AAAAAAAAxmw/7h1eUK_1--MTJ6cMbo-9uE9aRCzVocCGwCLcB/s1600/2018-kia-gt.jpg);"><h5><a href="http://www.carscoops.com/2017/01/kia-shows-us-bit-more-of-gt-sports.html"> Kia Shows More Of New GT Sports Saloon </a></h5></div><div class="post" id="post3" style="background-image: url(https://1.bp.blogspot.com/-gRbqNefRXAk/WGpaTs3WmjI/AAAAAAAAxns/_YxfVga-8Q0i7xm48HysIimo6ELVTRzrgCLcB/s1600/lamborghini-aventador-gold-chrome-crash-poland-0.jpg);"><h5><a href="http://www.carscoops.com/2017/01/gold-chrome-lamborghini-aventador-bites.html"> Gold Chrome Lamborghini Aventador Crashes In Poland</a></h5></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML17'>
<div class='widget-content'>
<center><!-- /75351959/Carscoops300x250 -->
<div id='div-gpt-ad-1461942566976-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461942566976-0'); });
</script>
</div></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
</div><div class='widget HTML' data-version='1' id='HTML13'>
</div><div class='widget HTML' data-version='1' id='HTML7'>
</div><div class='widget LinkList' data-version='1' id='LinkList4'>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>Trending Now</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content' id='popular0'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2016/12/police-officer-pulls-over-adult-movie.html' id='popularLink0'><img src='https://2.bp.blogspot.com/-7SlhPGl0Upk/WGVFw9t3sNI/AAAAAAAAM3w/knt8HGsjbykH_BQlJNwgU8Ifx_0UQ19iwCLcB/w300-h150-p-nu/FOX-0.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2016/12/police-officer-pulls-over-adult-movie.html'>Police Officer Pulls Over Adult Movie Star, Has His Picture Taken With Her</a></div>
<div class='item-snippet'> Do you remember Mareike Fox and her impressive Nissan GT-R  fitted with a Prior Design wide-body kit?  </div>
<div id='popularHidden0' style='display: none;'>https://2.bp.blogspot.com/-7SlhPGl0Upk/WGVFw9t3sNI/AAAAAAAAM3w/knt8HGsjbykH_BQlJNwgU8Ifx_0UQ19iwCLcB/s72-c/FOX-0.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular1'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2016/12/holy-barn-find-bmw-m1-was-found-hiding.html' id='popularLink1'><img src='https://1.bp.blogspot.com/-e1Qb1BL2S1g/WGSFMjOvFEI/AAAAAAAAes4/BHWMOqHCd8Ifxmv3PV-qz4Tir2bPXzs9wCLcB/w300-h150-p-nu/15732381_1095812310527181_5476892993824670693_oa.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2016/12/holy-barn-find-bmw-m1-was-found-hiding.html'>Holy Barn Find! A BMW M1 Was Hiding In A Garage For 34 Years</a></div>
<div class='item-snippet'> German BMW dealer and specialist Mint Classics has discovered an incredible 1981 BMW M1  barn find which has been collecting dust for the l...</div>
<div id='popularHidden1' style='display: none;'>https://1.bp.blogspot.com/-e1Qb1BL2S1g/WGSFMjOvFEI/AAAAAAAAes4/BHWMOqHCd8Ifxmv3PV-qz4Tir2bPXzs9wCLcB/s72-c/15732381_1095812310527181_5476892993824670693_oa.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular2'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2016/12/2017-detroit-auto-shows-z-debut-guide.html' id='popularLink2'><img src='https://1.bp.blogspot.com/-Eddp1iP56hc/WGfJn5-56aI/AAAAAAABhKQ/aXIeZWqVg6kteD2sADTev9ppZiMvW9DlACLcB/w300-h150-p-nu/2017-NAIAS-CSP.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2016/12/2017-detroit-auto-shows-z-debut-guide.html'>2017 Detroit Auto Show's A-Z Debut Guide </a></div>
<div class='item-snippet'> Join Carscoops for an overview and live coverage of the 2017 North American International Auto Show  (NAIAS).   While it has lost some of i...</div>
<div id='popularHidden2' style='display: none;'>https://1.bp.blogspot.com/-Eddp1iP56hc/WGfJn5-56aI/AAAAAAABhKQ/aXIeZWqVg6kteD2sADTev9ppZiMvW9DlACLcB/s72-c/2017-NAIAS-CSP.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular3'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/01/brazilian-corvette-driver-pulls-some.html' id='popularLink3'><img src='https://4.bp.blogspot.com/-VaERCA6cvn0/WGcCS5QrR2I/AAAAAAAAuv0/N0iCCeugOuMW-Oyd-VRlQoPPKNTOUuWzACLcB/w300-h150-p-nu/InstantCarmaVette.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/01/brazilian-corvette-driver-pulls-some.html'>Brazilian Corvette Driver Pulls Some Donuts, Instant Karma Stops By To Say Hi</a></div>
<div class='item-snippet'> Karmas don&#8217;t get more instant than this one ; a Corvette driver decided to pull a couple of donuts in the middle of a public road when almo...</div>
<div id='popularHidden3' style='display: none;'>https://4.bp.blogspot.com/-VaERCA6cvn0/WGcCS5QrR2I/AAAAAAAAuv0/N0iCCeugOuMW-Oyd-VRlQoPPKNTOUuWzACLcB/s72-c/InstantCarmaVette.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular4'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2016/12/custom-porsche-cayman-stuns-with-its.html' id='popularLink4'><img src='https://4.bp.blogspot.com/-VdGPTzaGhGQ/WGSn4YCAYJI/AAAAAAAAexI/emCLtuQuUz0Xbc0yNw3rJ5VkPCWkEK6lgCLcB/w300-h150-p-nu/15723491_1376265152414673_8742187037490458806_oa.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2016/12/custom-porsche-cayman-stuns-with-its.html'>Custom Porsche Cayman Stuns With Its OTT Widebody Kit</a></div>
<div class='item-snippet'> Quite often, we stumble upon crazy renderings  of sports cars with dramatically flared wheel arches and outlandish bodykits. For the most p...</div>
<div id='popularHidden4' style='display: none;'>https://4.bp.blogspot.com/-VdGPTzaGhGQ/WGSn4YCAYJI/AAAAAAAAexI/emCLtuQuUz0Xbc0yNw3rJ5VkPCWkEK6lgCLcB/s72-c/15723491_1376265152414673_8742187037490458806_oa.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=PopularPosts&widgetId=PopularPosts2&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts2"));' target='configPopularPosts2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<center><!-- /75351959/Carscoops_RHS_2 -->
<div id='div-gpt-ad-1461942566976-1' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461942566976-1'); });
</script></div></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div id='footer'>
<div class='footerarea section' id='footerarea'>
<div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<script type="text/javascript">
//<![CDATA[
var sc_project=1156689; 
var sc_invisible=1; 
var sc_security="220e11d6"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=footerarea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<div class='widget-content'>
<span style="font-weight: bold;"> <a href="http://www.carscoops.com/p/about-us.html">About Us</a>  |  <a href="http://www.carscoops.com/p/contact-us.html">Contact</a>  |  <a href="http://www.carscoops.com/p/work-for-us.html">Work</a>  |  <a href="http://www.carscoops.com/p/carscoop-privacy-policy.html">Privacy Policy</a></span><br /><br/>&#169; 2016 Carscoop &amp; Carscoops. All Rights Reserved
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=footerarea' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>//<![CDATA[

$('#toggle').click(function() {
  $('#LinkList2 ul').toggleClass("highlight");
  $('#toggle').toggleClass("crisscross");
});
// this is what makes the header logo clickable
$('#header-inner').click(function(){
	window.location = 'http://www.carscoops.com';
});
$('#searchToggle').click(function() {
	$('#HTML99 .widget-content').toggleClass("enabled");
	$('#searchToggle').toggleClass("enabled");
});
$('#emailToggle').click(function() {
	$('#HTML98 .widget-content').toggleClass("enabled");
	$('#emailToggle').toggleClass("enabled");
});
// this is the behavior for the social buttons in the top right
$('#HTML1 a').hover(
  function() {
	var dimension = $(this).width();
    $( this ).stop().animate({marginTop: -(dimension)}, 60);
  }, function() {
    $( this ).stop().animate({marginTop: 0}, 60);
  }
);
$(document).ready(function() {
	$('#headerrow3').waypoint('sticky', {
		offset:	50
	});
	if ($(document).width() > 840){
		$('#HTML3').waypoint('sticky', {
			offset:	80
		});
	}
	var side = $('#HTML3');
	var sideWidth = side.width();
	side.css('width',sideWidth);
	
});

//FB.Event.subscribe('edge.create', function(targetUrl) {
//  ga('send', 'social', 'facebook', 'like', targetUrl);
//});
//]]></script>
<script type='text/javascript'>
var disqus_shortname = 'carscoop';
var disqus_url = "http://www.carscoops.com/2017/01/bmw-remembers-third-gen-e34-5-series.html";

(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type='text/javascript'>//<![CDATA[
$('.post-body').find('span').removeAttr('style').css('font-family','');
$('.post-body').find('font').removeAttr('face');

/* this fixes all of the old image links so that they work now with Blogger's native Lightbox */
$('.post-body').find('img').each(function(n, image){
	var image = $(image);
	var parentString = image.parent().attr('href');
    image.parent().addClass('lighter');
	if (n==0){
		image.addClass('biggun');
		if (parentString.indexOf("s1600-h")>=0){
			console.log('parent string contains s1600-h');
			var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
			image.parent().attr('href',parentURL);
		}
	} else {
		if ($(".carshow-exception").length <= 0) {

			var thumbheight = (this).height;
			var thumbwidth = (this).width;
			var minDimension = Math.min(thumbheight,thumbwidth);
			var urlString = image.attr('src');

			
			if(urlString.indexOf("imgmax")>= 0){
				console.log('imgmax>=0');
				if (minDimension <= 250){
					var sizer = image.parent().attr('href').replace(/s\B\d{3,4}-h/,'s' + 250+'-c');
					var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
					image.parent().attr('href',parentURL);
					
					image.attr('src',sizer);
                  	if($('.layout-exception').length) { } else { image.parent().addClass('lightThumb'); }
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 200);
					console.log('minDimension <= 250');
				} else {
					var parentURL = image.parent().attr('href');
					var sizer = image.parent().attr('href').replace(/s\B\d{3,4}-h/,'s' + 800);
					image.attr('src',sizer);
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 200);
					console.log('minDimension <= 250 else');
				}
			} else {
				
				if (parentString.indexOf("s1600-h")>=0){
					console.log('parent string contains s1600-h');
					var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
					image.parent().attr('href',parentURL);
				}
				
				/** do not add lightThumb if the image is greater than 250 width **/
				if (thumbwidth <= 250){
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 250+'-c');
					image.attr('src',sizer);
                    if($('.layout-exception').length) { } else { image.parent().addClass('lightThumb'); }
				}
			}
		}
	}
});

/** resize the youtube videos **/
$(function() {
  // Find all YouTube and Vimeo videos
  var $allVideos = $("iframe[src*='www.youtube.com'], iframe[src*='player.vimeo.com']");

  // Figure out and save aspect ratio for each video
  $allVideos.each(function() {
	$(this)
	  .data('aspectRatio', this.height / this.width)
	  // and remove the hard coded width/height
	  .removeAttr('height')
	  .removeAttr('width');
  });

  // When the window is resized
  $(window).resize(function() {
	// Resize all videos according to their own aspect ratio
	$allVideos.each(function() {
	  var $el = $(this);
	  // Get parent width of this video
	  var newWidth = $el.parent().width();
	  $el
		.width(newWidth)
		.height(newWidth * $el.data('aspectRatio'));
	});

  // Kick off one resize to fix all videos on page load
  }).resize();
});


/** inserts after first "a" **/
var bigImage = $('.post-body').find('br').first();
$(bigImage).after($('#payload'));
$('.post-body').append($('#payload-bottom'));

if($('.carshow-exception').length) {

} else {
  $('.post-body').lightGallery({
      selector: '.lighter',
      thumbnail:true,
      zoom: true,
      scale: 1,
      enableZoomAfter: 50,
      actualSize: true
  }); 
}
//]]></script>
<script async='' src='//'></script><ins class='adsbygoogle' data-ad-channel='9913547812' data-ad-client='ca-pub-4364582907348449' data-ad-slot='#####' data-reactive-ad-format='1' style='display:none'></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<script type='text/javascript'>
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js?onload=onLoadCallback';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/803954089-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>