<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<script async='true' src='//www.google.com/jsapi' type='text/javascript'></script>
<script src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' type='text/javascript'></script>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.carscoops.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.carscoops.com/2017/03/is-this-new-dodge-challenger-srt-demon.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Carscoops - Atom" href="http://www.carscoops.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Carscoops - RSS" href="http://www.carscoops.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Carscoops - Atom" href="https://www.blogger.com/feeds/9405124/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Carscoops - Atom" href="http://www.carscoops.com/feeds/7311007443311641220/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/784472057-ieretrofit.js"></script>
<![endif]-->
<link href='https://3.bp.blogspot.com/--ocJRR7gs4g/WNpPbdK39aI/AAAAAAAA5hA/LJj91T-MMZA1oaODpt5eMCiVfVUGvBTZgCLcB/s1600/dodge-challenger-srt-demon.jpg' rel='image_src'/>
<meta content='http://www.carscoops.com/2017/03/is-this-new-dodge-challenger-srt-demon.html' property='og:url'/>
<meta content='Is This The New Dodge Challenger SRT Demon Or Just A Drag Pak?' property='og:title'/>
<meta content='Get all the latest news on current and future cars, auto shows, tuning industry, reviews, offbeat stories, tech, classics, and much more at Carscoops' property='og:description'/>
<meta content='https://3.bp.blogspot.com/--ocJRR7gs4g/WNpPbdK39aI/AAAAAAAA5hA/LJj91T-MMZA1oaODpt5eMCiVfVUGvBTZgCLcB/w1200-h630-p-k-no-nu/dodge-challenger-srt-demon.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<meta content='width=device-width' name='viewport'/>
<script type='text/javascript'>//<![CDATA[
var t_link = document.createElement('link');
t_link.setAttribute('rel', 'amphtml');
t_link.setAttribute('href', 'https://amp.carscoops.com' + window.location.pathname);
document.head.appendChild(t_link);
//]]></script>
<link href='https://plus.google.com/105405639969691308136' rel='publisher'/>
<meta content='rWyc4XD2q242nsQs+Z3NCpuGU3lcf+TC0LHru1lKPek=' name='verify-v1'/>
<meta content='308dde50f2bafb11' name='y_key'/>
<meta content='4142EF251A78DB8D8C5370140C74692F' name='msvalidate.01'/>
<script src='https://storage.googleapis.com/carscoopexternal/js/general.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/items.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/lg-zoom.min.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/lg-wheelmouse.min.js' type='text/javascript'></script>
<title>
Is This The New Dodge Challenger SRT Demon Or Just A Drag Pak?
</title>
<!-- for Twitter -->
<meta content='summary_large_image' name='twitter:card'/>
<meta content='@carscoop' name='twitter:site'/>
<meta content='@carscoop' name='twitter:creator'/>
<meta content='http://www.carscoops.com/' name='twitter:domain'/>
<!-- Open Graph -->
<meta content='article' property='og:type'/>
<meta content='Carscoops' property='og:site_name'/>
<!-- Date Information -->
<meta content='' property='article:published_time'/>
<meta content='' property='article:modified_time'/>
<!-- Name/Title -->
<meta content='Is This The New Dodge Challenger SRT Demon Or Just A Drag Pak?' itemprop='name'/>
<meta content='Is This The New Dodge Challenger SRT Demon Or Just A Drag Pak?' property='og:title'/>
<meta content='Is This The New Dodge Challenger SRT Demon Or Just A Drag Pak?' name='twitter:title'/>
<!-- Description -->
<!-- URL -->
<meta content='http://www.carscoops.com/2017/03/is-this-new-dodge-challenger-srt-demon.html' property='og:url'/>
<!-- Images -->
<meta content='https://3.bp.blogspot.com/--ocJRR7gs4g/WNpPbdK39aI/AAAAAAAA5hA/LJj91T-MMZA1oaODpt5eMCiVfVUGvBTZgCLcB/w1200/dodge-challenger-srt-demon.jpg' itemprop='image'/>
<meta content='https://3.bp.blogspot.com/--ocJRR7gs4g/WNpPbdK39aI/AAAAAAAA5hA/LJj91T-MMZA1oaODpt5eMCiVfVUGvBTZgCLcB/w1200-h600-p-k-no-nu/dodge-challenger-srt-demon.jpg' name='twitter:image:src'/>
<meta content='https://3.bp.blogspot.com/--ocJRR7gs4g/WNpPbdK39aI/AAAAAAAA5hA/LJj91T-MMZA1oaODpt5eMCiVfVUGvBTZgCLcB/w1200-h628-p-k-no-nu/dodge-challenger-srt-demon.jpg' property='og:image'/>
<script type='application/ld+json'>//<![CDATA[
{
   "@context": "http://schema.org",
   "@type": "WebSite",
	"name": "CarScoops",
	"url": "http://www.carscoops.com/",
     "potentialAction": {
       	"@type": "SearchAction",
       	"target": "http://www.carscoops.com/search?q={search_term_string}",
       	"query-input": "required name=search_term_string"
     }
}
//]]></script>
<script type='text/javascript'>//<![CDATA[
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-268228-1', 'auto');
  ga('send', 'pageview');

//]]></script>

<style type="text/css">
<!-- /*<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/1691512649-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=9405124&amp;zx=2bdacfd2-2e1f-4418-ae6d-d61843b481be' />
<style id='page-skin-1' type='text/css'><!--
*/
--></style>
<style type='text/css'>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</style>
<style>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</style>
<style>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</style>
<!--Adsbygoogle JS Only Once-->
<script async='' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<!--ORANGE ADS-->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
	
	var mapSizes = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	addSize([325, 575], [336, 280]).
	addSize([768, 1024], [300, 250]).
	addSize([1024, 768], [336, 280]).
	build();
    googletag.defineSlot('/75351959/Carscoops300x250', [[336, 280], [300, 250]], 'div-gpt-ad-1461942566976-0')
	.defineSizeMapping(mapSizes)
	.addService(googletag.pubads());
    googletag.defineSlot('/75351959/Carscoops_RHS_2', [300, 600], 'div-gpt-ad-1461942566976-1').addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!--ORANGE ADS ENDS-->
</head>
<body>
<div id='outer'>
<div id='wrapper'>
<div id='header'>
<div class='headerrow1 section' id='headerrow1'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner' style='background-image: url("http://2.bp.blogspot.com/-7BMzq_l40sI/WFGdDAJauEI/AAAAAAASTfA/kV0G8GA-GOgPTwd0SZ8U0FB_50MeOfrzQCK4B/s1600/T5-min.png");'>
<div class='titlewrapper' style='background: transparent'>
<h1 class='title' itemprop='name' style='background: transparent; border-width: 0px'>
<a href='http://www.carscoops.com/'>Carscoops</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Your daily scoop in automotive news</span></p>
</div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<div class='widget-content'>
<ul>
<li><a href='http://www.carscoops.com/p/about-us.html'>About</a></li>
<li><a href='http://www.carscoops.com/p/contact-us.html'>Contact</a></li>
<li><a href='http://feeds.feedburner.com/Carscoop'>RSS</a></li>
<li><a href='https://amp.carscoops.com/'>Mobile</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=headerrow1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Social Media</h2>
<div class='widget-content'>
<ul>
	<li><a href="http://www.facebook.com/pages/CARSCOOP/49549908024" target="_blank"><img id="facebook" src="http://lh6.googleusercontent.com/-wYk_HHBUl8U/U8faA2gDfiI/AAAAAAARkPU/x0mNaa-W3jU/s50/facebook-norm.png" /><br /><img src="http://lh5.googleusercontent.com/-J-rRZZIWjpM/U8faBqLbiOI/AAAAAAARkPg/uCMiaA6ZnA4/s50/facebook-over.png" /></a></li>
	<li><a href="https://plus.google.com/105405639969691308136/posts" target="_blank"><img id="google" src="http://lh3.googleusercontent.com/-pVZsBCemNX0/U8faCn7Rj_I/AAAAAAARkSc/wlQSf4dsFEA/s50/google-norm.png" /><br /><img src="http://lh5.googleusercontent.com/-j957yEX34H8/U8faCmDbA6I/AAAAAAARkSc/Xk5OpPA7i2s/s50/google-over.png" /></a></li>
	<li><a href="http://www.pinterest.com/carscoops/" target="_blank"><img id="pinterest" src="http://lh4.googleusercontent.com/-1zDoszvZhuc/U8faGWrvHaI/AAAAAAARkQQ/sIco6AROoBc/s50/pinterest-norm.png" /><br /><img src="http://lh5.googleusercontent.com/-MD3e4plvb0Q/U8faGo-jiqI/AAAAAAARkQc/edh7UDPOdE4/s50/pinterest-over.png" /></a></li>
	<li><a href="https://twitter.com/carscoop" target="_blank"><img id="twitter" src="http://lh3.googleusercontent.com/-4BfUv76GiDI/U8faLgZha9I/AAAAAAARkSA/c3jBYF50AIs/s50/twitter-norm.png" /><br /><img src="http://lh6.googleusercontent.com/-la6IUW0NBf8/U8faMLVKaeI/AAAAAAARkRs/rNS02ip2OWw/s50/twitter-over.png" /></a></li>
	<li><a href="https://www.youtube.com/user/Carscoops" target="_blank"><img id="twitter" src="http://lh3.googleusercontent.com/-zl7gDN3awVI/U8faMzrkmRI/AAAAAAARkR0/JTqilCFkeD0/s50/youtube-norm.png" /><br /><img src="http://lh3.googleusercontent.com/-O8vF10bQAqI/U8faOCeb53I/AAAAAAARkR8/_0YQ4WLB3QI/s50/youtube-over.png" /></a></li></ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=headerrow1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='headerrow3 section' id='headerrow3'><div class='widget HTML' data-version='1' id='HTML99'>
<div class='widget-content'><script>
  (function() {
    var cx = '009087806072948811949:ylom17ph7fo';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div id='searchToggle'></div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML99&action=editWidget&sectionId=headerrow3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML99"));' target='configHTML99' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML98'>
<div class='widget-content'><form action="http://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;http://feedburner.google.com/fb/a/mailverify?uri=Carscoop&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow"><input class="follow-by-email-address" name="email" placeholder="Email address..." type="text" /><input class="follow-by-email-submit" type="submit" value="Submit" /><input name="uri" type="hidden" value="Carscoop" /><input name="loc" type="hidden" value="en_US" /></form></div><div id='emailToggle'></div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML98&action=editWidget&sectionId=headerrow3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML98"));' target='configHTML98' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<div class='widget-content'><div id='toggle'><span class='icon-bar icon-bar-one'></span><span class='icon-bar icon-bar-two'></span><span class='icon-bar icon-bar-three'></span></div>
<ul>
<li><a href='http://www.carscoops.com/'>HOME</a></li>
<li><a href='http://www.carscoops.com/search/label/New%20Cars'>NEW CARS</a></li>
<li><a href='http://www.carscoops.com/search/label/Scoops'>SPIED</a></li>
<li><a href='http://www.carscoops.com/search/label/Concepts'>CONCEPTS</a></li>
<li><a href='http://www.carscoops.com/search/label/Future%20Cars'>FUTURE CARS</a></li>
<li><a href='http://www.carscoops.com/search/label/Video'>VIDEO</a></li>
<li><a href='http://www.carscoops.com/search/label/Games'>GAMES</a></li>
<li><a href='http://www.carscoops.com/search/label/Offbeat%20News'>OFFBEAT</a></li>
<li><a href='http://www.carscoops.com/p/automakers.html'>BRANDS</a></li>
<li><a href='http://www.carscoops.com/search/label/Tuning'>TUNING</a></li>
<li><a href='http://www.carscoops.com/search/label/First%20Drive'>REVIEWS</a></li>
<li><a href='http://www.carscoops.com/search/label/Geneva%20Motor%20Show'>Geneva Auto Show</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=headerrow3' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div id='mainbody'>
<div id='content'><div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML14'>
<div class='widget-content'>
<!-- Top Responsive 728 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4364582907348449"
     data-ad-slot="7452083816"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://3.bp.blogspot.com/--ocJRR7gs4g/WNpPbdK39aI/AAAAAAAA5hA/LJj91T-MMZA1oaODpt5eMCiVfVUGvBTZgCLcB/s1600/dodge-challenger-srt-demon.jpg' itemprop='image'/>
<meta content='2017-03-28T10:05:00-04:00' itemprop='datePublished'/>
<meta content='2017-03-28T14:08:33Z' itemprop='dateModified'/>
<meta content='Is This The New Dodge Challenger SRT Demon Or Just A Drag Pak?' itemprop='headline'/>
<div itemprop='publisher' itemscope='itemscope' itemtype='http://schema.org/Organization' style='display:none;'><a href='http://www.carscoops.com' itemprop='url'><span itemprop='name'>Carscoops.com</span></a><img itemprop='logo' src='http://2.bp.blogspot.com/-7BMzq_l40sI/WFGdDAJauEI/AAAAAAASTfA/kV0G8GA-GOgPTwd0SZ8U0FB_50MeOfrzQCK4B/s1600/T5-min.png'/></div>
<a name='7311007443311641220'></a>
<h2 class='post-title entry-title' itemprop='name mainEntityOfPage'>
Is This The New Dodge Challenger SRT Demon Or Just A Drag Pak?
</h2>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='blocker'><span class='date'><script type='text/javascript'>document.write(formatDate('2017-03-28T10:05:00-04:00', 'mmm dd, yyyy at hh:nn a/p'));</script></span></span>
<span class='block-separator'> | </span>
<span class='blocker'>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>By 
				  <meta content='https://plus.google.com/114776420846731543709' itemprop='url'/>
<a class='author' href='https://plus.google.com/114776420846731543709' rel='author' title='author profile'><span itemprop='name'>Cristian Gnaticov</span></a>
</span>
</span>
<span class='block-separator'> | </span>
<div class='blocker sharing' id='disqus' style='display: inline-block;'><a href='#disqus_thread'></a></div>
</div>
<div class='post-header-line-2'>
</div>
<div class='post-header-line-3'>
<div id='socialsharing'><a href='http://www.facebook.com/sharer/sharer.php?u=http://www.carscoops.com/2017/03/is-this-new-dodge-challenger-srt-demon.html' id='facebook' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Facebook'>Share</a><a href='http://www.reddit.com/submit' id='reddit' onclick='window.open(&#39;http://www.reddit.com/submit?v=5&noui&jump=close&url=&#39;+encodeURIComponent(window.location.href.split("?")[0])+&#39;&title=&#39;+encodeURIComponent(document.title), &#39;delicious&#39;,&#39;toolbar=no,width=840,height=750&#39;); return false;' title='share on Reddit'>Reddit</a><a href='http://pinterest.com/pin/create/button/?url=http://www.carscoops.com/2017/03/is-this-new-dodge-challenger-srt-demon.html&description=Is This The New Dodge Challenger SRT Demon Or Just A Drag Pak?&media=https://3.bp.blogspot.com/--ocJRR7gs4g/WNpPbdK39aI/AAAAAAAA5hA/LJj91T-MMZA1oaODpt5eMCiVfVUGvBTZgCLcB/s1600/dodge-challenger-srt-demon.jpg' id='pinterest' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Pinterest'>Pin</a><a href='https://twitter.com/intent/tweet?text=Is This The New Dodge Challenger SRT Demon Or Just A Drag Pak?&url=http://www.carscoops.com/2017/03/is-this-new-dodge-challenger-srt-demon.html' id='twitter' onclick='window.open(this.href, "_blank", "height=300,width=500"); return false;' title='share on Twitter'>Tweet</a><a href='https://plus.google.com/share?url=http://www.carscoops.com/2017/03/is-this-new-dodge-challenger-srt-demon.html' id='google' onclick='window.open(this.href, "_blank", "height=540,width=500"); return false;' title='share on Google+'>Plus</a></div>
</div>
</div>
<div class='post-body entry-content' id='post-body-7311007443311641220' itemprop='description articleBody'>
<a href="https://3.bp.blogspot.com/--ocJRR7gs4g/WNpPbdK39aI/AAAAAAAA5hA/LJj91T-MMZA1oaODpt5eMCiVfVUGvBTZgCLcB/s1600/dodge-challenger-srt-demon.jpg" imageanchor="1"><img border="0" src="https://3.bp.blogspot.com/--ocJRR7gs4g/WNpPbdK39aI/AAAAAAAA5hA/LJj91T-MMZA1oaODpt5eMCiVfVUGvBTZgCLcB/s1600/dodge-challenger-srt-demon.jpg" /></a><br />
There is certainly no shortage of reports, teasers and <a href="http://www.carscoops.com/2017/02/2018-dodge-challenger-srt-demon-makes.html">scoops</a> of the upcoming Dodge Challenger SRT Demon. Now, a video uploaded on YouTube claims to be showing the car in action, but is it really the Demon?<br />
<a name='more'></a><br />
Spotted at the 2017 Gator Nationals earlier this month, the <a href="http://www.carscoops.com/2017/01/new-dodge-challenger-srt-demon-will-be.html">drag-ready muscle car</a> was filmed up close. According to the description of the footage, one of the company's representatives allegedly confirmed that this is an "<a href="http://www.carscoops.com/2017/02/teaser-no7-reveals-2018-dodge.html">actual Demon (test) mule</a>'. <br />
<br />
While it does feature the extra-wide hood scoop, Demon decals, drag radials, and a roll cage <a href="http://www.carscoops.com/2017/01/this-is-how-dodge-saved-215-pounds-in.html">replacing the rear seats</a>, alongside other upgrades, it's missing the teased Demon's widened fenders and rear spoiler. Some commentators also questioned whether it actually sounded like a supercharged V8.<br />
<br />
But more importantly, there's the 'Drag Pac' decals on the windscreen, which is a factory-prepped package Challenger made specifically for drag racing.<br />
<br />
All that said, we're leaning towards <a href="http://www.carscoops.com/2015/06/2016-mopar-dodge-challenger-drag-pak.html">it being a Challenger Drag Pac</a> with a different hood and Demon decals rather than a real Demon mule.<br />
<br />
For what it's worth, this example scored a 9.56sec quarter mile time, which is way better than the 11.2 seconds needed by the regular <a href="http://www.carscoops.com/2014/07/707hp-2015-dodge-challenger-srt-hellcat.html">Challenger SRT Hellcat</a>, if you call 707 horsepower 'regular'. <br />
<br />
As for the real road-going Demon, Dodge will keep its <a href="http://www.carscoops.com/2017/01/did-vin-diesel-just-leak-2018-dodge.html">output and performance a secret</a> until next month, when it will make its world debut at the 2017 New York Auto Show, with official teasers to keep <a href="http://www.carscoops.com/2017/03/listen-to-incredible-exhaust-note-of.html">coming</a> each Thursday morning. <br />
<br />
<h3>
VIDEO</h3>
<iframe allowfullscreen="" frameborder="0" height="495" src="https://www.youtube.com/embed/N6fc_LZLWfI?rel=0" width="880"></iframe><br />
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-labels'>
<span class='label-label'>Categories</span><a href='http://www.carscoops.com/search/label/Dodge' rel='tag'>Dodge</a><a href='http://www.carscoops.com/search/label/Dodge%20Challenger' rel='tag'>Dodge Challenger</a><a href='http://www.carscoops.com/search/label/Dodge%20Demon' rel='tag'>Dodge Demon</a><a href='http://www.carscoops.com/search/label/Dodge%20Videos' rel='tag'>Dodge Videos</a><a href='http://www.carscoops.com/search/label/Drag%20Racing' rel='tag'>Drag Racing</a><a href='http://www.carscoops.com/search/label/New%20Cars' rel='tag'>New Cars</a><a href='http://www.carscoops.com/search/label/New%20York%20Auto%20Show' rel='tag'>New York Auto Show</a><a href='http://www.carscoops.com/search/label/SRT' rel='tag'>SRT</a><a href='http://www.carscoops.com/search/label/Video' rel='tag'>Video</a></span>
</div>
<div class='post-footer-line post-footer-line-2'>
<div id='socialsharing'><a href='http://www.facebook.com/sharer/sharer.php?u=http://www.carscoops.com/2017/03/is-this-new-dodge-challenger-srt-demon.html' id='facebook' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Facebook'>Share</a><a href='http://www.reddit.com/submit' id='reddit' onclick='window.open(&#39;http://www.reddit.com/submit?v=5&noui&jump=close&url=&#39;+encodeURIComponent(window.location.href.split("?")[0])+&#39;&title=&#39;+encodeURIComponent(document.title), &#39;delicious&#39;,&#39;toolbar=no,width=840,height=750&#39;); return false;' title='share on Reddit'>Reddit</a><a href='http://pinterest.com/pin/create/button/?url=http://www.carscoops.com/2017/03/is-this-new-dodge-challenger-srt-demon.html&description=Is This The New Dodge Challenger SRT Demon Or Just A Drag Pak?&media=https://3.bp.blogspot.com/--ocJRR7gs4g/WNpPbdK39aI/AAAAAAAA5hA/LJj91T-MMZA1oaODpt5eMCiVfVUGvBTZgCLcB/s1600/dodge-challenger-srt-demon.jpg' id='pinterest' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Pinterest'>Pin</a><a href='https://twitter.com/intent/tweet?text=Is This The New Dodge Challenger SRT Demon Or Just A Drag Pak?&url=http://www.carscoops.com/2017/03/is-this-new-dodge-challenger-srt-demon.html' id='twitter' onclick='window.open(this.href, "_blank", "height=300,width=500"); return false;' title='share on Twitter'>Tweet</a><a href='https://plus.google.com/share?url=http://www.carscoops.com/2017/03/is-this-new-dodge-challenger-srt-demon.html' id='google' onclick='window.open(this.href, "_blank", "height=540,width=500"); return false;' title='share on Google+'>Plus</a></div>
<div style='opacity: 0;'>
<div class='addin' id='payload'><script async='' src='//'></script>
<ins class='adsbygoogle' data-ad-client='ca-pub-4364582907348449' data-ad-format='auto' data-ad-slot='4006615011' style='display:block'></ins>
<script>//<![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
//]]></script></div>
</div>
</div>
<div id='payload-bottom'><script async='' src='//'></script>
<ins class='adsbygoogle' data-ad-client='ca-pub-4364582907348449' data-ad-format='auto' data-ad-slot='2837069812' style='display:block'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='post-footer-line post-footer-line-3'><br/>Recommended<br/><br/></div>
<ins class='adsbygoogle' data-ad-client='ca-pub-4364582907348449' data-ad-format='autorelaxed' data-ad-slot='9381286615' style='display:block'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br/>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<div id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.carscoops.com/2017/03/2018-acura-tlx-gets-beakless-design-for.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>&#10092;&#10092; Prev</a>
</div>
<div id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.carscoops.com/2017/03/seat-planning-invasion-to-north-africa.html' id='Blog1_blog-pager-older-link' title='Older Post'>Next &#10093;&#10093;</a>
</div>
<div id='blog-pager-home-link'><a class='home-link' href='http://www.carscoops.com/'>Home</a></div>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<script type='text/javascript'>
                var disqus_shortname = 'carscoop';
                var disqus_blogger_current_url = "http://www.carscoops.com/2017/03/is-this-new-dodge-challenger-srt-demon.html";
                if (!disqus_blogger_current_url.length) {
                    disqus_blogger_current_url = "http://www.carscoops.com/2017/03/is-this-new-dodge-challenger-srt-demon.html";
                }
                var disqus_blogger_homepage_url = "http://www.carscoops.com/";
                var disqus_blogger_canonical_homepage_url = "http://www.carscoops.com/";
            </script>
<style type='text/css'>
                    #comments {display:none;}
                </style>
<script type='text/javascript'>
                    (function() {
                        var bloggerjs = document.createElement('script');
                        bloggerjs.type = 'text/javascript';
                        bloggerjs.async = true;
                        bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_item.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                    })();
                </script>
<style type='text/css'>
                    .post-comment-link { visibility: hidden; }
                </style>
<script type='text/javascript'>
                (function() {
                    var bloggerjs = document.createElement('script');
                    bloggerjs.type = 'text/javascript';
                    bloggerjs.async = true;
                    bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_index.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                })();
                </script>
</div></div>
</div><div id='sidebar'><div class='sidearea section' id='sidearea'><div class='widget Text' data-version='1' id='Text2'>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<h2 class='title'>Top 3</h2>
<div class='widget-content'>
<div class="post" id="post1" style="background-image: url(https://2.bp.blogspot.com/-AyR1tZR7bMA/WNIfAuPC6BI/AAAAAAAAmF8/v185AunUIQopvzk2x8tIKSkW2VUyf-JZQCLcB/s1600/2017-F1-Livery-Supercar--9a.jpg);"><h5><a href="http://www.carscoops.com/2017/03/supercars-look-strange-with-2017-f1.html">  Supercars Look Strange With 2017 F1 Liveries </a></h5></div><div class="post" id="post2" style="background-image: url(https://2.bp.blogspot.com/-9ncEHwUUCsw/WNU8KaplYZI/AAAAAAAA984/wePzwsNt1k08XSFXHT4zWwE3F9SrZswswCLcB/s1600/ebay-mustang-boss-429-24.jpg);"><h5><a href="http://www.carscoops.com/2017/03/someones-about-to-make-killing-off-this.html">  Someone's About To Make A Killing Off This Unrestored 1970 Mustang Boss 429 </a></h5></div><div class="post" id="post3" style="background-image: url(https://1.bp.blogspot.com/-DLvM5cXwTiM/WNQpGXTzDkI/AAAAAAAA97M/4J8nKuJCnXEW96s4C-zH-z_swAsfV1AvQCLcB/s1600/autoexpress-rs3-sedan-fl-review.jpg);"><h5><a href="http://www.carscoops.com/2017/03/updated-2017-audi-rs3-sedan-earns-top.html">  2017 Audi RS3 Sedan Earns Top Marks In First Review </a></h5></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML17'>
<div class='widget-content'>
<center><!-- /75351959/Carscoops300x250 -->
<div id='div-gpt-ad-1461942566976-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461942566976-0'); });
</script>
</div></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
</div><div class='widget HTML' data-version='1' id='HTML13'>
</div><div class='widget HTML' data-version='1' id='HTML7'>
</div><div class='widget LinkList' data-version='1' id='LinkList4'>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>Trending Now</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content' id='popular0'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/03/2019-porsche-911-imagined-with-modern.html' id='popularLink0'><img src='https://1.bp.blogspot.com/-EQSS5Fh7h8M/WMdlJ54sd3I/AAAAAAAAlYQ/Jq0lhBnrGi8ptRIPLn8yzNJZ_thwyoi-QCLcB/w300-h150-p-k-no-nu/porsche-911-2019-retroa.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/03/2019-porsche-911-imagined-with-modern.html'>2019 Porsche 911 Imagined With Modern Design</a></div>
<div class='item-snippet'> Last month, a handful of 2019 Porsche 911 prototypes  were spotted winter testing, providing us a glimpse at the updated model and its over...</div>
<div id='popularHidden0' style='display: none;'>https://1.bp.blogspot.com/-EQSS5Fh7h8M/WMdlJ54sd3I/AAAAAAAAlYQ/Jq0lhBnrGi8ptRIPLn8yzNJZ_thwyoi-QCLcB/s72-c/porsche-911-2019-retroa.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular1'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/03/future-cars-2018-nissan-leaf-keeps.html' id='popularLink1'><img src='https://3.bp.blogspot.com/-4SGK0-am7ms/WNZ5nLaqwUI/AAAAAAASaPU/AJnQHtLS-vUFEdTBoVSvT71Fz4HAm1XBgCLcB/w300-h150-p-k-no-nu/2018-Nissan-Leaf-Carscoops-2.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/03/future-cars-2018-nissan-leaf-keeps.html'>Future Cars: 2018 Nissan Leaf Keeps Things Familiar </a></div>
<div class='item-snippet'> Nissan&#8217;s Leaf was a breath of fresh air  when launched back in 2010; a modern-looking, compact hatch that helped bring electric motoring wi...</div>
<div id='popularHidden1' style='display: none;'>https://3.bp.blogspot.com/-4SGK0-am7ms/WNZ5nLaqwUI/AAAAAAASaPU/AJnQHtLS-vUFEdTBoVSvT71Fz4HAm1XBgCLcB/s72-c/2018-Nissan-Leaf-Carscoops-2.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular2'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/03/bmw-m3-e46-follows-strange-new-japanese.html' id='popularLink2'><img src='https://4.bp.blogspot.com/-rQn7AOXhNYk/WLv4577DH-I/AAAAAAAA3A8/harZHAxWEgABa-DACvExoBWIgZKzf4fwQCLcB/w300-h150-p-k-no-nu/japan-tuning-bmw-m3-e46-0.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/03/bmw-m3-e46-follows-strange-new-japanese.html'>BMW M3 E46 Follows Strange New Japanese Tuning Trend</a></div>
<div class='item-snippet'> Japanese tuning fans have always had a different approach on how cars should look like , but even for them, this latest trend is beyond wei...</div>
<div id='popularHidden2' style='display: none;'>https://4.bp.blogspot.com/-rQn7AOXhNYk/WLv4577DH-I/AAAAAAAA3A8/harZHAxWEgABa-DACvExoBWIgZKzf4fwQCLcB/s72-c/japan-tuning-bmw-m3-e46-0.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular3'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/03/the-new-2018-audi-sq5-has-ghastly-fake.html' id='popularLink3'><img src='https://1.bp.blogspot.com/-fLzp8iFFdkU/WNCPxLC6Y3I/AAAAAAAAl5Y/9eZTa8Quu94DSRdkUGW46qqrh2XK2SrkACLcB/w300-h150-p-k-no-nu/SQ5-fake.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/03/the-new-2018-audi-sq5-has-ghastly-fake.html'>The New 2018 Audi SQ5 Has Ghastly Fake Exhaust Tips</a></div>
<div class='item-snippet'> Back in January , Audi unveiled the all-new SQ5. Both in person and on the spec sheet, it certainly appears like a serious step up from its...</div>
<div id='popularHidden3' style='display: none;'>https://1.bp.blogspot.com/-fLzp8iFFdkU/WNCPxLC6Y3I/AAAAAAAAl5Y/9eZTa8Quu94DSRdkUGW46qqrh2XK2SrkACLcB/s72-c/SQ5-fake.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular4'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/03/white-lamborghini-centenario-roaming.html' id='popularLink4'><img src='https://3.bp.blogspot.com/-Mr4Jdlj3yCc/WNV5s3KVFsI/AAAAAAAA-Ao/rOof53QiKPotXxxJ5jvUCOUhYkGrJZV5wCLcB/w300-h150-p-k-no-nu/lambo-centenario-road.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/03/white-lamborghini-centenario-roaming.html'>White Lamborghini Centenario Roaming The Streets Is A Camera Lens Magnet</a></div>
<div class='item-snippet'> We recently saw this matte white Centenario  exit a car-wash in Paris, and now, we have actual footage of it driving around the French capi...</div>
<div id='popularHidden4' style='display: none;'>https://3.bp.blogspot.com/-Mr4Jdlj3yCc/WNV5s3KVFsI/AAAAAAAA-Ao/rOof53QiKPotXxxJ5jvUCOUhYkGrJZV5wCLcB/s72-c/lambo-centenario-road.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular5'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/03/edd-china-quits-wheeler-dealers-after.html' id='popularLink5'><img src='https://1.bp.blogspot.com/-nCK4C55xk2o/WNE7D9HyaUI/AAAAAAAA9pM/schx_JmLgG4CTLoIF-vJV40i5W2ghwP_gCLcB/w300-h150-p-k-no-nu/wheelers-dealers-ant-anstead-2.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/03/edd-china-quits-wheeler-dealers-after.html'>Edd China Quits Wheeler Dealers After Disagreeing With Velocity On Show&#8217;s Direction, Will Be Replaced By Ant Anstead</a></div>
<div class='item-snippet'> After 13 seasons, Wheeler Dealers&#39; co-host Edd China is leaving the show and will be replaced by Ant Anstead.   </div>
<div id='popularHidden5' style='display: none;'>https://1.bp.blogspot.com/-nCK4C55xk2o/WNE7D9HyaUI/AAAAAAAA9pM/schx_JmLgG4CTLoIF-vJV40i5W2ghwP_gCLcB/s72-c/wheelers-dealers-ant-anstead-2.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=PopularPosts&widgetId=PopularPosts2&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts2"));' target='configPopularPosts2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<center><!-- /75351959/Carscoops_RHS_2 -->
<div id='div-gpt-ad-1461942566976-1' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461942566976-1'); });
</script></div></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div id='footer'>
<div class='footerarea section' id='footerarea'>
<div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<script type="text/javascript">
//<![CDATA[
var sc_project=1156689; 
var sc_invisible=1; 
var sc_security="220e11d6";
var sc_https=1;
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' async src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=footerarea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<div class='widget-content'>
<span style="font-weight: bold;"> <a href="http://www.carscoops.com/p/about-us.html">About Us</a>  |  <a href="http://www.carscoops.com/p/contact-us.html">Contact</a>  |  <a href="http://www.carscoops.com/p/work-for-us.html">Work</a>  |  <a href="http://www.carscoops.com/p/carscoop-privacy-policy.html">Privacy Policy</a></span><br /><br />&#169; 2017 Carscoop &amp; Carscoops. All Rights Reserved
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=footerarea' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>//<![CDATA[

$('#toggle').click(function() {
  $('#LinkList2 ul').toggleClass("highlight");
  $('#toggle').toggleClass("crisscross");
});
// this is what makes the header logo clickable
$('#header-inner').click(function(){
	window.location = 'http://www.carscoops.com';
});
$('#searchToggle').click(function() {
	$('#HTML99 .widget-content').toggleClass("enabled");
	$('#searchToggle').toggleClass("enabled");
});
$('#emailToggle').click(function() {
	$('#HTML98 .widget-content').toggleClass("enabled");
	$('#emailToggle').toggleClass("enabled");
});
// this is the behavior for the social buttons in the top right
$('#HTML1 a').hover(
  function() {
	var dimension = $(this).width();
    $( this ).stop().animate({marginTop: -(dimension)}, 60);
  }, function() {
    $( this ).stop().animate({marginTop: 0}, 60);
  }
);
$(document).ready(function() {
	$('#headerrow3').waypoint('sticky', {
		offset:	50
	});
	if ($(document).width() > 840){
		$('#HTML3').waypoint('sticky', {
			offset:	80
		});
	}
	var side = $('#HTML3');
	var sideWidth = side.width();
	side.css('width',sideWidth);
	
});

//FB.Event.subscribe('edge.create', function(targetUrl) {
//  ga('send', 'social', 'facebook', 'like', targetUrl);
//});
//]]></script>
<script type='text/javascript'>
var disqus_shortname = 'carscoop';
var disqus_url = "http://www.carscoops.com/2017/03/is-this-new-dodge-challenger-srt-demon.html";

(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type='text/javascript'>//<![CDATA[
$('.post-body').find('span').removeAttr('style').css('font-family','');
$('.post-body').find('font').removeAttr('face');

/* this fixes all of the old image links so that they work now with Blogger's native Lightbox */
$('.post-body').find('img').each(function(n, image){
	var image = $(image);
	var parentString = image.parent().attr('href');
    image.parent().addClass('lighter');
	if (n==0){
		image.addClass('biggun');
		if (parentString.indexOf("s1600-h")>=0){
			console.log('parent string contains s1600-h');
			var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
			image.parent().attr('href',parentURL);
		}
	} else {
		if ($(".carshow-exception").length <= 0) {

			var thumbheight = (this).height;
			var thumbwidth = (this).width;
			var minDimension = Math.min(thumbheight,thumbwidth);
			var urlString = image.attr('src');

			
			if(urlString.indexOf("imgmax")>= 0){
				console.log('imgmax>=0');
				if (minDimension <= 250){
					var sizer = image.parent().attr('href').replace(/s\B\d{3,4}-h/,'s' + 250+'-c');
					var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
					image.parent().attr('href',parentURL);
					
					image.attr('src',sizer);
                  	if($('.layout-exception').length) { } else { image.parent().addClass('lightThumb'); }
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 200);
					console.log('minDimension <= 250');
				} else {
					var parentURL = image.parent().attr('href');
					var sizer = image.parent().attr('href').replace(/s\B\d{3,4}-h/,'s' + 800);
					image.attr('src',sizer);
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 200);
					console.log('minDimension <= 250 else');
				}
			} else {
				
				if (parentString.indexOf("s1600-h")>=0){
					console.log('parent string contains s1600-h');
					var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
					image.parent().attr('href',parentURL);
				}
				
				/** do not add lightThumb if the image is greater than 250 width **/
				if (thumbwidth <= 250){
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 250+'-c');
					image.attr('src',sizer);
                    if($('.layout-exception').length) { } else { image.parent().addClass('lightThumb'); }
				}
			}
		}
	}
});

/** resize the youtube videos **/
$(function() {
  // Find all YouTube and Vimeo videos
  var $allVideos = $("iframe[src*='www.youtube.com'], iframe[src*='player.vimeo.com']");

  // Figure out and save aspect ratio for each video
  $allVideos.each(function() {
	$(this)
	  .data('aspectRatio', this.height / this.width)
	  // and remove the hard coded width/height
	  .removeAttr('height')
	  .removeAttr('width');
  });

  // When the window is resized
  $(window).resize(function() {
	// Resize all videos according to their own aspect ratio
	$allVideos.each(function() {
	  var $el = $(this);
	  // Get parent width of this video
	  var newWidth = $el.parent().width();
	  $el
		.width(newWidth)
		.height(newWidth * $el.data('aspectRatio'));
	});

  // Kick off one resize to fix all videos on page load
  }).resize();
});


/** inserts after first "a" **/
var bigImage = $('.post-body').find('br').first();
$(bigImage).after($('#payload'));
$('.post-body').append($('#payload-bottom'));

if($('.carshow-exception').length) {

} else {
  $('.post-body').lightGallery({
      selector: '.lighter',
      thumbnail:true,
      zoom: true,
      scale: 1,
      enableZoomAfter: 50,
      actualSize: true
  }); 
}
//]]></script>
<script async='' src='//'></script><ins class='adsbygoogle' data-ad-channel='9913547812' data-ad-client='ca-pub-4364582907348449' data-ad-slot='#####' data-reactive-ad-format='1' style='display:none'></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<script type='text/javascript'>
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js?onload=onLoadCallback';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/916259663-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>