<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<script async='true' src='//www.google.com/jsapi' type='text/javascript'></script>
<script src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' type='text/javascript'></script>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.carscoops.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.carscoops.com/2017/04/2017-new-york-auto-show-z-debut-guide.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Carscoops - Atom" href="http://www.carscoops.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Carscoops - RSS" href="http://www.carscoops.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Carscoops - Atom" href="https://www.blogger.com/feeds/9405124/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Carscoops - Atom" href="http://www.carscoops.com/feeds/7236628554840199969/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/784472057-ieretrofit.js"></script>
<![endif]-->
<link href='https://3.bp.blogspot.com/-X_LRkTgbwDM/WOEN6Pq-X3I/AAAAAAASag8/CBkIUGqmXFIQCZF2VcZLmZC5X550neOqQCLcB/s1600/2017-NY-CARSCOOPS.jpg' rel='image_src'/>
<meta content='Carscoops’ handy guide to all the world and North American premieres set to appear on the floors of the 2017 New York Auto Show.' name='description'/>
<meta content='http://www.carscoops.com/2017/04/2017-new-york-auto-show-z-debut-guide.html' property='og:url'/>
<meta content='2017 New York Auto Show A-Z Debut Guide ' property='og:title'/>
<meta content='Carscoops’ handy guide to all the world and North American premieres set to appear on the floors of the 2017 New York Auto Show.' property='og:description'/>
<meta content='https://3.bp.blogspot.com/-X_LRkTgbwDM/WOEN6Pq-X3I/AAAAAAASag8/CBkIUGqmXFIQCZF2VcZLmZC5X550neOqQCLcB/w1200-h630-p-k-no-nu/2017-NY-CARSCOOPS.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<meta content='width=device-width' name='viewport'/>
<script type='text/javascript'>//<![CDATA[
var t_link = document.createElement('link');
t_link.setAttribute('rel', 'amphtml');
t_link.setAttribute('href', 'https://amp.carscoops.com' + window.location.pathname);
document.head.appendChild(t_link);
//]]></script>
<link href='https://plus.google.com/105405639969691308136' rel='publisher'/>
<meta content='rWyc4XD2q242nsQs+Z3NCpuGU3lcf+TC0LHru1lKPek=' name='verify-v1'/>
<meta content='308dde50f2bafb11' name='y_key'/>
<meta content='4142EF251A78DB8D8C5370140C74692F' name='msvalidate.01'/>
<script src='https://storage.googleapis.com/carscoopexternal/js/general.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/items.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/lg-zoom.min.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/lg-wheelmouse.min.js' type='text/javascript'></script>
<title>
2017 New York Auto Show A-Z Debut Guide 
</title>
<!-- for Twitter -->
<meta content='summary_large_image' name='twitter:card'/>
<meta content='@carscoop' name='twitter:site'/>
<meta content='@carscoop' name='twitter:creator'/>
<meta content='http://www.carscoops.com/' name='twitter:domain'/>
<!-- Open Graph -->
<meta content='article' property='og:type'/>
<meta content='Carscoops' property='og:site_name'/>
<!-- Date Information -->
<meta content='' property='article:published_time'/>
<meta content='' property='article:modified_time'/>
<!-- Name/Title -->
<meta content='2017 New York Auto Show A-Z Debut Guide ' itemprop='name'/>
<meta content='2017 New York Auto Show A-Z Debut Guide ' property='og:title'/>
<meta content='2017 New York Auto Show A-Z Debut Guide ' name='twitter:title'/>
<!-- Description -->
<meta content='Carscoops’ handy guide to all the world and North American premieres set to appear on the floors of the 2017 New York Auto Show.' itemprop='description' name='description'/>
<meta content='Carscoops’ handy guide to all the world and North American premieres set to appear on the floors of the 2017 New York Auto Show.' property='og:description'/>
<meta content='Carscoops’ handy guide to all the world and North American premieres set to appear on the floors of the 2017 New York Auto Show.' name='twitter:description'/>
<!-- URL -->
<meta content='http://www.carscoops.com/2017/04/2017-new-york-auto-show-z-debut-guide.html' property='og:url'/>
<!-- Images -->
<meta content='https://3.bp.blogspot.com/-X_LRkTgbwDM/WOEN6Pq-X3I/AAAAAAASag8/CBkIUGqmXFIQCZF2VcZLmZC5X550neOqQCLcB/w1200/2017-NY-CARSCOOPS.jpg' itemprop='image'/>
<meta content='https://3.bp.blogspot.com/-X_LRkTgbwDM/WOEN6Pq-X3I/AAAAAAASag8/CBkIUGqmXFIQCZF2VcZLmZC5X550neOqQCLcB/w1200-h600-p-k-no-nu/2017-NY-CARSCOOPS.jpg' name='twitter:image:src'/>
<meta content='https://3.bp.blogspot.com/-X_LRkTgbwDM/WOEN6Pq-X3I/AAAAAAASag8/CBkIUGqmXFIQCZF2VcZLmZC5X550neOqQCLcB/w1200-h628-p-k-no-nu/2017-NY-CARSCOOPS.jpg' property='og:image'/>
<script type='application/ld+json'>//<![CDATA[
{
   "@context": "http://schema.org",
   "@type": "WebSite",
	"name": "CarScoops",
	"url": "http://www.carscoops.com/",
     "potentialAction": {
       	"@type": "SearchAction",
       	"target": "http://www.carscoops.com/search?q={search_term_string}",
       	"query-input": "required name=search_term_string"
     }
}
//]]></script>
<script type='text/javascript'>//<![CDATA[
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-268228-1', 'auto');
  ga('send', 'pageview');

//]]></script>

<style type="text/css">
<!-- /*<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/1691512649-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=9405124&amp;zx=2d5e7945-08f0-4447-8d2d-3bb0bd29f9c1' />
<style id='page-skin-1' type='text/css'><!--
*/
--></style>
<style type='text/css'>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</style>
<style>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</style>
<style>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</style>
<!--Adsbygoogle JS Only Once-->
<script async='' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<!--ORANGE ADS-->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
	
	var mapSizes = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	addSize([325, 575], [336, 280]).
	addSize([768, 1024], [300, 250]).
	addSize([1024, 768], [336, 280]).
	build();
    googletag.defineSlot('/75351959/Carscoops300x250', [[336, 280], [300, 250]], 'div-gpt-ad-1461942566976-0')
	.defineSizeMapping(mapSizes)
	.addService(googletag.pubads());
    googletag.defineSlot('/75351959/Carscoops_RHS_2', [300, 600], 'div-gpt-ad-1461942566976-1').addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!--ORANGE ADS ENDS-->
</head>
<body>
<div id='outer'>
<div id='wrapper'>
<div id='header'>
<div class='headerrow1 section' id='headerrow1'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner' style='background-image: url("http://2.bp.blogspot.com/-7BMzq_l40sI/WFGdDAJauEI/AAAAAAASTfA/kV0G8GA-GOgPTwd0SZ8U0FB_50MeOfrzQCK4B/s1600/T5-min.png");'>
<div class='titlewrapper' style='background: transparent'>
<h1 class='title' itemprop='name' style='background: transparent; border-width: 0px'>
<a href='http://www.carscoops.com/'>Carscoops</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Your daily scoop in automotive news</span></p>
</div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<div class='widget-content'>
<ul>
<li><a href='http://www.carscoops.com/p/about-us.html'>About</a></li>
<li><a href='http://www.carscoops.com/p/contact-us.html'>Contact</a></li>
<li><a href='http://feeds.feedburner.com/Carscoop'>RSS</a></li>
<li><a href='https://amp.carscoops.com/'>Mobile</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=headerrow1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Social Media</h2>
<div class='widget-content'>
<ul>
	<li><a href="http://www.facebook.com/pages/CARSCOOP/49549908024" target="_blank"><img id="facebook" src="http://lh6.googleusercontent.com/-wYk_HHBUl8U/U8faA2gDfiI/AAAAAAARkPU/x0mNaa-W3jU/s50/facebook-norm.png" /><br /><img src="http://lh5.googleusercontent.com/-J-rRZZIWjpM/U8faBqLbiOI/AAAAAAARkPg/uCMiaA6ZnA4/s50/facebook-over.png" /></a></li>
	<li><a href="https://plus.google.com/105405639969691308136/posts" target="_blank"><img id="google" src="http://lh3.googleusercontent.com/-pVZsBCemNX0/U8faCn7Rj_I/AAAAAAARkSc/wlQSf4dsFEA/s50/google-norm.png" /><br /><img src="http://lh5.googleusercontent.com/-j957yEX34H8/U8faCmDbA6I/AAAAAAARkSc/Xk5OpPA7i2s/s50/google-over.png" /></a></li>
	<li><a href="http://www.pinterest.com/carscoops/" target="_blank"><img id="pinterest" src="http://lh4.googleusercontent.com/-1zDoszvZhuc/U8faGWrvHaI/AAAAAAARkQQ/sIco6AROoBc/s50/pinterest-norm.png" /><br /><img src="http://lh5.googleusercontent.com/-MD3e4plvb0Q/U8faGo-jiqI/AAAAAAARkQc/edh7UDPOdE4/s50/pinterest-over.png" /></a></li>
	<li><a href="https://twitter.com/carscoop" target="_blank"><img id="twitter" src="http://lh3.googleusercontent.com/-4BfUv76GiDI/U8faLgZha9I/AAAAAAARkSA/c3jBYF50AIs/s50/twitter-norm.png" /><br /><img src="http://lh6.googleusercontent.com/-la6IUW0NBf8/U8faMLVKaeI/AAAAAAARkRs/rNS02ip2OWw/s50/twitter-over.png" /></a></li>
	<li><a href="https://www.youtube.com/user/Carscoops" target="_blank"><img id="twitter" src="http://lh3.googleusercontent.com/-zl7gDN3awVI/U8faMzrkmRI/AAAAAAARkR0/JTqilCFkeD0/s50/youtube-norm.png" /><br /><img src="http://lh3.googleusercontent.com/-O8vF10bQAqI/U8faOCeb53I/AAAAAAARkR8/_0YQ4WLB3QI/s50/youtube-over.png" /></a></li></ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=headerrow1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='headerrow3 section' id='headerrow3'><div class='widget HTML' data-version='1' id='HTML99'>
<div class='widget-content'><script>
  (function() {
    var cx = '009087806072948811949:ylom17ph7fo';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div id='searchToggle'></div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML99&action=editWidget&sectionId=headerrow3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML99"));' target='configHTML99' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML98'>
<div class='widget-content'><form action="http://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;http://feedburner.google.com/fb/a/mailverify?uri=Carscoop&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow"><input class="follow-by-email-address" name="email" placeholder="Email address..." type="text" /><input class="follow-by-email-submit" type="submit" value="Submit" /><input name="uri" type="hidden" value="Carscoop" /><input name="loc" type="hidden" value="en_US" /></form></div><div id='emailToggle'></div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML98&action=editWidget&sectionId=headerrow3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML98"));' target='configHTML98' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<div class='widget-content'><div id='toggle'><span class='icon-bar icon-bar-one'></span><span class='icon-bar icon-bar-two'></span><span class='icon-bar icon-bar-three'></span></div>
<ul>
<li><a href='http://www.carscoops.com/'>HOME</a></li>
<li><a href='http://www.carscoops.com/search/label/New%20Cars'>NEW CARS</a></li>
<li><a href='http://www.carscoops.com/search/label/Scoops'>SPIED</a></li>
<li><a href='http://www.carscoops.com/search/label/Concepts'>CONCEPTS</a></li>
<li><a href='http://www.carscoops.com/search/label/Future%20Cars'>FUTURE CARS</a></li>
<li><a href='http://www.carscoops.com/search/label/Video'>VIDEO</a></li>
<li><a href='http://www.carscoops.com/search/label/Games'>GAMES</a></li>
<li><a href='http://www.carscoops.com/search/label/Offbeat%20News'>OFFBEAT</a></li>
<li><a href='http://www.carscoops.com/p/automakers.html'>BRANDS</a></li>
<li><a href='http://www.carscoops.com/search/label/Tuning'>TUNING</a></li>
<li><a href='http://www.carscoops.com/search/label/First%20Drive'>REVIEWS</a></li>
<li><a href='http://www.carscoops.com/search/label/New%20York%20Auto%20Show'>NY Auto Show</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=headerrow3' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div id='mainbody'>
<div id='content'><div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML14'>
<div class='widget-content'>
<!-- Top Responsive 728 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4364582907348449"
     data-ad-slot="7452083816"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://3.bp.blogspot.com/-X_LRkTgbwDM/WOEN6Pq-X3I/AAAAAAASag8/CBkIUGqmXFIQCZF2VcZLmZC5X550neOqQCLcB/s1600/2017-NY-CARSCOOPS.jpg' itemprop='image'/>
<meta content='2017-04-02T11:56:00-04:00' itemprop='datePublished'/>
<meta content='2017-04-02T15:56:06Z' itemprop='dateModified'/>
<meta content='2017 New York Auto Show A-Z Debut Guide ' itemprop='headline'/>
<div itemprop='publisher' itemscope='itemscope' itemtype='http://schema.org/Organization' style='display:none;'><a href='http://www.carscoops.com' itemprop='url'><span itemprop='name'>Carscoops.com</span></a><img itemprop='logo' src='http://2.bp.blogspot.com/-7BMzq_l40sI/WFGdDAJauEI/AAAAAAASTfA/kV0G8GA-GOgPTwd0SZ8U0FB_50MeOfrzQCK4B/s1600/T5-min.png'/></div>
<a name='7236628554840199969'></a>
<h2 class='post-title entry-title' itemprop='name mainEntityOfPage'>
2017 New York Auto Show A-Z Debut Guide 
</h2>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='blocker'><span class='date'><script type='text/javascript'>document.write(formatDate('2017-04-02T11:56:00-04:00', 'mmm dd, yyyy at hh:nn a/p'));</script></span></span>
<span class='block-separator'> | </span>
<span class='blocker'>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>By 
				  <meta content='https://plus.google.com/103149464653422018784' itemprop='url'/>
<a class='author' href='https://plus.google.com/103149464653422018784' rel='author' title='author profile'><span itemprop='name'>John Halas</span></a>
</span>
</span>
<span class='block-separator'> | </span>
<div class='blocker sharing' id='disqus' style='display: inline-block;'><a href='#disqus_thread'></a></div>
</div>
<div class='post-header-line-2'>
</div>
<div class='post-header-line-3'>
<div id='socialsharing'><a href='http://www.facebook.com/sharer/sharer.php?u=http://www.carscoops.com/2017/04/2017-new-york-auto-show-z-debut-guide.html' id='facebook' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Facebook'>Share</a><a href='http://www.reddit.com/submit' id='reddit' onclick='window.open(&#39;http://www.reddit.com/submit?v=5&noui&jump=close&url=&#39;+encodeURIComponent(window.location.href.split("?")[0])+&#39;&title=&#39;+encodeURIComponent(document.title), &#39;delicious&#39;,&#39;toolbar=no,width=840,height=750&#39;); return false;' title='share on Reddit'>Reddit</a><a href='http://pinterest.com/pin/create/button/?url=http://www.carscoops.com/2017/04/2017-new-york-auto-show-z-debut-guide.html&description=2017 New York Auto Show A-Z Debut Guide &media=https://3.bp.blogspot.com/-X_LRkTgbwDM/WOEN6Pq-X3I/AAAAAAASag8/CBkIUGqmXFIQCZF2VcZLmZC5X550neOqQCLcB/s1600/2017-NY-CARSCOOPS.jpg' id='pinterest' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Pinterest'>Pin</a><a href='https://twitter.com/intent/tweet?text=2017 New York Auto Show A-Z Debut Guide &url=http://www.carscoops.com/2017/04/2017-new-york-auto-show-z-debut-guide.html' id='twitter' onclick='window.open(this.href, "_blank", "height=300,width=500"); return false;' title='share on Twitter'>Tweet</a><a href='https://plus.google.com/share?url=http://www.carscoops.com/2017/04/2017-new-york-auto-show-z-debut-guide.html' id='google' onclick='window.open(this.href, "_blank", "height=540,width=500"); return false;' title='share on Google+'>Plus</a></div>
</div>
</div>
<div class='post-body entry-content' id='post-body-7236628554840199969' itemprop='articleBody'>
<a href="https://3.bp.blogspot.com/-X_LRkTgbwDM/WOEN6Pq-X3I/AAAAAAASag8/CBkIUGqmXFIQCZF2VcZLmZC5X550neOqQCLcB/s1600/2017-NY-CARSCOOPS.jpg" imageanchor="1" ><img border="0" src="https://3.bp.blogspot.com/-X_LRkTgbwDM/WOEN6Pq-X3I/AAAAAAASag8/CBkIUGqmXFIQCZF2VcZLmZC5X550neOqQCLcB/s1600/2017-NY-CARSCOOPS.jpg" /></a><br />
Carscoops&#8217; handy guide to all the world and North American premieres set to appear on the floors of the <a href="http://www.carscoops.com/search/label/New%20York%20Auto%20Show">2017 New York Auto Show</a>.<br />
<a name='more'></a><br />
Being placed between the mother of all <a href="http://www.carscoops.com/2017/03/your-2017-geneva-motor-show-to-z-guide.html">car shows in Geneva</a> at the beginning of March and China&#8217;s <a href="http://www.carscoops.com/search/label/Beijing%20Auto%20Show">increasingly influential, Beijing</a> and <a href="https://www.blogger.com/$Shanghai">Shanghai auto shows</a> that alternate each year taking place in April, is far from ideal, leading some manufacturers to choose one or the other for their world debuts, but the NY auto show remains one of the most significant shows in the industry. <br />
<br />
Several models are getting ready to soak up the limelight at this year&#8217;s event, starting with two performance-orientated editions, the <a href="http://www.carscoops.com/search/label/Dodge%20Challenger">new Dodge Challenger</a> SRT Demon and <a href="http://www.carscoops.com/search/label/Honda%20Civic%20Type-R">Honda&#8217;s first-ever Type R performance model</a> for North America, based on the new Civic hatch.<br />
<br />
On the more casual, family-friendly front, Buick will have two long-anticipated debuts, the new Regal sedan and a replacement for the aging Enclave SUV, while Toyota has refreshed the <a href="http://www.carscoops.com/2017/03/2018-toyota-sienna-gets-nose-job-and.html">Sienna minivan</a>. <br />
<br />
We&#8217;re not done yet, as we&#8217;re expecting a flurry of product announcements over the next week. <br />
<br />
Come back and check this space as we will be constantly updating the list with all the latest reveals as they happen. <br />
<br />
<b>Notes: F/L = Facelift, NC = Not Confirmed, NA = North American Premiere</b><br />
<br />
<h3>PRODUCTION CARS </h3><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/2018-acura-tlx-gets-beakless-design-for.html"><img src="https://3.bp.blogspot.com/-Nh2vRR9WH18/WNpkcsYBYPI/AAAAAAAA5iM/tZASD8pCWlsD2Yu_c4s-xXb5x6obBu-UQCLcB/w215/2018-acura-tlx-0.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Acura TLX F/L</h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/bmw-plugs-into-ny-auto-show-with-family.html"><img src="https://1.bp.blogspot.com/-yCVvDJWuTtA/WM_zARuQfRI/AAAAAAAA5DU/_t2hOarjboAifPvrx4QebTLojXFm-3IEQCLcB/w215/2016-BMW-330e-0.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>BMW At NYC [NA] </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/2018-buick-enclave-suv-sketched-out.html"><img src="https://1.bp.blogspot.com/-1In5OCtQj34/WMgSTFvSSJI/AAAAAAABjIQ/yiCSCTnWW1YUg60PMq8bEPSG0JAsxV7hwCLcB/w215/2018-Buick-Enclave55.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Buick Enclave </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/2018-buick-regal-debuting-at-aprils-new.html"><img src="https://1.bp.blogspot.com/-434MgTck2e0/WMibUnnANzI/AAAAAAAAldQ/WZbtaCG9HsA1NiUoQdaoPDSp4V14CWcoQCLcB/w215/Opel-Insignia-Sports-Tourer-304055a.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Buick Regal </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/u-spy-2018-dodge-challenger-demon.html"><img src="https://3.bp.blogspot.com/-MNyzcwAUdyk/WNq3W8UI0uI/AAAAAAAAyos/2BWC3zAqK9ci3KxVz_bzk8pvLUc5Wu4awCLcB/w215/Demon-ReaderSpy.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Dodge Challenger SRT Demon </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/search/label/Ford%20Explorer"><img src="https://3.bp.blogspot.com/-gdYwAr_GnoA/UVDpKDPtR_I/AAAAAAAMKaA/irHhCNMAWCw/w215/NY.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Ford Explorer F/L [NC] </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/new-honda-civic-type-r-priced-in-mid.html"><img src="https://3.bp.blogspot.com/-homAmmXn7EY/WMmD96TJDXI/AAAAAAAAyKE/dRrMRFrYTI03iDIlegO0knJdZSIFt_-awCLcB/w215/OPEN.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Honda Civic Type-R [NA] </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/honda-clarity-phev-ev-to-debut-at-2017.html"><img src="https://1.bp.blogspot.com/-vBMEns7quf4/WMBCC-k5AeI/AAAAAAAA818/lbvg8wHVNKYVOyde-4oTbpT8XTBAkqx3ACLcB/w215/honda-clarity-phev-ev-ny-teaser-2.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Honda Clarity PHEV & EV </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/get-up-close-and-personal-with-2018.html"><img src="https://2.bp.blogspot.com/--0ckR5fLTgA/WMIUn71P60I/AAAAAAAAlGA/-YDmEvdBSeAQ9ZdXUUwOk9i7LmKxqZs2QCLcB/w215/Hyundai-Sonata-presentation.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Hyundai Sonata F/L [NC] </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2016/05/jaguar-spied-testing-facelifted-f-type.html"><img src="https://1.bp.blogspot.com/-nBlsOr80MCU/VzXznc0sNOI/AAAAAAABaBM/oo2SZgoqvrAc6ieXaVoq-Rkke-IcHvrvgCLcB/w215/2018-Jaguar-F-Type-4Four3555.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Jaguar F-Type 4-Cylinder [NC] </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/jeep-confirms-grand-cherokee-trackhawk.html"><img src="https://3.bp.blogspot.com/-gdYwAr_GnoA/UVDpKDPtR_I/AAAAAAAMKaA/irHhCNMAWCw/w215/NY.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Jeep Grand Cherokee Hellcat [NC] </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2016/03/future-cars-lincolns-2018-navigator-of.html"><img src="https://3.bp.blogspot.com/-gdYwAr_GnoA/UVDpKDPtR_I/AAAAAAAMKaA/irHhCNMAWCw/w215/NY.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Lincoln Navigator [NC] </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/new-mclaren-720s-seen-in-us-ny-show.html"><img src="https://2.bp.blogspot.com/-py-QINECyPo/WMayivV5Q4I/AAAAAAAA4DM/UOEXzSnCfdoYeqZOM4HIw7-z_zql55WmgCLcB/w215/mclaren-720s-0.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>McLaren 720S [NA] </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/02/new-mercedes-amg-e63-s-wagon-is-wildest.html"><img src="https://1.bp.blogspot.com/-jmaEsIGjk0g/WJJwL-RmFHI/AAAAAAABiCg/7xU-4noStDgyPF0v0HYhVM3XfD8nu9wUwCLcB/w215/2018-Mercedes-AMG-E63-Wagon-160.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Mercedes-AMG E63 Wagon [NA]</h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2016/05/mercedes-amgs-new-v8-powered-glc-63.html"><img src="https://3.bp.blogspot.com/-OA8IJ9GiSjs/V0L_6AjJshI/AAAAAAABbao/kwbveAhPAJ4f8QlkpchTSSYxj9ll36lPgCLcB/w215/2018-MercedesAMG-GLC63-85.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Mercedes-AMG GLC63 [NC] </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2016/12/mercedes-amg-uses-hot-2018-glc63-coupe.html"><img src="https://4.bp.blogspot.com/-59csURUv4Kg/WEmcob7rl6I/AAAAAAAAtr0/fcdt0HmvVmg4OTRv69t-oNbDnSp3ix4nACLcB/w215/OPEN.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Mercedes-AMG GLC 63 Coupe [NC] </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/2018-mercedes-benz-e-class-convertible.html"><img src="https://3.bp.blogspot.com/-vSNRp3NXv4s/WLdW-TAsp9I/AAAAAAABjAA/5q9dixZ3fkAxVJttiuYU8G8QBNX8L1v8ACLcB/w215/2018-Mercedes-E-Class-Convertible-56555.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Mercedes-Benz E-Classs Convertible [NA] </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/2018-mercedes-benz-s-class-facelift.html"><img src="https://4.bp.blogspot.com/-TuWiv2s8VOg/WNp_2D4sA3I/AAAAAAABkno/M1vdUDP1lJYmlAa9jLKBDGKXrR4CKZapwCLcB/w215/2018-Mercedes-S-Class-455.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Mercedes-Benz S-Class F/L [NC] </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/01/2018-mini-countryman-gets-zesty-with.html"><img src="https://1.bp.blogspot.com/-eD8tJXUSG4k/WH62ip20qII/AAAAAAABhuM/6x1emi38jXcNjFsQdchu_Ux5Rv-8fYS7QCLcB/w215/2018-MINI-Countryman-JCW-15454.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>MINI Countryman JCW [NA] </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/2017-nissan-gt-r-track-edition-making.html"><img src="https://4.bp.blogspot.com/-FKNwMfQ9TWs/WNkTChZhB7I/AAAAAAAAyl8/5nEAGtMK5UQD23PTc4IsGTRdV8fiTQCrACLcB/w215/open.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Nissan GT-R Track Edition </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/2018-toyota-sienna-gets-nose-job-and.html"><img src="https://3.bp.blogspot.com/-ybBBoNoegOw/WNJnb6F-DEI/AAAAAAAA5S0/t7y-4hn2hbISSCC0Q1EE6_EMkEHmAC9YQCLcB/w215/2018-toyota-sienna-0.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Toyota Sienna F/L </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/new-toyota-yaris-priced-from-12495-in-uk.html"><img src="https://2.bp.blogspot.com/-A0kg7Ube3FE/WMnCDnGLjFI/AAAAAAAAyLQ/apWgVsyWRPEjQLe62edXCgBEslF0UmszQCLcB/w215/open.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Toyota Yaris F/L [NC] </h4></div></a></div><img style="border:0" src="https://2.bp.blogspot.com/-U_vm9N4ZNb4/V911OSiadpI/AAAAAAABeMY/zjhKk3gFStMOxsKT7daUQwy15Yn2Xs3RQCLcB/s1500/Untitled-2b.jpg" /><h3>CONCEPT MODELS </h3><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/search/label/Ford%20Fusion"><img src="https://3.bp.blogspot.com/-gdYwAr_GnoA/UVDpKDPtR_I/AAAAAAAMKaA/irHhCNMAWCw/w215/NY.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Ford Fusion Police Responder HEV concept [NC] </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/04/infinitis-new-york-auto-show-debut.html"><img src="https://3.bp.blogspot.com/-71sIfZLSv8Y/WN-tXz1LWNI/AAAAAAABkoo/Ms4QdwBrx5ottOBd0GraBmQQSrhljL0DACLcB/w215/Infiniti-QX80-Concept.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Infiniti QX SUV Concept </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/mercedes-amg-gt-concept-packs-four.html"><img src="https://2.bp.blogspot.com/-GVxAVDTxvoU/WL9s-T5-xvI/AAAAAAASZGY/6utuCCjjQ74TyIHy1MQfkk2B3gUUZ2ekgCLcB/w215/AMG-GT-4-150.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Mercedes-AMG GT Sedan [NA] </h4></div></a></div><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/toyota-ft-4x-concept-coming-to-ny-show.html"><img src="https://3.bp.blogspot.com/-RX81c1LPVnU/WNugTgII8MI/AAAAAAAA5p8/itVFIytRK6QnuwozXx1OPlWvCluhjGPVgCLcB/w215/toyota-ft-4x-teaser-0.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>Toyota FT-4X SUV </h4></div></a></div><img style="border:0" src="https://2.bp.blogspot.com/-U_vm9N4ZNb4/V911OSiadpI/AAAAAAABeMY/zjhKk3gFStMOxsKT7daUQwy15Yn2Xs3RQCLcB/s1500/Untitled-2b.jpg" /><h3>SPECIAL COVERAGE </h3><div style="float: left; height: 170px; padding: 10px 5px 10px 0; text-align: center; width: 215px;"><a href="http://www.carscoops.com/2017/03/2017-world-car-awards-finalists.html"><img src="https://4.bp.blogspot.com/-zSSAec6-JM8/WMC0kuJUjoI/AAAAAAASZb4/zZqkjYtkYkgBcC7g1ZFrqwVRT9YE0fRzACLcB/w215/World.jpg"> <div style="background-color: #7a869a; color:#fff; padding:0 5px 5px"><h4>2017 World Car Awards </h4></div></a></div><div class="carshow-exception"></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-labels'>
<span class='label-label'>Categories</span><a href='http://www.carscoops.com/search/label/A-to-Z%20Debuts' rel='tag'>A-to-Z Debuts</a><a href='http://www.carscoops.com/search/label/Concepts' rel='tag'>Concepts</a><a href='http://www.carscoops.com/search/label/New%20Cars' rel='tag'>New Cars</a><a href='http://www.carscoops.com/search/label/New%20York%20Auto%20Show' rel='tag'>New York Auto Show</a></span>
</div>
<div class='post-footer-line post-footer-line-2'>
<div id='socialsharing'><a href='http://www.facebook.com/sharer/sharer.php?u=http://www.carscoops.com/2017/04/2017-new-york-auto-show-z-debut-guide.html' id='facebook' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Facebook'>Share</a><a href='http://www.reddit.com/submit' id='reddit' onclick='window.open(&#39;http://www.reddit.com/submit?v=5&noui&jump=close&url=&#39;+encodeURIComponent(window.location.href.split("?")[0])+&#39;&title=&#39;+encodeURIComponent(document.title), &#39;delicious&#39;,&#39;toolbar=no,width=840,height=750&#39;); return false;' title='share on Reddit'>Reddit</a><a href='http://pinterest.com/pin/create/button/?url=http://www.carscoops.com/2017/04/2017-new-york-auto-show-z-debut-guide.html&description=2017 New York Auto Show A-Z Debut Guide &media=https://3.bp.blogspot.com/-X_LRkTgbwDM/WOEN6Pq-X3I/AAAAAAASag8/CBkIUGqmXFIQCZF2VcZLmZC5X550neOqQCLcB/s1600/2017-NY-CARSCOOPS.jpg' id='pinterest' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Pinterest'>Pin</a><a href='https://twitter.com/intent/tweet?text=2017 New York Auto Show A-Z Debut Guide &url=http://www.carscoops.com/2017/04/2017-new-york-auto-show-z-debut-guide.html' id='twitter' onclick='window.open(this.href, "_blank", "height=300,width=500"); return false;' title='share on Twitter'>Tweet</a><a href='https://plus.google.com/share?url=http://www.carscoops.com/2017/04/2017-new-york-auto-show-z-debut-guide.html' id='google' onclick='window.open(this.href, "_blank", "height=540,width=500"); return false;' title='share on Google+'>Plus</a></div>
<div style='opacity: 0;'>
<div class='addin' id='payload'><style>@media(max-width: 450px) { .example_responsive_1 { width: 100%; height: 120px; } }</style><script async='' src='//'></script>
<ins class='adsbygoogle example_responsive_1' data-ad-client='ca-pub-4364582907348449' data-ad-format='auto' data-ad-slot='4006615011' style='display:block'></ins>
<script>//<![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
//]]></script></div>
</div>
</div>
<div id='payload-bottom'><script async='' src='//'></script>
<ins class='adsbygoogle' data-ad-client='ca-pub-4364582907348449' data-ad-format='auto' data-ad-slot='2837069812' style='display:block'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='post-footer-line post-footer-line-3'><br/>Recommended<br/><br/></div>
<ins class='adsbygoogle' data-ad-client='ca-pub-4364582907348449' data-ad-format='autorelaxed' data-ad-slot='9381286615' style='display:block'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br/>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<div id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.carscoops.com/2017/04/porsches-2018-911-gt2-rs-marks-return.html' id='Blog1_blog-pager-older-link' title='Older Post'>Next &#10093;&#10093;</a>
</div>
<div id='blog-pager-home-link'><a class='home-link' href='http://www.carscoops.com/'>Home</a></div>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<script type='text/javascript'>
                var disqus_shortname = 'carscoop';
                var disqus_blogger_current_url = "http://www.carscoops.com/2017/04/2017-new-york-auto-show-z-debut-guide.html";
                if (!disqus_blogger_current_url.length) {
                    disqus_blogger_current_url = "http://www.carscoops.com/2017/04/2017-new-york-auto-show-z-debut-guide.html";
                }
                var disqus_blogger_homepage_url = "http://www.carscoops.com/";
                var disqus_blogger_canonical_homepage_url = "http://www.carscoops.com/";
            </script>
<style type='text/css'>
                    #comments {display:none;}
                </style>
<script type='text/javascript'>
                    (function() {
                        var bloggerjs = document.createElement('script');
                        bloggerjs.type = 'text/javascript';
                        bloggerjs.async = true;
                        bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_item.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                    })();
                </script>
<style type='text/css'>
                    .post-comment-link { visibility: hidden; }
                </style>
<script type='text/javascript'>
                (function() {
                    var bloggerjs = document.createElement('script');
                    bloggerjs.type = 'text/javascript';
                    bloggerjs.async = true;
                    bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_index.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                })();
                </script>
</div></div>
</div><div id='sidebar'><div class='sidearea section' id='sidearea'><div class='widget Text' data-version='1' id='Text2'>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<h2 class='title'>Top 3</h2>
<div class='widget-content'>
<div class="post" id="post1" style="background-image: url(https://2.bp.blogspot.com/-4NdmPaO-fVg/WN0nLibfTGI/AAAAAAASaYo/bcKWOOdWNKQ63aaY6hlI7HBUtuo-4IvMACLcB/s1600/Zotye-SR9-65.jpg);"><h5><a href=" http://www.carscoops.com/2017/03/zotye-sr9-porsche-macan-clone-is-pinker.html"> Zotye SR9 Porsche Clone Is Pinker Than A Girl's Diary </a></h5></div><div class="post" id="post2" style="background-image: url(https://3.bp.blogspot.com/-R0epJAX0c-g/WN0bTYxWCDI/AAAAAAAA-cA/M8_RDOPNkToJefkQkKZHoPSWzpouvoh5ACLcB/s1600/jeep-wrangler-2018-renderings-7.jpg);"><h5><a href=" http://www.carscoops.com/2017/03/2018-jeep-wrangler-jlu-rubicon-comes.html"> 2018 Jeep Wrangler Based On Leaked Shots</a></h5></div><div class="post" id="post3" style="background-image: url(https://4.bp.blogspot.com/-DfGE1lKAqE0/WNzeDKjY9XI/AAAAAAAA-bw/wrNo1ZFSV0cmhIoiDr5cCImm5On_7Y9LACLcB/s1600/Capture-f1-hamilton-2016-2017-lap.jpg);"><h5><a href=" http://www.carscoops.com/2017/03/lewis-hamiltons-2017-pole-vs-2016-pole.html"> Lewis Hamilton's 2017 vs 2016 Pole Positions </a></h5></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML17'>
<div class='widget-content'>
<center><!-- /75351959/Carscoops300x250 -->
<div id='div-gpt-ad-1461942566976-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461942566976-0'); });
</script>
</div></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
</div><div class='widget HTML' data-version='1' id='HTML13'>
</div><div class='widget HTML' data-version='1' id='HTML7'>
</div><div class='widget LinkList' data-version='1' id='LinkList4'>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>Trending Now</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content' id='popular0'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/03/2018-mercedes-benz-s-class-facelift.html' id='popularLink0'><img src='https://4.bp.blogspot.com/-TuWiv2s8VOg/WNp_2D4sA3I/AAAAAAABkno/M1vdUDP1lJYmlAa9jLKBDGKXrR4CKZapwCLcB/w300-h150-p-k-no-nu/2018-Mercedes-S-Class-455.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/03/2018-mercedes-benz-s-class-facelift.html'>2018 Mercedes-Benz S-Class Facelift, This Is It!</a></div>
<div class='item-snippet'> Mercedes-Benz&#8217;s genre-defining S-Class  is getting a mid-cycle facelift and here&#8217;s our first look at an undisguised example caught a couple...</div>
<div id='popularHidden0' style='display: none;'>https://4.bp.blogspot.com/-TuWiv2s8VOg/WNp_2D4sA3I/AAAAAAABkno/M1vdUDP1lJYmlAa9jLKBDGKXrR4CKZapwCLcB/s72-c/2018-Mercedes-S-Class-455.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular1'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/03/u-spy-2018-dodge-challenger-demon.html' id='popularLink1'><img src='https://3.bp.blogspot.com/-MNyzcwAUdyk/WNq3W8UI0uI/AAAAAAAAyos/2BWC3zAqK9ci3KxVz_bzk8pvLUc5Wu4awCLcB/w300-h150-p-k-no-nu/Demon-ReaderSpy.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/03/u-spy-2018-dodge-challenger-demon.html'>U Spy: 2018 Dodge Challenger Demon Prototype Found Resting In Colorado</a></div>
<div class='item-snippet'> The baddest and meanest muscle car of all time, the Dodge Challenger SRT Demon, was spotted by a reader at a parking lot, in Rocky Mountain...</div>
<div id='popularHidden1' style='display: none;'>https://3.bp.blogspot.com/-MNyzcwAUdyk/WNq3W8UI0uI/AAAAAAAAyos/2BWC3zAqK9ci3KxVz_bzk8pvLUc5Wu4awCLcB/s72-c/Demon-ReaderSpy.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular2'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/04/holy-moly-callaway-to-debut-new.html' id='popularLink2'><img src='https://4.bp.blogspot.com/-Oyb5uzvn5WM/WOAH38emQHI/AAAAAAABkpA/sDNC1H99cHA4w-85NtmzcN4nqMub2ieQACLcB/w300-h150-p-k-no-nu/Callaway-10.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/04/holy-moly-callaway-to-debut-new.html'>Holy Moly! Callaway To Debut New Corvette Callamino In New York </a></div>
<div class='item-snippet'> We&#39;re no strangers to Callaway&#8217;s love for Corvettes &#8211; or any Chevy for that matter . Taking advantage of the successful launch of the r...</div>
<div id='popularHidden2' style='display: none;'>https://4.bp.blogspot.com/-Oyb5uzvn5WM/WOAH38emQHI/AAAAAAABkpA/sDNC1H99cHA4w-85NtmzcN4nqMub2ieQACLcB/s72-c/Callaway-10.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular3'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/03/ooh-la-la-mclaren-goes-featherweight.html' id='popularLink3'><img src='https://4.bp.blogspot.com/-9LS7b44eQxU/WN7Ypz60ueI/AAAAAAAAy5E/Tt5c3W9BhDIhRA92S6j1mnLXIpXu4xMqACLcB/w300-h150-p-k-no-nu/open.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/03/ooh-la-la-mclaren-goes-featherweight.html'>Ooh La La! McLaren Goes Featherweight With New Innovative Wrap Option For 570GT</a></div>
<div class='item-snippet'> Following years of inspiration from the natural elements, McLaren finally steps up its game with a new, revolutionary wrap option for the 5...</div>
<div id='popularHidden3' style='display: none;'>https://4.bp.blogspot.com/-9LS7b44eQxU/WN7Ypz60ueI/AAAAAAAAy5E/Tt5c3W9BhDIhRA92S6j1mnLXIpXu4xMqACLcB/s72-c/open.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular4'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/04/canadian-man-selling-property-with-over.html' id='popularLink4'><img src='https://3.bp.blogspot.com/-HBmALguTn-U/WN2q6mfN5HI/AAAAAAAAm2I/XAJX7nNWwCoX7Nlk0-F0Lg066GAFJoUsQCLcB/w300-h150-p-k-no-nu/rusty-classics--.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/04/canadian-man-selling-property-with-over.html'>Canadian Man Selling Property With Over 340 Vintage Cars</a></div>
<div class='item-snippet'> Typically, when you buy a house, you don&#39;t expect the previous owner to throw in their car  as part of the deal. However, a property ow...</div>
<div id='popularHidden4' style='display: none;'>https://3.bp.blogspot.com/-HBmALguTn-U/WN2q6mfN5HI/AAAAAAAAm2I/XAJX7nNWwCoX7Nlk0-F0Lg066GAFJoUsQCLcB/s72-c/rusty-classics--.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular5'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/04/this-dodge-challenger-owner-definitely.html' id='popularLink5'><img src='https://4.bp.blogspot.com/-RnK9roR5imc/WNqzF5UVMqI/AAAAAAAA-Tc/i5XV3q1dNYgwpCvvRvBOU3pn5da_GyaVgCLcB/w300-h150-p-k-no-nu/challenger-owner-humor-2.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/04/this-dodge-challenger-owner-definitely.html'>This Dodge Challenger Owner Definitely Has A Sense Of Irony</a></div>
<div class='item-snippet'> Resting your Dodge Challenger next to a Toyota Prius  and Honda Accord Hybrid  would be sufficiently ironic even without the former occupyi...</div>
<div id='popularHidden5' style='display: none;'>https://4.bp.blogspot.com/-RnK9roR5imc/WNqzF5UVMqI/AAAAAAAA-Tc/i5XV3q1dNYgwpCvvRvBOU3pn5da_GyaVgCLcB/s72-c/challenger-owner-humor-2.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=PopularPosts&widgetId=PopularPosts2&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts2"));' target='configPopularPosts2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<center><!-- /75351959/Carscoops_RHS_2 -->
<div id='div-gpt-ad-1461942566976-1' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461942566976-1'); });
</script></div></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div id='footer'>
<div class='footerarea section' id='footerarea'>
<div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<script type="text/javascript">
//<![CDATA[
var sc_project=1156689; 
var sc_invisible=1; 
var sc_security="220e11d6";
var sc_https=1;
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' async src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=footerarea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<div class='widget-content'>
<span style="font-weight: bold;"> <a href="http://www.carscoops.com/p/about-us.html">About Us</a>  |  <a href="http://www.carscoops.com/p/contact-us.html">Contact</a>  |  <a href="http://www.carscoops.com/p/work-for-us.html">Work</a>  |  <a href="http://www.carscoops.com/p/carscoop-privacy-policy.html">Privacy Policy</a></span><br /><br />&#169; 2004-2017 Carscoop &amp; Carscoops. All Rights Reserved
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=footerarea' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>//<![CDATA[

$('#toggle').click(function() {
  $('#LinkList2 ul').toggleClass("highlight");
  $('#toggle').toggleClass("crisscross");
});
// this is what makes the header logo clickable
$('#header-inner').click(function(){
	window.location = 'http://www.carscoops.com';
});
$('#searchToggle').click(function() {
	$('#HTML99 .widget-content').toggleClass("enabled");
	$('#searchToggle').toggleClass("enabled");
});
$('#emailToggle').click(function() {
	$('#HTML98 .widget-content').toggleClass("enabled");
	$('#emailToggle').toggleClass("enabled");
});
// this is the behavior for the social buttons in the top right
$('#HTML1 a').hover(
  function() {
	var dimension = $(this).width();
    $( this ).stop().animate({marginTop: -(dimension)}, 60);
  }, function() {
    $( this ).stop().animate({marginTop: 0}, 60);
  }
);
$(document).ready(function() {
	$('#headerrow3').waypoint('sticky', {
		offset:	50
	});
	if ($(document).width() > 840){
		$('#HTML3').waypoint('sticky', {
			offset:	80
		});
	}
	var side = $('#HTML3');
	var sideWidth = side.width();
	side.css('width',sideWidth);
	
});

//FB.Event.subscribe('edge.create', function(targetUrl) {
//  ga('send', 'social', 'facebook', 'like', targetUrl);
//});
//]]></script>
<script type='text/javascript'>
var disqus_shortname = 'carscoop';
var disqus_url = "http://www.carscoops.com/2017/04/2017-new-york-auto-show-z-debut-guide.html";

(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type='text/javascript'>//<![CDATA[
$('.post-body').find('span').removeAttr('style').css('font-family','');
$('.post-body').find('font').removeAttr('face');

/* this fixes all of the old image links so that they work now with Blogger's native Lightbox */
$('.post-body').find('img').each(function(n, image){
	var image = $(image);
	var parentString = image.parent().attr('href');
    image.parent().addClass('lighter');
	if (n==0){
		image.addClass('biggun');
		if (parentString.indexOf("s1600-h")>=0){
			console.log('parent string contains s1600-h');
			var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
			image.parent().attr('href',parentURL);
		}
	} else {
		if ($(".carshow-exception").length <= 0) {

			var thumbheight = (this).height;
			var thumbwidth = (this).width;
			var minDimension = Math.min(thumbheight,thumbwidth);
			var urlString = image.attr('src');

			
			if(urlString.indexOf("imgmax")>= 0){
				console.log('imgmax>=0');
				if (minDimension <= 250){
					var sizer = image.parent().attr('href').replace(/s\B\d{3,4}-h/,'s' + 250+'-c');
					var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
					image.parent().attr('href',parentURL);
					
					image.attr('src',sizer);
                  	if($('.layout-exception').length) { } else { image.parent().addClass('lightThumb'); }
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 200);
					console.log('minDimension <= 250');
				} else {
					var parentURL = image.parent().attr('href');
					var sizer = image.parent().attr('href').replace(/s\B\d{3,4}-h/,'s' + 800);
					image.attr('src',sizer);
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 200);
					console.log('minDimension <= 250 else');
				}
			} else {
				
				if (parentString.indexOf("s1600-h")>=0){
					console.log('parent string contains s1600-h');
					var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
					image.parent().attr('href',parentURL);
				}
				
				/** do not add lightThumb if the image is greater than 250 width **/
				if (thumbwidth <= 250){
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 250+'-c');
					image.attr('src',sizer);
                    if($('.layout-exception').length) { } else { image.parent().addClass('lightThumb'); }
				}
			}
		}
	}
});

/** resize the youtube videos **/
$(function() {
  // Find all YouTube and Vimeo videos
  var $allVideos = $("iframe[src*='www.youtube.com'], iframe[src*='player.vimeo.com']");

  // Figure out and save aspect ratio for each video
  $allVideos.each(function() {
	$(this)
	  .data('aspectRatio', this.height / this.width)
	  // and remove the hard coded width/height
	  .removeAttr('height')
	  .removeAttr('width');
  });

  // When the window is resized
  $(window).resize(function() {
	// Resize all videos according to their own aspect ratio
	$allVideos.each(function() {
	  var $el = $(this);
	  // Get parent width of this video
	  var newWidth = $el.parent().width();
	  $el
		.width(newWidth)
		.height(newWidth * $el.data('aspectRatio'));
	});

  // Kick off one resize to fix all videos on page load
  }).resize();
});


/** inserts after first "a" **/
var bigImage  = $('.post-body').find('br').first();
$(bigImage).after($('#payload'));
$('.post-body').append($('#payload-bottom'));

if($('.carshow-exception').length) {

} else {
  $('.post-body').lightGallery({
      selector: '.lighter',
      thumbnail:true,
      zoom: true,
      scale: 1,
      enableZoomAfter: 50,
      actualSize: true
  }); 
}
//]]></script>
<script async='' src='//'></script><ins class='adsbygoogle' data-ad-channel='9913547812' data-ad-client='ca-pub-4364582907348449' data-ad-slot='#####' data-reactive-ad-format='1' style='display:none'></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<script type='text/javascript'>
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js?onload=onLoadCallback';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/916259663-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>