<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<script async='true' src='//www.google.com/jsapi' type='text/javascript'></script>
<script src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' type='text/javascript'></script>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.carscoops.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.carscoops.com/2017/05/facelifted-renault-captur-goes-on-sale.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Carscoops - Atom" href="http://www.carscoops.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Carscoops - RSS" href="http://www.carscoops.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Carscoops - Atom" href="https://www.blogger.com/feeds/9405124/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Carscoops - Atom" href="http://www.carscoops.com/feeds/4185969058153694016/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/449444907-ieretrofit.js"></script>
<![endif]-->
<link href='https://4.bp.blogspot.com/-7UKDG_EehMM/WQhN2wAZEpI/AAAAAAAA8WE/APgagzMpyr4F6KN4km0BfyjIwM-WI83rACLcB/s1600/2017-renault-captur-uk-0.jpg' rel='image_src'/>
<meta content='Renault has launched the facelifted Captur in the UK, where it can be had from £15,355.' name='description'/>
<meta content='http://www.carscoops.com/2017/05/facelifted-renault-captur-goes-on-sale.html' property='og:url'/>
<meta content='Facelifted Renault Captur Goes On Sale In UK From £15,355' property='og:title'/>
<meta content='Renault has launched the facelifted Captur in the UK, where it can be had from £15,355.' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-7UKDG_EehMM/WQhN2wAZEpI/AAAAAAAA8WE/APgagzMpyr4F6KN4km0BfyjIwM-WI83rACLcB/w1200-h630-p-k-no-nu/2017-renault-captur-uk-0.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<meta content='width=device-width' name='viewport'/>
<script type='text/javascript'>//<![CDATA[
var t_link = document.createElement('link');
t_link.setAttribute('rel', 'amphtml');
t_link.setAttribute('href', 'https://amp.carscoops.com' + window.location.pathname);
document.head.appendChild(t_link);
//]]></script>
<link href='https://plus.google.com/105405639969691308136' rel='publisher'/>
<meta content='rWyc4XD2q242nsQs+Z3NCpuGU3lcf+TC0LHru1lKPek=' name='verify-v1'/>
<meta content='308dde50f2bafb11' name='y_key'/>
<meta content='4142EF251A78DB8D8C5370140C74692F' name='msvalidate.01'/>
<script src='https://storage.googleapis.com/carscoopexternal/js/general.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/items.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/lg-zoom.min.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/lg-wheelmouse.min.js' type='text/javascript'></script>
<title>
Facelifted Renault Captur Goes On Sale In UK From &#163;15,355
</title>
<!-- for Twitter -->
<meta content='summary_large_image' name='twitter:card'/>
<meta content='@carscoop' name='twitter:site'/>
<meta content='@carscoop' name='twitter:creator'/>
<meta content='http://www.carscoops.com/' name='twitter:domain'/>
<!-- Open Graph -->
<meta content='article' property='og:type'/>
<meta content='Carscoops' property='og:site_name'/>
<!-- Date Information -->
<meta content='' property='article:published_time'/>
<meta content='' property='article:modified_time'/>
<!-- Name/Title -->
<meta content='Facelifted Renault Captur Goes On Sale In UK From £15,355' itemprop='name'/>
<meta content='Facelifted Renault Captur Goes On Sale In UK From £15,355' property='og:title'/>
<meta content='Facelifted Renault Captur Goes On Sale In UK From £15,355' name='twitter:title'/>
<!-- Description -->
<meta content='Renault has launched the facelifted Captur in the UK, where it can be had from £15,355.' itemprop='description' name='description'/>
<meta content='Renault has launched the facelifted Captur in the UK, where it can be had from £15,355.' property='og:description'/>
<meta content='Renault has launched the facelifted Captur in the UK, where it can be had from £15,355.' name='twitter:description'/>
<!-- URL -->
<meta content='http://www.carscoops.com/2017/05/facelifted-renault-captur-goes-on-sale.html' property='og:url'/>
<!-- Images -->
<meta content='https://4.bp.blogspot.com/-7UKDG_EehMM/WQhN2wAZEpI/AAAAAAAA8WE/APgagzMpyr4F6KN4km0BfyjIwM-WI83rACLcB/w1200/2017-renault-captur-uk-0.jpg' itemprop='image'/>
<meta content='https://4.bp.blogspot.com/-7UKDG_EehMM/WQhN2wAZEpI/AAAAAAAA8WE/APgagzMpyr4F6KN4km0BfyjIwM-WI83rACLcB/w1200-h600-p-k-no-nu/2017-renault-captur-uk-0.jpg' name='twitter:image:src'/>
<meta content='https://4.bp.blogspot.com/-7UKDG_EehMM/WQhN2wAZEpI/AAAAAAAA8WE/APgagzMpyr4F6KN4km0BfyjIwM-WI83rACLcB/w1200-h628-p-k-no-nu/2017-renault-captur-uk-0.jpg' property='og:image'/>
<script type='application/ld+json'>//<![CDATA[
{
   "@context": "http://schema.org",
   "@type": "WebSite",
	"name": "CarScoops",
	"url": "http://www.carscoops.com/",
     "potentialAction": {
       	"@type": "SearchAction",
       	"target": "http://www.carscoops.com/search?q={search_term_string}",
       	"query-input": "required name=search_term_string"
     }
}
//]]></script>
<script type='text/javascript'>//<![CDATA[
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-268228-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_trackPageLoadTime']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
//]]></script>

<style type="text/css">
<!-- /*<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/1691512649-css_bundle_v2.css' />
<style id='page-skin-1' type='text/css'><!--
*/
--></style>
<style type='text/css'>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</style>
<style>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</style>
<style>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</style>
<!--Adsbygoogle JS Only Once-->
<script async='' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<!--ORANGE ADS-->
<script async='' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
    googletag.cmd.push(function() {
	
	var mapSizes = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	addSize([325, 575], [336, 280]).
	addSize([768, 1024], [300, 250]).
	addSize([1024, 768], [336, 280]).
	build();
    googletag.defineSlot('/75351959/Carscoops300x250', [[336, 280], [300, 250]], 'div-gpt-ad-1461942566976-0')
	.defineSizeMapping(mapSizes)
	.addService(googletag.pubads());
    googletag.defineSlot('/75351959/Carscoops_RHS_2', [300, 600], 'div-gpt-ad-1461942566976-1').addService(googletag.pubads());
	googletag.defineSlot('/75351959/carscoops_in_article', [[300, 250], [336, 280]], 'div-gpt-ad-1492701587749-0').addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!--ORANGE ADS ENDS-->
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=9405124&amp;zx=335b6d8b-5d96-4cc4-ba7b-b6e3cdd0b685' />
</head>
<body>
<div id='outer'>
<div id='wrapper'>
<div id='header'>
<div class='headerrow1 section' id='headerrow1'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner' style='background-image: url("http://2.bp.blogspot.com/-7BMzq_l40sI/WFGdDAJauEI/AAAAAAASTfA/kV0G8GA-GOgPTwd0SZ8U0FB_50MeOfrzQCK4B/w1200/T5-min.png");'>
<div class='titlewrapper' style='background: transparent'>
<h1 class='title' itemprop='name' style='background: transparent; border-width: 0px'>
<a href='http://www.carscoops.com/'>Carscoops</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Your daily scoop in automotive news</span></p>
</div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<div class='widget-content'>
<ul>
<li><a href='http://www.carscoops.com/p/about-us.html'>About</a></li>
<li><a href='http://www.carscoops.com/p/contact-us.html'>Contact</a></li>
<li><a href='http://feeds.feedburner.com/Carscoop'>RSS</a></li>
<li><a href='https://amp.carscoops.com/'>Mobile</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=headerrow1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Social Media</h2>
<div class='widget-content'>
<ul>
	<li><a href="http://www.facebook.com/pages/CARSCOOP/49549908024" target="_blank"><img id="facebook" src="https://2.bp.blogspot.com/-HrJHJFVaXQ0/WPorCFq4pvI/AAAAAAABlOE/RRt-BFZtPZMRVcBsaN4MOT7y3LQg1QKfwCLcB/s50/facebook-norm.png" /><br /><img src="https://2.bp.blogspot.com/-k-u2M2ZsEvk/WPorCFM9zXI/AAAAAAABlOA/-jB3GT8sws4JFzD9nbazz_gITEiI_aHaQCLcB/s50/facebook-over.png" /></a></li>
	<li><a href="https://plus.google.com/105405639969691308136/posts" target="_blank"><img id="google" src="http://lh3.googleusercontent.com/-pVZsBCemNX0/U8faCn7Rj_I/AAAAAAARkSc/wlQSf4dsFEA/s50/google-norm.png" /><br /><img src="https://2.bp.blogspot.com/-5TFBeTJUWSo/WPorCIg5-4I/AAAAAAABlN8/a3VH335RP8oIjHn1JZXeProRdwX0yUG_QCLcB/s50/google-over.png" /></a></li>
	<li><a href="http://www.pinterest.com/carscoops/" target="_blank"><img id="pinterest" src="http://lh4.googleusercontent.com/-1zDoszvZhuc/U8faGWrvHaI/AAAAAAARkQQ/sIco6AROoBc/s50/pinterest-norm.png" /><br /><img src="https://2.bp.blogspot.com/-XOAwj742rQY/WPorCX1qJ5I/AAAAAAABlOM/w-aCFK7cSrQVWVlWEV0RvuOiW3waVyX7gCLcB/s50/pinterest-over.png" /></a></li>
	<li><a href="https://twitter.com/carscoop" target="_blank"><img id="twitter" src="http://lh3.googleusercontent.com/-4BfUv76GiDI/U8faLgZha9I/AAAAAAARkSA/c3jBYF50AIs/s50/twitter-norm.png" /><br /><img src="https://4.bp.blogspot.com/-O2AYLguVM8I/WPorCY3LEUI/AAAAAAABlOI/VGzqQxxSipsSXBj7mHZybTs9DvjMJIz8gCLcB/s50/twitter-over.png" /></a></li>
	<li><a href="https://www.youtube.com/user/Carscoops" target="_blank"><img id="twitter" src="https://2.bp.blogspot.com/-xLxS-HBScUA/WPorCfc5fLI/AAAAAAABlOQ/KVvt-o3OgqYJzGlgX7UHT7wdiZZwtsj4gCLcB/s50/youtube-norm.png" /><br /><img src="https://2.bp.blogspot.com/-7xe2G91HWNs/WPorCmZUxWI/AAAAAAABlOU/3V2XFDewxVAdBi2uLfTgHxYJXdycN4-BgCLcB/s50/youtube-over.png" /></a></li></ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=headerrow1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='headerrow3 section' id='headerrow3'><div class='widget HTML' data-version='1' id='HTML99'>
<div class='widget-content'><script>
  (function() {
    var cx = '009087806072948811949:ylom17ph7fo';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div id='searchToggle'></div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML99&action=editWidget&sectionId=headerrow3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML99"));' target='configHTML99' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML98'>
<div class='widget-content'><form action="http://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;http://feedburner.google.com/fb/a/mailverify?uri=Carscoop&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow"><input class="follow-by-email-address" name="email" placeholder="Email address..." type="text" /><input class="follow-by-email-submit" type="submit" value="Submit" /><input name="uri" type="hidden" value="Carscoop" /><input name="loc" type="hidden" value="en_US" /></form></div><div id='emailToggle'></div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML98&action=editWidget&sectionId=headerrow3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML98"));' target='configHTML98' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<div class='widget-content'><div id='toggle'><span class='icon-bar icon-bar-one'></span><span class='icon-bar icon-bar-two'></span><span class='icon-bar icon-bar-three'></span></div>
<ul>
<li><a href='http://www.carscoops.com/'>HOME</a></li>
<li><a href='http://www.carscoops.com/search/label/New%20Cars'>NEW CARS</a></li>
<li><a href='http://www.carscoops.com/search/label/Scoops'>SPIED</a></li>
<li><a href='http://www.carscoops.com/search/label/Concepts'>CONCEPTS</a></li>
<li><a href='http://www.carscoops.com/search/label/Future%20Cars'>FUTURE CARS</a></li>
<li><a href='http://www.carscoops.com/search/label/Video'>VIDEO</a></li>
<li><a href='http://www.carscoops.com/search/label/Games'>GAMES</a></li>
<li><a href='http://www.carscoops.com/search/label/Offbeat%20News'>OFFBEAT</a></li>
<li><a href='http://www.carscoops.com/p/automakers.html'>BRANDS</a></li>
<li><a href='http://www.carscoops.com/search/label/Tuning'>TUNING</a></li>
<li><a href='http://www.carscoops.com/search/label/First%20Drive'>REVIEWS</a></li>
<li><a href='http://www.carscoops.com/search/label/New%20York%20Auto%20Show'>NYIAS</a></li>
<li><a href='http://www.carscoops.com/search/label/Shanghai%20Auto%20Show'>Shanghai Auto Show</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=headerrow3' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div id='mainbody'>
<div id='content'><div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML14'>
<div class='widget-content'>
<!-- Top Responsive 728 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4364582907348449"
     data-ad-slot="7452083816"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://4.bp.blogspot.com/-7UKDG_EehMM/WQhN2wAZEpI/AAAAAAAA8WE/APgagzMpyr4F6KN4km0BfyjIwM-WI83rACLcB/s1600/2017-renault-captur-uk-0.jpg' itemprop='image'/>
<meta content='2017-05-02T08:00:00-04:00' itemprop='datePublished'/>
<meta content='2017-05-02T12:00:16Z' itemprop='dateModified'/>
<meta content='Facelifted Renault Captur Goes On Sale In UK From £15,355' itemprop='headline'/>
<div itemprop='publisher' itemscope='itemscope' itemtype='http://schema.org/Organization' style='display:none;'><a href='http://www.carscoops.com' itemprop='url'><span itemprop='name'>Carscoops.com</span></a><img itemprop='logo' src='http://2.bp.blogspot.com/-7BMzq_l40sI/WFGdDAJauEI/AAAAAAASTfA/kV0G8GA-GOgPTwd0SZ8U0FB_50MeOfrzQCK4B/w1200/T5-min.png'/></div>
<a name='4185969058153694016'></a>
<h2 class='post-title entry-title' itemprop='name mainEntityOfPage'>
Facelifted Renault Captur Goes On Sale In UK From &#163;15,355
</h2>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='blocker'><span class='date'><script type='text/javascript'>document.write(formatDate('2017-05-02T08:00:00-04:00', 'mmm dd, yyyy at hh:nn a/p'));</script></span></span>
<span class='block-separator'> | </span>
<span class='blocker'>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>By 
				  <meta content='https://plus.google.com/114776420846731543709' itemprop='url'/>
<a class='author' href='https://plus.google.com/114776420846731543709' rel='author' title='author profile'><span itemprop='name'>Cristian Gnaticov</span></a>
</span>
</span>
<span class='block-separator'> | </span>
<div class='blocker sharing' id='disqus' style='display: inline-block;'><a href='#disqus_thread'></a></div>
</div>
<div class='post-header-line-2'>
</div>
<div class='post-header-line-3'>
<div id='socialsharing'><a href='http://www.facebook.com/sharer/sharer.php?u=http://www.carscoops.com/2017/05/facelifted-renault-captur-goes-on-sale.html' id='facebook' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Facebook'>Share</a><a href='http://www.reddit.com/submit' id='reddit' onclick='window.open(&#39;http://www.reddit.com/submit?v=5&noui&jump=close&url=&#39;+encodeURIComponent(window.location.href.split("?")[0])+&#39;&title=&#39;+encodeURIComponent(document.title), &#39;delicious&#39;,&#39;toolbar=no,width=840,height=750&#39;); return false;' title='share on Reddit'>Reddit</a><a href='http://pinterest.com/pin/create/button/?url=http://www.carscoops.com/2017/05/facelifted-renault-captur-goes-on-sale.html&description=Facelifted Renault Captur Goes On Sale In UK From £15,355&media=https://4.bp.blogspot.com/-7UKDG_EehMM/WQhN2wAZEpI/AAAAAAAA8WE/APgagzMpyr4F6KN4km0BfyjIwM-WI83rACLcB/s1600/2017-renault-captur-uk-0.jpg' id='pinterest' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Pinterest'>Pin</a><a href='https://twitter.com/intent/tweet?text=Facelifted Renault Captur Goes On Sale In UK From £15,355&url=http://www.carscoops.com/2017/05/facelifted-renault-captur-goes-on-sale.html' id='twitter' onclick='window.open(this.href, "_blank", "height=300,width=500"); return false;' title='share on Twitter'>Tweet</a><a href='https://plus.google.com/share?url=http://www.carscoops.com/2017/05/facelifted-renault-captur-goes-on-sale.html' id='google' onclick='window.open(this.href, "_blank", "height=540,width=500"); return false;' title='share on Google+'>Plus</a></div>
</div>
</div>
<div class='post-body entry-content' id='post-body-4185969058153694016' itemprop='articleBody'>
<a href="https://4.bp.blogspot.com/-7UKDG_EehMM/WQhN2wAZEpI/AAAAAAAA8WE/APgagzMpyr4F6KN4km0BfyjIwM-WI83rACLcB/s1600/2017-renault-captur-uk-0.jpg" imageanchor="1" ><img border="0" src="https://4.bp.blogspot.com/-7UKDG_EehMM/WQhN2wAZEpI/AAAAAAAA8WE/APgagzMpyr4F6KN4km0BfyjIwM-WI83rACLcB/s1600/2017-renault-captur-uk-0.jpg"></a><br />
After its debut in Geneva almost two months ago, the <a href="http://www.carscoops.com/2017/03/renault-captur-goes-under-knife-gets.html">2017 Renault Captur</a> can now be ordered in United Kingdom.<br />
<a name='more'></a><br />
The upgraded model comes in five trim levels, starting with Expression+, which can be had from &#163;15,355 ($19,834) with the TCe 90PS (89hp) petrol engine, and ending with the Signature S Nav grade, powered by the dCi 110PS (108HP) diesel engine that comes with a &#163;23,145 ($29,896) starting price.<br />
<br />
All <a href="http://www.carscoops.com/2017/03/renaults-bringing-refreshed-captur-to.html">versions of the Captur</a> feature a reinforced structure, 3-point ISOFIX child seat anchor, ESC, electronic traction control, Hill Start Assist, cruise control with speed limiter, Roll Movement Intervention system that helps restore stability if body roll is detected, and others.<br />
<br />
The entry-level Expression+ has 16-inch alloy wheels, black front and rear skid plates, LED DRLs, keyless entry, Ivory Interior Touch Pack, air conditioning, and DAB Radio, while the Dynamique Nav adds <a href="http://www.carscoops.com/2016/06/renault-debuts-limited-edition-captur.html">17-inch wheels</a>, 7-inch touchscreen for the MediaNav infotainment, Bluetooth, climate control, and new upholstery design.<br />
<br />
Buyers choosing the Dynamique S Nav will get to enjoy the two-tone bodywork, extra tinted windows, new roof color options, full LED headlights with cornering function, front fog lamps, grey front and rear skid plates, and leather steering wheel, handbrake and gear lever. <a href="http://www.carscoops.com/2015/03/renault-captur-gains-one-more-diesel-in.html">Optional features</a> includes the fixed glass sunroof, available with the two-tone paint, and the Premium Pack that brings aluminum pedals, sunglasses storage, and electrochromatic rearview mirror.<br />
<br />
Previously known as the Signature Nav, the Signature X Nav brings different 17-inch alloy wheels, front parking sensors, Grip Xtend <a href="http://www.carscoops.com/2016/03/new-renault-kaptur-is-russias-longer.html">traction control</a>, part-leather upholstery, heated front seats, R-Link infotainment with a 7-inch touchscreen display, Android Auto, TomTom sat-nav, DAB Radio,, Bluetooth, aluminum pedals, electrochromatic rearview mirror, and sunglasses storage, at no extra cost.<br />
<br />
A <a href="http://www.carscoops.com/2015/09/renault-tries-to-tempt-french-buyers.html">chrome-detailed grille</a>, more metallic grey finish for the front and rear skid plates, and new 17-inch wheels help set the range-topping Signature S Nav apart, along with the heated part-Nappa leather seats, premium Bose sound system, Blind Spot Warning, Hands-Free Parking, and the latest version of the R-Link multimedia system.<br />
<br />
<h3>PHOTO GALLERY</h3><a href="https://1.bp.blogspot.com/-l_GGnZSZHe4/WQhNvBdrvmI/AAAAAAAA8VU/LjKtNMOXcy0P_78mZ25fDWfVPTQ5h88nwCLcB/s1600/2017-renault-captur-uk-1.JPG" imageanchor="1" ><img border="0" height="141" src="https://1.bp.blogspot.com/-l_GGnZSZHe4/WQhNvBdrvmI/AAAAAAAA8VU/LjKtNMOXcy0P_78mZ25fDWfVPTQ5h88nwCLcB/s200/2017-renault-captur-uk-1.JPG" width="200"></a><a href="https://4.bp.blogspot.com/-1nPBIBhMB0A/WQhNvgjoTEI/AAAAAAAA8Vk/WqVhHAY5-nUKreoRCR7VAmlDZ66hofD6gCLcB/s1600/2017-renault-captur-uk-2.JPG" imageanchor="1" ><img border="0" height="141" src="https://4.bp.blogspot.com/-1nPBIBhMB0A/WQhNvgjoTEI/AAAAAAAA8Vk/WqVhHAY5-nUKreoRCR7VAmlDZ66hofD6gCLcB/s200/2017-renault-captur-uk-2.JPG" width="200"></a><a href="https://2.bp.blogspot.com/-K1vee3SOgDE/WQhNvjsb9AI/AAAAAAAA8Vg/WBkkCXaXsH8w9Gh-zCQUE3gMfFv8MIK9wCLcB/s1600/2017-renault-captur-uk-3.JPG" imageanchor="1" ><img border="0" height="151" src="https://2.bp.blogspot.com/-K1vee3SOgDE/WQhNvjsb9AI/AAAAAAAA8Vg/WBkkCXaXsH8w9Gh-zCQUE3gMfFv8MIK9wCLcB/s200/2017-renault-captur-uk-3.JPG" width="200"></a><a href="https://4.bp.blogspot.com/-EA0ljy6F3Hw/WQhNwI7f8pI/AAAAAAAA8Vs/W54RaZ9qRYY482XJ-HRh-Kio557d99IlgCLcB/s1600/2017-renault-captur-uk-4.JPG" imageanchor="1" ><img border="0" height="150" src="https://4.bp.blogspot.com/-EA0ljy6F3Hw/WQhNwI7f8pI/AAAAAAAA8Vs/W54RaZ9qRYY482XJ-HRh-Kio557d99IlgCLcB/s200/2017-renault-captur-uk-4.JPG" width="200"></a><a href="https://4.bp.blogspot.com/-lwJSUL7qKhQ/WQhNwNU-acI/AAAAAAAA8Vw/nccd8xto8AAetYxIN9CYNAKqrJRJbJFmACLcB/s1600/2017-renault-captur-uk-5.JPG" imageanchor="1" ><img border="0" height="141" src="https://4.bp.blogspot.com/-lwJSUL7qKhQ/WQhNwNU-acI/AAAAAAAA8Vw/nccd8xto8AAetYxIN9CYNAKqrJRJbJFmACLcB/s200/2017-renault-captur-uk-5.JPG" width="200"></a><a href="https://3.bp.blogspot.com/-pAtEeoNjyy0/WQhNwdQel0I/AAAAAAAA8V0/toPe1t8BZJkDrVn0VErAQ-yEJYt6s8dYACLcB/s1600/2017-renault-captur-uk-6.JPG" imageanchor="1" ><img border="0" height="149" src="https://3.bp.blogspot.com/-pAtEeoNjyy0/WQhNwdQel0I/AAAAAAAA8V0/toPe1t8BZJkDrVn0VErAQ-yEJYt6s8dYACLcB/s200/2017-renault-captur-uk-6.JPG" width="200"></a><a href="https://1.bp.blogspot.com/-EXDP-ZtqEv4/WQhNwnEYK-I/AAAAAAAA8V4/dZstWx5_8go5PrGvEWd84OGxqN0vx2chACLcB/s1600/2017-renault-captur-uk-7.JPG" imageanchor="1" ><img border="0" height="133" src="https://1.bp.blogspot.com/-EXDP-ZtqEv4/WQhNwnEYK-I/AAAAAAAA8V4/dZstWx5_8go5PrGvEWd84OGxqN0vx2chACLcB/s200/2017-renault-captur-uk-7.JPG" width="200"></a><a href="https://4.bp.blogspot.com/-3loaa3L7B7U/WQhNwtfjvUI/AAAAAAAA8V8/_EQH6IBqn1cvnKDCh2j9FHXWdaz_o1FJgCLcB/s1600/2017-renault-captur-uk-8.JPG" imageanchor="1" ><img border="0" height="200" src="https://4.bp.blogspot.com/-3loaa3L7B7U/WQhNwtfjvUI/AAAAAAAA8V8/_EQH6IBqn1cvnKDCh2j9FHXWdaz_o1FJgCLcB/s200/2017-renault-captur-uk-8.JPG" width="133"></a><a href="https://2.bp.blogspot.com/-VXzZcbObWjs/WQhNw9vex1I/AAAAAAAA8WA/XshIffmaO7EJ8-4BA73X_vWXzi59POiZwCLcB/s1600/2017-renault-captur-uk-9.JPG" imageanchor="1" ><img border="0" height="133" src="https://2.bp.blogspot.com/-VXzZcbObWjs/WQhNw9vex1I/AAAAAAAA8WA/XshIffmaO7EJ8-4BA73X_vWXzi59POiZwCLcB/s200/2017-renault-captur-uk-9.JPG" width="200"></a><a href="https://1.bp.blogspot.com/-lVdCz2Mcbu4/WQhNvIFOwoI/AAAAAAAA8VY/GYn12KJ5Iq0UKzfcBgoskounzlVwQwX-QCLcB/s1600/2017-renault-captur-uk-10.JPG" imageanchor="1" ><img border="0" height="133" src="https://1.bp.blogspot.com/-lVdCz2Mcbu4/WQhNvIFOwoI/AAAAAAAA8VY/GYn12KJ5Iq0UKzfcBgoskounzlVwQwX-QCLcB/s200/2017-renault-captur-uk-10.JPG" width="200"></a><a href="https://2.bp.blogspot.com/-XBwXJ74quUA/WQhNvIU9duI/AAAAAAAA8Vc/Sn5LjL5j7nc8Uwv_fC00_4i-5LUi0lcfgCLcB/s1600/2017-renault-captur-uk-11.jpg" imageanchor="1" ><img border="0" height="166" src="https://2.bp.blogspot.com/-XBwXJ74quUA/WQhNvIU9duI/AAAAAAAA8Vc/Sn5LjL5j7nc8Uwv_fC00_4i-5LUi0lcfgCLcB/s200/2017-renault-captur-uk-11.jpg" width="200"></a><a href="https://1.bp.blogspot.com/-g05nWu-nb3I/WQhNviovn5I/AAAAAAAA8Vo/4zfZF-CdM3863HR9ccMsb-bD0OdSJdjYwCLcB/s1600/2017-renault-captur-uk-12.jpg" imageanchor="1" ><img border="0" height="133" src="https://1.bp.blogspot.com/-g05nWu-nb3I/WQhNviovn5I/AAAAAAAA8Vo/4zfZF-CdM3863HR9ccMsb-bD0OdSJdjYwCLcB/s200/2017-renault-captur-uk-12.jpg" width="200"></a>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-labels'>
<span class='label-label'>Categories</span><a href='http://www.carscoops.com/search/label/New%20Cars' rel='tag'>New Cars</a><a href='http://www.carscoops.com/search/label/Prices' rel='tag'>Prices</a><a href='http://www.carscoops.com/search/label/Renault' rel='tag'>Renault</a><a href='http://www.carscoops.com/search/label/Renault%20Captur' rel='tag'>Renault Captur</a><a href='http://www.carscoops.com/search/label/UK' rel='tag'>UK</a></span>
</div>
<div class='post-footer-line post-footer-line-2'>
<div style='opacity: 0;'>
<div class='addin' id='payload'>
<div id='div-gpt-ad-1492701587749-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492701587749-0'); });
</script>
</div>
</div>
</div>
</div>
<div id='payload-bottom'><script async='' src='//'></script>
<ins class='adsbygoogle' data-ad-client='ca-pub-4364582907348449' data-ad-format='auto' data-ad-slot='2837069812' style='display:block'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='post-footer-line post-footer-line-3'><br/>Recommended<br/><br/></div>
<ins class='adsbygoogle' data-ad-client='ca-pub-4364582907348449' data-ad-format='autorelaxed' data-ad-slot='9381286615' style='display:block'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br/>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<div id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.carscoops.com/2017/05/new-mercedes-amg-e63-s-4matic-edition-1.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>&#10092;&#10092; Prev</a>
</div>
<div id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.carscoops.com/2017/05/volvo-adds-lux-upgrade-to-s60v60.html' id='Blog1_blog-pager-older-link' title='Older Post'>Next &#10093;&#10093;</a>
</div>
<div id='blog-pager-home-link'><a class='home-link' href='http://www.carscoops.com/'>Home</a></div>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<script type='text/javascript'>
                var disqus_shortname = 'carscoop';
                var disqus_blogger_current_url = "http://www.carscoops.com/2017/05/facelifted-renault-captur-goes-on-sale.html";
                if (!disqus_blogger_current_url.length) {
                    disqus_blogger_current_url = "http://www.carscoops.com/2017/05/facelifted-renault-captur-goes-on-sale.html";
                }
                var disqus_blogger_homepage_url = "http://www.carscoops.com/";
                var disqus_blogger_canonical_homepage_url = "http://www.carscoops.com/";
            </script>
<style type='text/css'>
                    #comments {display:none;}
                </style>
<script type='text/javascript'>
                    (function() {
                        var bloggerjs = document.createElement('script');
                        bloggerjs.type = 'text/javascript';
                        bloggerjs.async = true;
                        bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_item.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                    })();
                </script>
<style type='text/css'>
                    .post-comment-link { visibility: hidden; }
                </style>
<script type='text/javascript'>
                (function() {
                    var bloggerjs = document.createElement('script');
                    bloggerjs.type = 'text/javascript';
                    bloggerjs.async = true;
                    bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_index.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                })();
                </script>
</div></div>
</div><div id='sidebar'><div class='sidearea section' id='sidearea'><div class='widget Text' data-version='1' id='Text2'>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<h2 class='title'>Top 3</h2>
<div class='widget-content'>
<div class="post" id="post1" style="background-image: url(https://3.bp.blogspot.com/-WQcYqv4lzqY/WQTAb8E5jNI/AAAAAAAScG0/trakXq2J-lUxr_UjeNzqG5G1VNhYAg0xgCLcB/s1600/2018-Subaru-Ascent-Carscoops-2.jpg);"><h5><a href="http://www.carscoops.com/2017/04/future-cars-subarus-2018-ascent-into-3.html"> Future Cars: 2018 Subaru Ascent 3-Row SUV </a></h5></div><div class="post" id="post2" style="background-image: url(https://2.bp.blogspot.com/-J0HcZV3kCto/WQQC_qSqmpI/AAAAAAAScGY/vCWgNJ1OaLY7mheH_spveHcp5qbO6rwMwCLcB/s1600/Alfa-Holden.jpg);"><h5><a href="http://www.carscoops.com/2017/04/alfa-giulia-qv-bmw-m3-mercedes-c63.html"> Alfa Giulia QV vs M3, C63 And Holden&#8217;s HSV </a></h5></div><div class="post" id="post3" style="background-image: url(https://1.bp.blogspot.com/-h0ThzqPAGTk/WQOFHVKEhxI/AAAAAAABBUA/-_a3nzWsePUfzkcFb3OxMkQ2uXGVhtDJQCLcB/s1600/Capture-kbb-acura-mdx-longterm1.jpg);"><h5><a href="http://www.carscoops.com/2017/04/heres-what-you-can-expect-from-acura.html"> Acura MDX Long Term Review Findings  </a></h5></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML17'>
<div class='widget-content'>
<!-- /75351959/Carscoops300x250 -->
<div id='div-gpt-ad-1461942566976-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461942566976-0'); });
</script></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
</div><div class='widget HTML' data-version='1' id='HTML13'>
</div><div class='widget HTML' data-version='1' id='HTML7'>
</div><div class='widget LinkList' data-version='1' id='LinkList4'>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>Trending Now</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content' id='popular0'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/04/ford-f-250-xlt-super-duty-looks-slammin.html' id='popularLink0'><img src='https://1.bp.blogspot.com/-aOjpjKWaizk/WQX2QTnzdvI/AAAAAAAAbac/-Us0fs8xtAk-gJqBZanGQGuFw9xUYkn7wCLcB/w300-h150-p-k-no-nu/widebodyking-ford-250.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/04/ford-f-250-xlt-super-duty-looks-slammin.html'>Ford F-250 XLT Super Duty Looks Slammin' On 26-Inch Forgiato Rims</a></div>
<div class='item-snippet'> We have to be honest: customizing pickups for road-going performance never made a whole lot of sense to us. These are workhorses, after all...</div>
<div id='popularHidden0' style='display: none;'>https://1.bp.blogspot.com/-aOjpjKWaizk/WQX2QTnzdvI/AAAAAAAAbac/-Us0fs8xtAk-gJqBZanGQGuFw9xUYkn7wCLcB/s72-c/widebodyking-ford-250.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular1'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/04/new-mercedes-amg-e63-s-sprints-to-300.html' id='popularLink1'><img src='https://3.bp.blogspot.com/-vl4v_NyIM3o/WQLd2Nl0vHI/AAAAAAAAqF8/UOWNYXu4NCM5AwElE86uKQiUQQQ23NUjQCLcB/w300-h150-p-k-no-nu/Mercedes-AMG-E63S-Top-Speed-.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/04/new-mercedes-amg-e63-s-sprints-to-300.html'>New Mercedes-AMG E63 S Sprints To 300 Km/h Like It's Nothing</a></div>
<div class='item-snippet'> The new Mercedes-AMG E63 S  is absolutely ferocious. Need proof? Just watch the video below and prepare to be shocked.  </div>
<div id='popularHidden1' style='display: none;'>https://3.bp.blogspot.com/-vl4v_NyIM3o/WQLd2Nl0vHI/AAAAAAAAqF8/UOWNYXu4NCM5AwElE86uKQiUQQQ23NUjQCLcB/s72-c/Mercedes-AMG-E63S-Top-Speed-.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular2'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/04/bone-stock-chrysler-pacifica-smokes.html' id='popularLink2'><img src='https://3.bp.blogspot.com/-DxJH4ZTV0Rk/WQCpOl2VMqI/AAAAAAAA8Fw/V4xyJcDsMW4bpcW2OTdDO3k3J4lho2xSwCLcB/w300-h150-p-k-no-nu/chrysler-pacifica-toyota-86-drag-race.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/04/bone-stock-chrysler-pacifica-smokes.html'>Bone-Stock Chrysler Pacifica Smokes 2017 Toyota 86 In Drag Race </a></div>
<div class='item-snippet'> Yes, you read that right, the Chrysler Pacifica  is actually faster than the facelifted Toyota 86 .  </div>
<div id='popularHidden2' style='display: none;'>https://3.bp.blogspot.com/-DxJH4ZTV0Rk/WQCpOl2VMqI/AAAAAAAA8Fw/V4xyJcDsMW4bpcW2OTdDO3k3J4lho2xSwCLcB/s72-c/chrysler-pacifica-toyota-86-drag-race.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular3'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/04/the-owner-of-this-pontiac.html' id='popularLink3'><img src='https://3.bp.blogspot.com/-FePWxXH2pOo/WQAO5M1uVxI/AAAAAAAApj8/lT9a9ubtDdQzF07agz--IXPSnyy94MVuwCLcB/w300-h150-p-k-no-nu/Trans-Am.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/04/the-owner-of-this-pontiac.html'>The Owner Of This Pontiac TransAmformation Thinks It's "Beautiful"</a></div>
<div class='item-snippet'> Few cars are quite as American as the Pontiac Firebird Trans Am  and few, if any, are as awful as this one, currently up for sale on Craigs...</div>
<div id='popularHidden3' style='display: none;'>https://3.bp.blogspot.com/-FePWxXH2pOo/WQAO5M1uVxI/AAAAAAAApj8/lT9a9ubtDdQzF07agz--IXPSnyy94MVuwCLcB/s72-c/Trans-Am.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular4'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/04/mazda-cx-8-to-join-suv-family-in-japan.html' id='popularLink4'><img src='https://4.bp.blogspot.com/-hGtpIfoJVuM/WQL3JUKfyZI/AAAAAAAAqH0/WtcxV24GvosP7yAee4mrCyhD0vFOhQlLACLcB/w300-h150-p-k-no-nu/Mazda-CX8-Interior-Japan-.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/04/mazda-cx-8-to-join-suv-family-in-japan.html'>Mazda CX-8 To Join SUV Family In Japan</a></div>
<div class='item-snippet'> A single image and a number of specifications have been released about Mazda&#8217;s next SUV, the CX-8.  </div>
<div id='popularHidden4' style='display: none;'>https://4.bp.blogspot.com/-hGtpIfoJVuM/WQL3JUKfyZI/AAAAAAAAqH0/WtcxV24GvosP7yAee4mrCyhD0vFOhQlLACLcB/s72-c/Mazda-CX8-Interior-Japan-.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular5'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/05/acura-was-aware-of-tlxs-styling-issues.html' id='popularLink5'><img src='https://2.bp.blogspot.com/-ZACJbq4OEXA/WQcnutrfPBI/AAAAAAABBVk/qOwYEhaWieorbgvRYQAQMDUkzdjgUIsbACLcB/w300-h150-p-k-no-nu/acura-tlx-styling-issues-7.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/05/acura-was-aware-of-tlxs-styling-issues.html'>Acura Was Aware Of TLX's Styling Issues Before Redesign</a></div>
<div class='item-snippet'> With the refreshed TLX sedan  set to go on sale later this month, the reason why it&#39;s not packing a smaller and more efficient turbocha...</div>
<div id='popularHidden5' style='display: none;'>https://2.bp.blogspot.com/-ZACJbq4OEXA/WQcnutrfPBI/AAAAAAABBVk/qOwYEhaWieorbgvRYQAQMDUkzdjgUIsbACLcB/s72-c/acura-tlx-styling-issues-7.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=PopularPosts&widgetId=PopularPosts2&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts2"));' target='configPopularPosts2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<center><!-- /75351959/Carscoops_RHS_2 -->
<div id='div-gpt-ad-1461942566976-1' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461942566976-1'); });
</script></div></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidearea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div id='footer'>
<div class='footerarea section' id='footerarea'>
<div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<script type="text/javascript">
//<![CDATA[
var sc_project=1156689; 
var sc_invisible=1; 
var sc_security="220e11d6";
var sc_https=1;
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' async src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=footerarea' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<div class='widget-content'>
<span style="font-weight: bold;"> <a href="http://www.carscoops.com/p/about-us.html">About Us</a>  |  <a href="http://www.carscoops.com/p/contact-us.html">Contact</a>  |  <a href="http://www.carscoops.com/p/work-for-us.html">Work</a>  |  <a href="http://www.carscoops.com/p/carscoop-privacy-policy.html">Privacy Policy</a></span><br /><br />&#169; 2004-2017 Carscoop &amp; Carscoops. All Rights Reserved
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=9405124&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=footerarea' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>//<![CDATA[

$('#toggle').click(function() {
  $('#LinkList2 ul').toggleClass("highlight");
  $('#toggle').toggleClass("crisscross");
});
// this is what makes the header logo clickable
$('#header-inner').click(function(){
	window.location = 'http://www.carscoops.com';
});
$('#searchToggle').click(function() {
	$('#HTML99 .widget-content').toggleClass("enabled");
	$('#searchToggle').toggleClass("enabled");
});
$('#emailToggle').click(function() {
	$('#HTML98 .widget-content').toggleClass("enabled");
	$('#emailToggle').toggleClass("enabled");
});
// this is the behavior for the social buttons in the top right
$('#HTML1 a').hover(
  function() {
	var dimension = $(this).width();
    $( this ).stop().animate({marginTop: -(dimension)}, 60);
  }, function() {
    $( this ).stop().animate({marginTop: 0}, 60);
  }
);
$(document).ready(function() {
	$('#headerrow3').waypoint('sticky', {
		offset:	50
	});
	if ($(document).width() > 840){
		$('#HTML3').waypoint('sticky', {
			offset:	80
		});
	}
	var side = $('#HTML3');
	var sideWidth = side.width();
	side.css('width',sideWidth);
	
});

//FB.Event.subscribe('edge.create', function(targetUrl) {
//  ga('send', 'social', 'facebook', 'like', targetUrl);
//});
//]]></script>
<script type='text/javascript'>
var disqus_shortname = 'carscoop';
var disqus_url = "http://www.carscoops.com/2017/05/facelifted-renault-captur-goes-on-sale.html";

(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type='text/javascript'>//<![CDATA[
$('.post-body').find('span').removeAttr('style').css('font-family','');
$('.post-body').find('font').removeAttr('face');

/* this fixes all of the old image links so that they work now with Blogger's native Lightbox */
$('.post-body').find('img').each(function(n, image){
	var image = $(image);
	var parentString = image.parent().attr('href');
    image.parent().addClass('lighter');
	if (n==0){
		image.addClass('biggun');
		if (parentString.indexOf("s1600-h")>=0){
			console.log('parent string contains s1600-h');
			var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
			image.parent().attr('href',parentURL);
		}
	} else {
		if ($(".carshow-exception").length <= 0) {

			var thumbheight = (this).height;
			var thumbwidth = (this).width;
			var minDimension = Math.min(thumbheight,thumbwidth);
			var urlString = image.attr('src');

			
			if(urlString.indexOf("imgmax")>= 0){
				console.log('imgmax>=0');
				if (minDimension <= 250){
					var sizer = image.parent().attr('href').replace(/s\B\d{3,4}-h/,'s' + 250+'-c');
					var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
					image.parent().attr('href',parentURL);
					
					image.attr('src',sizer);
                  	if($('.layout-exception').length) { } else { image.parent().addClass('lightThumb'); }
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 200);
					console.log('minDimension <= 250');
				} else {
					var parentURL = image.parent().attr('href');
					var sizer = image.parent().attr('href').replace(/s\B\d{3,4}-h/,'s' + 800);
					image.attr('src',sizer);
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 200);
					console.log('minDimension <= 250 else');
				}
			} else {
				
				if (parentString.indexOf("s1600-h")>=0){
					console.log('parent string contains s1600-h');
					var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
					image.parent().attr('href',parentURL);
				}
				
				/** do not add lightThumb if the image is greater than 250 width **/
				if (thumbwidth <= 250){
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 250+'-c');
					image.attr('src',sizer);
                    if($('.layout-exception').length) { } else { image.parent().addClass('lightThumb'); }
				}
			}
		}
	}
});

/** resize the youtube videos **/
$(function() {
  // Find all YouTube and Vimeo videos
  var $allVideos = $("iframe[src*='www.youtube.com'], iframe[src*='player.vimeo.com']");

  // Figure out and save aspect ratio for each video
  $allVideos.each(function() {
	$(this)
	  .data('aspectRatio', this.height / this.width)
	  // and remove the hard coded width/height
	  .removeAttr('height')
	  .removeAttr('width');
  });

  // When the window is resized
  $(window).resize(function() {
	// Resize all videos according to their own aspect ratio
	$allVideos.each(function() {
	  var $el = $(this);
	  // Get parent width of this video
	  var newWidth = $el.parent().width();
	  $el
		.width(newWidth)
		.height(newWidth * $el.data('aspectRatio'));
	});

  // Kick off one resize to fix all videos on page load
  }).resize();
});


/** inserts after first "a" **/
var bigImage = $('.post-body').find('br').first();
$(bigImage).after($('#payload'));
$('.post-body').append($('#payload-bottom'));

if($('.carshow-exception').length) {

} else {
  $('.post-body').lightGallery({
      selector: '.lighter',
      thumbnail:true,
      zoom: true,
      scale: 1,
      enableZoomAfter: 50,
      actualSize: true
  }); 
}
//]]></script>
<script type='text/javascript'>
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js?onload=onLoadCallback';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/449108565-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>