<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/304508860-css_bundle_v2.css' />
<script src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' type='text/javascript'></script>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.carscoops.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.carscoops.com/2017/06/ferrari-laferrari-replacement-imagined.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Carscoops - Atom" href="http://www.carscoops.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Carscoops - RSS" href="http://www.carscoops.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Carscoops - Atom" href="https://www.blogger.com/feeds/9405124/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Carscoops - Atom" href="http://www.carscoops.com/feeds/1673232875734994556/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3095787282-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-3rYDuCYT3QY/WS1KHjdUy6I/AAAAAAAA9yA/zrfaLzAzCnstXONmd9_BRZBRxMYgx0juACLcB/s1600/ferrari-laferrari-successor-render-0.jpg' rel='image_src'/>
<meta content='The successor of the Ferrari LaFerrari has been brought forward in new renderings.' name='description'/>
<meta content='http://www.carscoops.com/2017/06/ferrari-laferrari-replacement-imagined.html' property='og:url'/>
<meta content='Ferrari LaFerrari Replacement Imagined In Latest Renderings' property='og:title'/>
<meta content='The successor of the Ferrari LaFerrari has been brought forward in new renderings.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-3rYDuCYT3QY/WS1KHjdUy6I/AAAAAAAA9yA/zrfaLzAzCnstXONmd9_BRZBRxMYgx0juACLcB/w1200-h630-p-k-no-nu/ferrari-laferrari-successor-render-0.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<meta content='width=device-width' name='viewport'/>
<script type='text/javascript'>//<![CDATA[
var t_link = document.createElement('link');
t_link.setAttribute('rel', 'amphtml');
t_link.setAttribute('href', 'https://amp.carscoops.com' + window.location.pathname);
document.head.appendChild(t_link);
//]]></script>
<link href='https://plus.google.com/105405639969691308136' rel='publisher'/>
<meta content='rWyc4XD2q242nsQs+Z3NCpuGU3lcf+TC0LHru1lKPek=' name='verify-v1'/>
<meta content='308dde50f2bafb11' name='y_key'/>
<meta content='4142EF251A78DB8D8C5370140C74692F' name='msvalidate.01'/>
<meta content='49549908024' property='fb:pages'/>
<!--Adsbygoogle JS Only Once-->
<script async='true' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/general.js' type='text/javascript'></script>
<script async='true' src='https://apis.google.com/js/plusone.js'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/items.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/lg-zoom.min.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/lg-wheelmouse.min.js' type='text/javascript'></script>
<title>
Ferrari LaFerrari Replacement Imagined In Latest Renderings
</title>
<!-- for Twitter -->
<meta content='summary_large_image' name='twitter:card'/>
<meta content='@carscoop' name='twitter:site'/>
<meta content='@carscoop' name='twitter:creator'/>
<meta content='http://www.carscoops.com/' name='twitter:domain'/>
<!-- Open Graph -->
<meta content='article' property='og:type'/>
<meta content='Carscoops' property='og:site_name'/>
<!-- Date Information -->
<meta content='' property='article:published_time'/>
<meta content='' property='article:modified_time'/>
<!-- Name/Title -->
<meta content='Ferrari LaFerrari Replacement Imagined In Latest Renderings' itemprop='name'/>
<meta content='Ferrari LaFerrari Replacement Imagined In Latest Renderings' property='og:title'/>
<meta content='Ferrari LaFerrari Replacement Imagined In Latest Renderings' name='twitter:title'/>
<!-- Description -->
<meta content='The successor of the Ferrari LaFerrari has been brought forward in new renderings.' itemprop='description' name='description'/>
<meta content='The successor of the Ferrari LaFerrari has been brought forward in new renderings.' property='og:description'/>
<meta content='The successor of the Ferrari LaFerrari has been brought forward in new renderings.' name='twitter:description'/>
<!-- URL -->
<meta content='http://www.carscoops.com/2017/06/ferrari-laferrari-replacement-imagined.html' property='og:url'/>
<!-- Images -->
<meta content='https://1.bp.blogspot.com/-3rYDuCYT3QY/WS1KHjdUy6I/AAAAAAAA9yA/zrfaLzAzCnstXONmd9_BRZBRxMYgx0juACLcB/w1200/ferrari-laferrari-successor-render-0.jpg' itemprop='image'/>
<meta content='https://1.bp.blogspot.com/-3rYDuCYT3QY/WS1KHjdUy6I/AAAAAAAA9yA/zrfaLzAzCnstXONmd9_BRZBRxMYgx0juACLcB/w1200-h600-p-k-no-nu/ferrari-laferrari-successor-render-0.jpg' name='twitter:image:src'/>
<meta content='https://1.bp.blogspot.com/-3rYDuCYT3QY/WS1KHjdUy6I/AAAAAAAA9yA/zrfaLzAzCnstXONmd9_BRZBRxMYgx0juACLcB/w1200-h628-p-k-no-nu/ferrari-laferrari-successor-render-0.jpg' property='og:image'/>
<script type='application/ld+json'>//<![CDATA[
{
   "@context": "http://schema.org",
   "@type": "WebSite",
	"name": "CarScoops",
	"url": "http://www.carscoops.com/",
     "potentialAction": {
       	"@type": "SearchAction",
       	"target": "http://www.carscoops.com/search?q={search_term_string}",
       	"query-input": "required name=search_term_string"
     }
}
//]]></script>
<script type='text/javascript'>//<![CDATA[
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-268228-1', 'auto');
  ga('send', 'pageview');

  
/*! Lazy Load 1.9.7 - MIT license - Copyright 2010-2015 Mika Tuupola */
!function(a,b,c,d){var e=a(b);a.fn.lazyload=function(f){function g(){var b=0;i.each(function(){var c=a(this);if(!j.skip_invisible||c.is(":visible"))if(a.abovethetop(this,j)||a.leftofbegin(this,j));else if(a.belowthefold(this,j)||a.rightoffold(this,j)){if(++b>j.failure_limit)return!1}else c.trigger("appear"),b=0})}var h,i=this,j={threshold:0,failure_limit:0,event:"scroll",effect:"show",container:b,data_attribute:"original",skip_invisible:!1,appear:null,load:null,placeholder:"data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC"};return f&&(d!==f.failurelimit&&(f.failure_limit=f.failurelimit,delete f.failurelimit),d!==f.effectspeed&&(f.effect_speed=f.effectspeed,delete f.effectspeed),a.extend(j,f)),h=j.container===d||j.container===b?e:a(j.container),0===j.event.indexOf("scroll")&&h.bind(j.event,function(){return g()}),this.each(function(){var b=this,c=a(b);b.loaded=!1,(c.attr("src")===d||c.attr("src")===!1)&&c.is("img")&&c.attr("src",j.placeholder),c.one("appear",function(){if(!this.loaded){if(j.appear){var d=i.length;j.appear.call(b,d,j)}a("<img />").bind("load",function(){var d=c.attr("data-"+j.data_attribute);c.hide(),c.is("img")?c.attr("src",d):c.css("background-image","url('"+d+"')"),c[j.effect](j.effect_speed),b.loaded=!0;var e=a.grep(i,function(a){return!a.loaded});if(i=a(e),j.load){var f=i.length;j.load.call(b,f,j)}}).attr("src",c.attr("data-"+j.data_attribute))}}),0!==j.event.indexOf("scroll")&&c.bind(j.event,function(){b.loaded||c.trigger("appear")})}),e.bind("resize",function(){g()}),/(?:iphone|ipod|ipad).*os 5/gi.test(navigator.appVersion)&&e.bind("pageshow",function(b){b.originalEvent&&b.originalEvent.persisted&&i.each(function(){a(this).trigger("appear")})}),a(c).ready(function(){g()}),this},a.belowthefold=function(c,f){var g;return g=f.container===d||f.container===b?(b.innerHeight?b.innerHeight:e.height())+e.scrollTop():a(f.container).offset().top+a(f.container).height(),g<=a(c).offset().top-f.threshold},a.rightoffold=function(c,f){var g;return g=f.container===d||f.container===b?e.width()+e.scrollLeft():a(f.container).offset().left+a(f.container).width(),g<=a(c).offset().left-f.threshold},a.abovethetop=function(c,f){var g;return g=f.container===d||f.container===b?e.scrollTop():a(f.container).offset().top,g>=a(c).offset().top+f.threshold+a(c).height()},a.leftofbegin=function(c,f){var g;return g=f.container===d||f.container===b?e.scrollLeft():a(f.container).offset().left,g>=a(c).offset().left+f.threshold+a(c).width()},a.inviewport=function(b,c){return!(a.rightoffold(b,c)||a.leftofbegin(b,c)||a.belowthefold(b,c)||a.abovethetop(b,c))},a.extend(a.expr[":"],{"below-the-fold":function(b){return a.belowthefold(b,{threshold:0})},"above-the-top":function(b){return!a.belowthefold(b,{threshold:0})},"right-of-screen":function(b){return a.rightoffold(b,{threshold:0})},"left-of-screen":function(b){return!a.rightoffold(b,{threshold:0})},"in-viewport":function(b){return a.inviewport(b,{threshold:0})},"above-the-fold":function(b){return!a.belowthefold(b,{threshold:0})},"right-of-fold":function(b){return a.rightoffold(b,{threshold:0})},"left-of-fold":function(b){return!a.rightoffold(b,{threshold:0})}})}(jQuery,window,document);
//]]></script>

<style type="text/css">
<!-- /*
<style id='page-skin-1' type='text/css'><!--
*/
--></style>
<style type='text/css'>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</style>
<style>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</style>
<style>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</style>
<!--ORANGE ADS-->
<script async='true' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
	
	var mapSizes = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	addSize([325, 575], [336, 280]).
	addSize([768, 1024], [300, 250]).
	addSize([1024, 768], [336, 280]).
	build();
  	googletag.defineSlot('/75351959/carscoops_in_article', [[300, 250], [336, 280]], 'div-gpt-ad-1492701587749-0').addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!--ORANGE ADS ENDS-->
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=9405124&amp;zx=26df74e5-81da-47f8-9b3b-36e7a2425723' rel='stylesheet'/>
</head>
<body>
<div id='outer'>
<div id='wrapper'>
<div id='header'>
<div class='headerrow1 section' id='headerrow1'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner' style='background-image: url("http://3.bp.blogspot.com/-A_9Y7j-NI7E/WScB8JylrYI/AAAAAAASc9Q/UdOCCCv9ui4LCstJDKAMKQdk40Yy_dwZQCK4B/s1600/T700-min.png");'>
<div class='titlewrapper' style='background: transparent'>
<h1 class='title' itemprop='name' style='background: transparent; border-width: 0px'>
<a href='http://www.carscoops.com/'>Carscoops</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Your daily scoop in automotive news</span></p>
</div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<div class='widget-content'>
<ul>
<li><a href='http://www.carscoops.com/p/about-us.html'>About</a></li>
<li><a href='http://www.carscoops.com/p/contact-us.html'>Contact</a></li>
<li><a href='http://feeds.feedburner.com/Carscoop'>RSS</a></li>
<li><a href='https://amp.carscoops.com/'>Mobile</a></li>
</ul>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Social Media</h2>
<div class='widget-content'>
<ul>
	<li><a href="http://www.facebook.com/pages/CARSCOOP/49549908024" target="_blank"><img id="facebook" src="https://2.bp.blogspot.com/-HrJHJFVaXQ0/WPorCFq4pvI/AAAAAAABlOE/RRt-BFZtPZMRVcBsaN4MOT7y3LQg1QKfwCLcB/s50/facebook-norm.png" /><br /><img src="https://2.bp.blogspot.com/-k-u2M2ZsEvk/WPorCFM9zXI/AAAAAAABlOA/-jB3GT8sws4JFzD9nbazz_gITEiI_aHaQCLcB/s50/facebook-over.png" /></a></li>	
	<li><a href="https://plus.google.com/105405639969691308136/posts" target="_blank"><img id="google" src="http://lh3.googleusercontent.com/-pVZsBCemNX0/U8faCn7Rj_I/AAAAAAARkSc/wlQSf4dsFEA/s50/google-norm.png" /><br /><img src="https://2.bp.blogspot.com/-5TFBeTJUWSo/WPorCIg5-4I/AAAAAAABlN8/a3VH335RP8oIjHn1JZXeProRdwX0yUG_QCLcB/s50/google-over.png" /></a></li>	
	<li><a href="http://www.pinterest.com/carscoops/" target="_blank"><img id="pinterest" src="http://lh4.googleusercontent.com/-1zDoszvZhuc/U8faGWrvHaI/AAAAAAARkQQ/sIco6AROoBc/s50/pinterest-norm.png" /><br /><img src="https://2.bp.blogspot.com/-XOAwj742rQY/WPorCX1qJ5I/AAAAAAABlOM/w-aCFK7cSrQVWVlWEV0RvuOiW3waVyX7gCLcB/s50/pinterest-over.png" /></a></li>	
	<li><a href="https://twitter.com/carscoop" target="_blank"><img id="twitter" src="http://lh3.googleusercontent.com/-4BfUv76GiDI/U8faLgZha9I/AAAAAAARkSA/c3jBYF50AIs/s50/twitter-norm.png" /><br /><img src="https://4.bp.blogspot.com/-O2AYLguVM8I/WPorCY3LEUI/AAAAAAABlOI/VGzqQxxSipsSXBj7mHZybTs9DvjMJIz8gCLcB/s50/twitter-over.png" /></a></li>	
	<li><a href="https://www.youtube.com/user/Carscoops" target="_blank"><img id="twitter" src="https://2.bp.blogspot.com/-xLxS-HBScUA/WPorCfc5fLI/AAAAAAABlOQ/KVvt-o3OgqYJzGlgX7UHT7wdiZZwtsj4gCLcB/s50/youtube-norm.png" /><br /><img src="https://2.bp.blogspot.com/-7xe2G91HWNs/WPorCmZUxWI/AAAAAAABlOU/3V2XFDewxVAdBi2uLfTgHxYJXdycN4-BgCLcB/s50/youtube-over.png" /></a></li></ul>
</div>
</div></div>
<div class='headerrow3 section' id='headerrow3'><div class='widget HTML' data-version='1' id='HTML99'>
<div class='widget-content'><script>
  (function() {
    var cx = '009087806072948811949:ylom17ph7fo';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div id='searchToggle'></div>
</div><div class='widget HTML' data-version='1' id='HTML98'>
<div class='widget-content'><form action="http://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;http://feedburner.google.com/fb/a/mailverify?uri=Carscoop&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow"><input class="follow-by-email-address" name="email" placeholder="Email address..." type="text" /><input class="follow-by-email-submit" type="submit" value="Submit" /><input name="uri" type="hidden" value="Carscoop" /><input name="loc" type="hidden" value="en_US" /></form></div><div id='emailToggle'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<div class='widget-content'><div id='toggle'><span class='icon-bar icon-bar-one'></span><span class='icon-bar icon-bar-two'></span><span class='icon-bar icon-bar-three'></span></div>
<ul>
<li><a href='http://www.carscoops.com/'>HOME</a></li>
<li><a href='http://www.carscoops.com/search/label/New%20Cars'>NEW CARS</a></li>
<li><a href='http://www.carscoops.com/search/label/Scoops'>SPIED</a></li>
<li><a href='http://www.carscoops.com/search/label/Concepts'>CONCEPTS</a></li>
<li><a href='http://www.carscoops.com/search/label/Future%20Cars'>FUTURE CARS</a></li>
<li><a href='http://www.carscoops.com/search/label/Video'>VIDEO</a></li>
<li><a href='http://www.carscoops.com/search/label/Games'>GAMES</a></li>
<li><a href='http://www.carscoops.com/search/label/Offbeat%20News'>OFFBEAT</a></li>
<li><a href='http://www.carscoops.com/p/automakers.html'>BRANDS</a></li>
<li><a href='http://www.carscoops.com/search/label/Tuning'>TUNING</a></li>
<li><a href='http://www.carscoops.com/search/label/First%20Drive'>REVIEWS</a></li>
<li><a href='http://www.carscoops.com/search/label/Visual%20Comparison/'>Visual Comparisons</a></li>
</ul>
</div>
</div></div>
</div>
<div id='mainbody'>
<div id='content'><div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML14'>
<div class='widget-content'>
<style>@media(max-width: 500px) { .adslot_728 { width: 320px; height: 100px; } }
@media(min-width: 501px) { .adslot_728 { width: 100%; height:90px; } }</style>
<center><!-- Top Responsive 728 -->
<ins class="adsbygoogle adslot_728"
     style="display:block!important"
     data-ad-client="ca-pub-4364582907348449"
     data-ad-slot="7452083816"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center>
</div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-3rYDuCYT3QY/WS1KHjdUy6I/AAAAAAAA9yA/zrfaLzAzCnstXONmd9_BRZBRxMYgx0juACLcB/s1600/ferrari-laferrari-successor-render-0.jpg' itemprop='image'/>
<meta content='2017-06-04T08:58:00-04:00' itemprop='datePublished'/>
<meta content='2017-06-04T12:58:08Z' itemprop='dateModified'/>
<meta content='Ferrari LaFerrari Replacement Imagined In Latest Renderings' itemprop='headline'/>
<div itemprop='publisher' itemscope='itemscope' itemtype='http://schema.org/Organization' style='display:none;'><a href='http://www.carscoops.com' itemprop='url'><span itemprop='name'>Carscoops.com</span></a><img itemprop='logo' src='http://2.bp.blogspot.com/-7BMzq_l40sI/WFGdDAJauEI/AAAAAAASTfA/kV0G8GA-GOgPTwd0SZ8U0FB_50MeOfrzQCK4B/s800/T5-min.png'/></div>
<a name='1673232875734994556'></a>
<h2 class='post-title entry-title' itemprop='name mainEntityOfPage'>
Ferrari LaFerrari Replacement Imagined In Latest Renderings
</h2>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='blocker'><img itemprop='image' src='//lh6.googleusercontent.com/-mzqa131_uWA/AAAAAAAAAAI/AAAAAAAAOVM/Tu7zuDUYOf4/w45-h45-p-k-no-nu/photo.jpg' width='45px'/></span>
<span class='block-separator'> | </span>
<span class='blocker'>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>By 
				  <meta content='https://plus.google.com/114776420846731543709' itemprop='url'/>
<a class='author' href='http://www.carscoops.com/search/label/Cristian Gnaticov' rel='author' title='author profile'><span itemprop='name'>Cristian Gnaticov</span></a><br/>
<span class='date'><script type='text/javascript'>document.write(formatDate('2017-06-04T08:58:00-04:00', 'mmm dd, yyyy at hh:nn a/p'));</script></span>
</span>
</span>
<span class='block-separator'> | </span>
<div class='blocker sharing' id='disqus' style='display: inline-block;'><a href='#disqus_thread'></a></div>
</div>
<div class='post-header-line-2'>
</div>
<div class='post-header-line-3'>
<div id='socialsharing'><a href='http://www.facebook.com/sharer/sharer.php?u=http://www.carscoops.com/2017/06/ferrari-laferrari-replacement-imagined.html' id='facebook' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Facebook'>Share</a><a href='http://www.reddit.com/submit' id='reddit' onclick='window.open(&#39;http://www.reddit.com/submit?v=5&noui&jump=close&url=&#39;+encodeURIComponent(window.location.href.split("?")[0])+&#39;&title=&#39;+encodeURIComponent(document.title), &#39;delicious&#39;,&#39;toolbar=no,width=840,height=750&#39;); return false;' title='share on Reddit'>Reddit</a><a href='http://pinterest.com/pin/create/button/?url=http://www.carscoops.com/2017/06/ferrari-laferrari-replacement-imagined.html&description=Ferrari LaFerrari Replacement Imagined In Latest Renderings&media=https://1.bp.blogspot.com/-3rYDuCYT3QY/WS1KHjdUy6I/AAAAAAAA9yA/zrfaLzAzCnstXONmd9_BRZBRxMYgx0juACLcB/s1600/ferrari-laferrari-successor-render-0.jpg' id='pinterest' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Pinterest'>Pin</a><a href='https://twitter.com/intent/tweet?text=Ferrari LaFerrari Replacement Imagined In Latest Renderings&url=http://www.carscoops.com/2017/06/ferrari-laferrari-replacement-imagined.html' id='twitter' onclick='window.open(this.href, "_blank", "height=300,width=500"); return false;' title='share on Twitter'>Tweet</a><a href='https://plus.google.com/share?url=http://www.carscoops.com/2017/06/ferrari-laferrari-replacement-imagined.html' id='google' onclick='window.open(this.href, "_blank", "height=540,width=500"); return false;' title='share on Google+'>Plus</a></div>
</div>
</div>
<div class='post-body entry-content' id='post-body-1673232875734994556' itemprop='articleBody'>
<a href="https://1.bp.blogspot.com/-3rYDuCYT3QY/WS1KHjdUy6I/AAAAAAAA9yA/zrfaLzAzCnstXONmd9_BRZBRxMYgx0juACLcB/s1600/ferrari-laferrari-successor-render-0.jpg" imageanchor="1" ><img border="0" data-original-height="520" data-original-width="960" src="https://1.bp.blogspot.com/-3rYDuCYT3QY/WS1KHjdUy6I/AAAAAAAA9yA/zrfaLzAzCnstXONmd9_BRZBRxMYgx0juACLcB/s1600/ferrari-laferrari-successor-render-0.jpg"></a><br />
Along with McLaren and Porsche, Ferrari wrote a new chapter in the automotive industry's history by <a href="http://www.carscoops.com/2013/03/allow-us-to-introduce-you-to-ferrari.html">pulling the cover off the LaFerrari</a> back in 2013. <br />
<a name='more'></a><br />
All 500 units sold like hot cakes, despite the 7-digit price tag, and <a href="http://www.carscoops.com/2017/04/laferrari-or-porsche-918-which-would.html">getting your hands on one</a> today requires paying at least double its initial cost, and it's not hard to see why, as besides the stunning design, it features a hybrid powertrain that makes a combined 950hp and 664lb-ft (900Nm) of torque. <br />
<br />
The Prancing Horse are now looking at a future successor of the hypercar, which is <a href="http://www.carscoops.com/2017/05/ferrari-says-its-next-hypercar-is-three.html">due to arrive in 3 to 5 years</a>, according to a recent report. <br />
<br />
Nobody outside the company knows anything about it, but this hasn&#8217;t stopped <i><a href="https://www.behance.net/gallery/53196423/Ferrari-LaRossa-2020">Fernando Pastre Fertona</a></i> from imagining it, using some styling cues from the LaFerrari, blending them with a few sharp lines and naming it LaRossa.<br />
<br />
When it finally arrives, the successor of the current hypercar will not only have to watch out for replacements of the McLaren P1 and Porsche 918 Spyder, but for <a href="http://www.carscoops.com/2017/05/this-is-f1-powertrain-of-mercedes-amg.html">Mercedes-AMG</a> and <a href="http://www.carscoops.com/2016/07/aston-martin-red-bull-racing-unveil-am.html">Aston Martin</a>, too. <br />
<br />
<h3>PHOTO GALLERY</h3><a href="https://1.bp.blogspot.com/-SYNALRki1a0/WS1KEQFZhoI/AAAAAAAA9xs/oKiCVREIqNc8S9U5KAbCHBfn9dHRT56ogCLcB/s1600/ferrari-laferrari-successor-render-1.jpg" imageanchor="1" ><img border="0" data-original-height="792" data-original-width="1400" height="113" src="https://1.bp.blogspot.com/-SYNALRki1a0/WS1KEQFZhoI/AAAAAAAA9xs/oKiCVREIqNc8S9U5KAbCHBfn9dHRT56ogCLcB/s200/ferrari-laferrari-successor-render-1.jpg" width="200"></a><a href="https://4.bp.blogspot.com/-vslhTFGCETc/WS1KEK3ak0I/AAAAAAAA9xo/BN2-WTUoI60jWw9hgCxDef-uqozFxuZrgCLcB/s1600/ferrari-laferrari-successor-render-2.jpg" imageanchor="1" ><img border="0" data-original-height="788" data-original-width="1400" height="113" src="https://4.bp.blogspot.com/-vslhTFGCETc/WS1KEK3ak0I/AAAAAAAA9xo/BN2-WTUoI60jWw9hgCxDef-uqozFxuZrgCLcB/s200/ferrari-laferrari-successor-render-2.jpg" width="200"></a><a href="https://4.bp.blogspot.com/-QaHheAYEEIQ/WS1KEY8BOBI/AAAAAAAA9xw/FXnDw9rReR4VmMhXxk3HsTfcmTowu8AKgCLcB/s1600/ferrari-laferrari-successor-render-3.jpg" imageanchor="1" ><img border="0" data-original-height="787" data-original-width="1400" height="112" src="https://4.bp.blogspot.com/-QaHheAYEEIQ/WS1KEY8BOBI/AAAAAAAA9xw/FXnDw9rReR4VmMhXxk3HsTfcmTowu8AKgCLcB/s200/ferrari-laferrari-successor-render-3.jpg" width="200"></a><a href="https://2.bp.blogspot.com/-838FqdAt1-I/WS1KEscNn8I/AAAAAAAA9x8/h8c-T1SXaps7jRHuQoowWV6vQnpKCKWxQCLcB/s1600/ferrari-laferrari-successor-render-4.jpg" imageanchor="1" ><img border="0" data-original-height="787" data-original-width="1400" height="112" src="https://2.bp.blogspot.com/-838FqdAt1-I/WS1KEscNn8I/AAAAAAAA9x8/h8c-T1SXaps7jRHuQoowWV6vQnpKCKWxQCLcB/s200/ferrari-laferrari-successor-render-4.jpg" width="200"></a><a href="https://2.bp.blogspot.com/-Yh96kQV37zQ/WS1KEvb4ReI/AAAAAAAA9x4/URx1KjWqbyQv_S12RsQu2Fr_nh5qk8FRgCLcB/s1600/ferrari-laferrari-successor-render-5.jpg" imageanchor="1" ><img border="0" data-original-height="933" data-original-width="1400" height="133" src="https://2.bp.blogspot.com/-Yh96kQV37zQ/WS1KEvb4ReI/AAAAAAAA9x4/URx1KjWqbyQv_S12RsQu2Fr_nh5qk8FRgCLcB/s200/ferrari-laferrari-successor-render-5.jpg" width="200"></a><a href="https://1.bp.blogspot.com/-lKi8J26nokY/WS1KEtHWT0I/AAAAAAAA9x0/mH9W2jpU8ZonLQV0EpIAJlz3k6khvIdnACLcB/s1600/ferrari-laferrari-successor-render-6.jpg" imageanchor="1" ><img border="0" data-original-height="800" data-original-width="1200" height="133" src="https://1.bp.blogspot.com/-lKi8J26nokY/WS1KEtHWT0I/AAAAAAAA9x0/mH9W2jpU8ZonLQV0EpIAJlz3k6khvIdnACLcB/s200/ferrari-laferrari-successor-render-6.jpg" width="200"></a>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-labels'>
<span class='label-label'>Categories</span><a href='http://www.carscoops.com/search/label/Ferrari' rel='tag'>Ferrari</a><a href='http://www.carscoops.com/search/label/Ferrari%20LaFerrari' rel='tag'>Ferrari LaFerrari</a><a href='http://www.carscoops.com/search/label/Hybrids' rel='tag'>Hybrids</a><a href='http://www.carscoops.com/search/label/Renderings' rel='tag'>Renderings</a></span>
</div>
<div class='post-footer-line post-footer-line-2'>
<div style='opacity: 0;'>
<div class='addin' id='payload'>
<div id='div-gpt-ad-1492701587749-0'><script>	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492701587749-0'); });</script></div>
</div>
</div>
</div>
<div id='payload-bottom'><script async='true' src='//'></script>
<ins class='adsbygoogle' data-ad-client='ca-pub-4364582907348449' data-ad-format='auto' data-ad-slot='2837069812' style='display:block!important'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='post-footer-line post-footer-line-3'><br/>Recommended<br/><br/></div>
<ins class='adsbygoogle' data-ad-client='ca-pub-4364582907348449' data-ad-format='autorelaxed' data-ad-slot='9381286615' style='display:block!important;'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br/>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<div id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.carscoops.com/2017/06/bmw-8-series-concept-previews-brands.html' id='Blog1_blog-pager-older-link' title='Older Post'>Next &#10093;&#10093;</a>
</div>
<div id='blog-pager-home-link'><a class='home-link' href='http://www.carscoops.com/'>Home</a></div>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<script type='text/javascript'>
                var disqus_shortname = 'carscoop';
                var disqus_blogger_current_url = "http://www.carscoops.com/2017/06/ferrari-laferrari-replacement-imagined.html";
                if (!disqus_blogger_current_url.length) {
                    disqus_blogger_current_url = "http://www.carscoops.com/2017/06/ferrari-laferrari-replacement-imagined.html";
                }
                var disqus_blogger_homepage_url = "http://www.carscoops.com/";
                var disqus_blogger_canonical_homepage_url = "http://www.carscoops.com/";
            </script>
<style type='text/css'>
                    #comments {display:none;}
                </style>
<script type='text/javascript'>
                    (function() {
                        var bloggerjs = document.createElement('script');
                        bloggerjs.type = 'text/javascript';
                        bloggerjs.async = true;
                        bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_item.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                    })();
                </script>
<style type='text/css'>
                    .post-comment-link { visibility: hidden; }
                </style>
<script type='text/javascript'>
                (function() {
                    var bloggerjs = document.createElement('script');
                    bloggerjs.type = 'text/javascript';
                    bloggerjs.async = true;
                    bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_index.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                })();
                </script>
</div></div>
</div><div id='sidebar'><div class='sidearea section' id='sidearea'><div class='widget HTML' data-version='1' id='HTML9'>
<h2 class='title'>Featured</h2>
<div class='widget-content'>
<div class="post" id="post1" style="background-image: url(https://2.bp.blogspot.com/-hHv2m3bbqcM/WS9zso8SuUI/AAAAAAAAts4/HNxaYNAPbt4i8mIPT_rjDkE6skfzUXEcgCLcB/w350/Rolls-Royce-Phantom-2018.jpg);"><h5><a href="http://www.carscoops.com/2017/05/new-rolls-royce-phantom-teased-before.html"> Rolls-Royce Teases New 2018 Phantom </a></h5></div><div class="post" id="post2" style="background-image: url(https://4.bp.blogspot.com/-6xCNPBFVJnQ/WS_xWT9A8II/AAAAAAABDnA/t1lXkdoI2j8hYiwK2omsl9sw1juwsY8rQCLcB/w350/peugeot-308-fl-detailed-50.jpg);"><h5><a href="http://www.carscoops.com/2017/06/peugeot-details-facelifted-308-doesnt.html"> 2018 Peugeot 308 Facelift Detailed </a></h5></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML17'>
<div class='widget-content'>
<!-- Cars 336x280 Inside Article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4364582907348449"
     data-ad-slot="2038573010"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class='widget Text' data-version='1' id='Text2'>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>Trending Now</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content' id='popular0'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/05/exclusive-new-2018-hyundai-kona.html' id='popularLink0'><img src='https://2.bp.blogspot.com/-QQTSnSJzu2w/WSxG5KY5NaI/AAAAAAASdHg/xgABcELlUEcRsk4UW-bUpTBrSvX4gMFnACLcB/w350-h175-p-k-no-nu/New-Hyundai-Kona-255.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/05/exclusive-new-2018-hyundai-kona.html'>Exclusive: New 2018 Hyundai Kona Captured Completely Undisguised</a></div>
<div class='item-snippet'> While Hyundai keeps teasing the official reveal of the upcoming Kona, the world has already caught a glimpse in early May , and this exclus...</div>
<div id='popularHidden0' style='display: none;'>https://2.bp.blogspot.com/-QQTSnSJzu2w/WSxG5KY5NaI/AAAAAAASdHg/xgABcELlUEcRsk4UW-bUpTBrSvX4gMFnACLcB/s72-c/New-Hyundai-Kona-255.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular1'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/06/future-cars-2018-honda-accord-goes-from.html' id='popularLink1'><img src='https://4.bp.blogspot.com/-OAljKULfJP8/WTKlUfNQ3LI/AAAAAAASdOg/-V9hT2FxRIQQuwXNB5v_YW4CAiYEAh58wCLcB/w350-h175-p-k-no-nu/2018-Honda-Accord-Carscoops-2.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/06/future-cars-2018-honda-accord-goes-from.html'>Future Cars: 2018 Honda Accord Goes From Placid to Playful </a></div>
<div class='item-snippet'> The generic mid-size sedan is not exactly the stuff of bedroom posters, but they&#8217;ve been a hit with buyers for decades. Times are changing ...</div>
<div id='popularHidden1' style='display: none;'>https://4.bp.blogspot.com/-OAljKULfJP8/WTKlUfNQ3LI/AAAAAAASdOg/-V9hT2FxRIQQuwXNB5v_YW4CAiYEAh58wCLcB/s72-c/2018-Honda-Accord-Carscoops-2.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular2'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/05/someone-thought-this-bmw-m3-body-kit.html' id='popularLink2'><img src='https://3.bp.blogspot.com/-G6iRbZRLZB8/WSrVR9VL4tI/AAAAAAASdFs/GBvdvtvFK1wgtAqt-L5UJYfMBfWaXBGMACLcB/w350-h175-p-k-no-nu/bmw-m3-e36-convertible-tuning-1.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/05/someone-thought-this-bmw-m3-body-kit.html'>Someone Thought This BMW M3 Body Kit Was A Good Idea...</a></div>
<div class='item-snippet'> Modifying old Bimmers is still a thing, apparently, and when the car is an M3 , purists are entitled to call it sacrilege.  </div>
<div id='popularHidden2' style='display: none;'>https://3.bp.blogspot.com/-G6iRbZRLZB8/WSrVR9VL4tI/AAAAAAASdFs/GBvdvtvFK1wgtAqt-L5UJYfMBfWaXBGMACLcB/s72-c/bmw-m3-e36-convertible-tuning-1.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular3'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/05/jay-leno-takes-delivery-of-his-2017.html' id='popularLink3'><img src='https://3.bp.blogspot.com/-Y_djVjeEaj0/WSuf8aYf_BI/AAAAAAAAtMQ/jbYS8QmLqE4qTMuYZFFvLviC3HVjqGMpwCLcB/w350-h175-p-k-no-nu/Jay-Leno-Ford-GT.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/05/jay-leno-takes-delivery-of-his-2017.html'>Jay Leno Takes Delivery Of His 2017 Ford GT</a></div>
<div class='item-snippet'> Jay Leno has just taken delivery of his 2017 Ford GT and while the car is worth almost half a million dollars, it&#8217;ll be right at home in th...</div>
<div id='popularHidden3' style='display: none;'>https://3.bp.blogspot.com/-Y_djVjeEaj0/WSuf8aYf_BI/AAAAAAAAtMQ/jbYS8QmLqE4qTMuYZFFvLviC3HVjqGMpwCLcB/s72-c/Jay-Leno-Ford-GT.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
</div>
</div><div class='widget HTML' data-version='1' id='HTML13'>
</div><div class='widget HTML' data-version='1' id='HTML7'>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
</div><div class='widget LinkList' data-version='1' id='LinkList4'>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<center><!-- 300x600 RHS -->
<ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:600px"
    data-ad-client="ca-pub-4364582907348449"
    data-ad-slot="3749438213"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center>
</div>
</div></div>
</div>
</div>
<div id='footer'>
<div class='footerarea section' id='footerarea'>
<div class='widget Text' data-version='1' id='Text1'>
<div class='widget-content'>
<span style="font-weight: bold;"> <a href="http://www.carscoops.com/p/about-us.html">About Us</a>  |  <a href="http://www.carscoops.com/p/contact-us.html">Contact</a>  |  <a href="http://www.carscoops.com/p/work-for-us.html">Work</a>  |  <a href="http://www.carscoops.com/p/carscoop-privacy-policy.html">Privacy Policy</a></span><br /><br />&#169; 2004-2017 Carscoop &amp; Carscoops. All Rights Reserved
</div>
</div>
<div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<script type="text/javascript">
//<![CDATA[
var sc_project=1156689; 
var sc_invisible=1; 
var sc_security="220e11d6";
var sc_https=1;
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' async src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
</div>
</div></div>
</div>
</div>
</div>
<script type='text/javascript'>//<![CDATA[
$(document).ready(function() {
	$('#headerrow3').waypoint('sticky', {
		offset:	50
	});
	if ($(document).width() > 840){
		$('#HTML3').waypoint('sticky', {
			offset:	80
		});
	}
	var side = $('#HTML3');
	var sideWidth = side.width();
	side.css('width',sideWidth);	
});


$('#toggle').click(function() {
  $('#LinkList2 ul').toggleClass("highlight");
  $('#toggle').toggleClass("crisscross");
});
// this is what makes the header logo clickable
$('#header-inner').click(function(){
	window.location = 'http://www.carscoops.com';
});
$('#searchToggle').click(function() {
	$('#HTML99 .widget-content').toggleClass("enabled");
	$('#searchToggle').toggleClass("enabled");
});
$('#emailToggle').click(function() {
	$('#HTML98 .widget-content').toggleClass("enabled");
	$('#emailToggle').toggleClass("enabled");
});
// this is the behavior for the social buttons in the top right
$('#HTML1 a').hover(
  function() {
	var dimension = $(this).width();
    $( this ).stop().animate({marginTop: -(dimension)}, 60);
  }, function() {
    $( this ).stop().animate({marginTop: 0}, 60);
  }
);

//FB.Event.subscribe('edge.create', function(targetUrl) {
//  ga('send', 'social', 'facebook', 'like', targetUrl);
//});
//]]></script>
<script type='text/javascript'>
var disqus_shortname = 'carscoop';
var disqus_url = "http://www.carscoops.com/2017/06/ferrari-laferrari-replacement-imagined.html";

(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type='text/javascript'>//<![CDATA[
$('.post-body').find('span').removeAttr('style').css('font-family','');
$('.post-body').find('font').removeAttr('face');

/* this fixes all of the old image links so that they work now with Blogger's native Lightbox */
$('.post-body').find('img').each(function(n, image){
	var image = $(image);
	var parentString = image.parent().attr('href');
    image.parent().addClass('lighter');
	if (n==0){
		image.addClass('biggun');
		if (parentString.indexOf("s1600-h")>=0){
			console.log('parent string contains s1600-h');
			var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
			image.parent().attr('href',parentURL);
		}
	} else {
		if ($(".carshow-exception").length <= 0) {

			var thumbheight = (this).height;
			var thumbwidth = (this).width;
			var minDimension = Math.min(thumbheight,thumbwidth);
			var urlString = image.attr('src');

			
			if(urlString.indexOf("imgmax")>= 0){
				console.log('imgmax>=0');
				if (minDimension <= 250){
					var sizer = image.parent().attr('href').replace(/s\B\d{3,4}-h/,'s' + 250+'-c');
					var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
					image.parent().attr('href',parentURL);
					
					image.attr('src',sizer);
                  	if($('.layout-exception').length) { } else { image.parent().addClass('lightThumb'); }
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 200);
					console.log('minDimension <= 250');
				} else {
					var parentURL = image.parent().attr('href');
					var sizer = image.parent().attr('href').replace(/s\B\d{3,4}-h/,'s' + 800);
					image.attr('src',sizer);
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 200);
					console.log('minDimension <= 250 else');
				}
			} else {
				
				if (parentString.indexOf("s1600-h")>=0){
					console.log('parent string contains s1600-h');
					var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
					image.parent().attr('href',parentURL);
				}
				
				/** do not add lightThumb if the image is greater than 250 width **/
				if (thumbwidth <= 250){
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 200+'-c');
					image.attr('src',sizer);
                    if($('.layout-exception').length) { } else { image.parent().addClass('lightThumb'); }
				}
			}
		}
	}
});

/** resize the youtube videos **/
$(function() {
  // Find all YouTube and Vimeo videos
  var $allVideos = $("iframe[src*='www.youtube.com'], iframe[src*='player.vimeo.com']");

  // Figure out and save aspect ratio for each video
  $allVideos.each(function() {
	$(this)
	  .data('aspectRatio', this.height / this.width)
	  // and remove the hard coded width/height
	  .removeAttr('height')
	  .removeAttr('width');
  });

  // When the window is resized
  $(window).resize(function() {
	// Resize all videos according to their own aspect ratio
	$allVideos.each(function() {
	  var $el = $(this);
	  // Get parent width of this video
	  var newWidth = $el.parent().width();
	  $el
		.width(newWidth)
		.height(newWidth * $el.data('aspectRatio'));
	});

  // Kick off one resize to fix all videos on page load
  }).resize();
});


/** inserts after first "a" **/
var bigImage = $('.post-body').find('br').first();
$(bigImage).after($('#payload'));
$('.post-body').append($('#payload-bottom'));

if($('.carshow-exception').length) {

} else {
  $('.post-body').lightGallery({
      selector: '.lighter',
	  speed: 200,
      thumbnail:true,
      zoom: true,
      scale: 1,
      enableZoomAfter: 0,
      actualSize: true
  }); 
}
//]]></script>
<script type='text/javascript'>//<![CDATA[
var messages = [
	"<br />Oh, tarts. It looks like you’re using an ad blocker. Advertising revenue helps fund our journalism and keep it truly independent.<br />If you could consider disabling your ad blocker on Carscoops, our staff would really appreciate it.<br />",
	"<br />We get it. You really dislike ads. Here's an idea; how about supporting Carscoops by sharing our content on social media channels like <a href='https://www.facebook.com/Carscoopscom/' style='text-decoration: underline; font-weight: bold'>Facebook</a> , <a href='https://www.reddit.com/submit' style='text-decoration: underline; font-weight: bold'>Reddit</a> and <a href='https://twitter.com/carscoop' style='text-decoration: underline; font-weight: bold'>Twitter</a>?<br /><br />",		
	"<br />Blocking ads can be devastating to sites you love and can result in people losing their jobs and negatively affect the quality of content. Yes, some advertisers can be annoying and we do our best to block those ads. But what's more exasperating is when we have to cut down on staff and features because many readers are using ad-blockers.<br /><br />",
	"We’re not fans of ads either, but that’s the only way we can keep our site free and pay our monthly bills without charging a subscription. If you enjoy our content, please contemplate supporting us by whitelisting Carscoops.com. ",
	"Do you have any suggestions on how we can pay our writers and monthly bills without ads?<br />We're all ears. <a href='http://www.carscoops.com/p/contact-us.html' style='text-decoration: underline;'>Give us a shout</a>! ",
	"Ads help pay our team of writers and maintain and improve our site.<br />Please consider white-listing carscoops.com in your Adblock settings and support our work."
]; 
 
window.onload = function(){ 
	setTimeout(function() { 
		// We are targeting the first banner ad of AdSense
		var ad = document.querySelector("ins.adsbygoogle");
		if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
			$('#outer').find('.adsbygoogle').each(function(n, ads){
				var ads = $(ads);
				ads.append(messages[n]);
				ads.css('display','block!important');
			});
		}
	}, 2000);
};

$("img.lazy").lazyload({
    threshold : 200,
	effect : "fadeIn"
});
//]]></script>
<!-- <script type='text/javascript'> (function() { var po = document.createElement(&#39;script&#39;); po.type = &#39;text/javascript&#39;; po.async = true; po.src = &#39;https://apis.google.com/js/plusone.js?onload=onLoadCallback&#39;; var s = document.getElementsByTagName(&#39;script&#39;)[0]; s.parentNode.insertBefore(po, s); })(); </script> -->
<!--<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3641759723-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
--> </body>
</html>