<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:og='http://ogp.me/ns#'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3332739511-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<script src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' type='text/javascript'></script>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.carscoops.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.carscoops.com/2017/11/jaguar-land-rover-starts-testing.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Carscoops - Atom" href="http://www.carscoops.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Carscoops - RSS" href="http://www.carscoops.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Carscoops - Atom" href="https://www.blogger.com/feeds/9405124/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Carscoops - Atom" href="http://www.carscoops.com/feeds/4581195550726713939/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://2.bp.blogspot.com/-87x0QwWUGqE/Wg5FmmeXZAI/AAAAAAAA8I4/mwr6htvUApEqwjqIouPAlRn3BzDCI7y6gCLcBGAs/s1600/Jaguar-Land-Rover-Autonomous-Testing-%2B%25281%2529.jpg' rel='image_src'/>
<meta content='Jaguar Land Rover has started testing autonomous vehicles on UK roads.' name='description'/>
<meta content='http://www.carscoops.com/2017/11/jaguar-land-rover-starts-testing.html' property='og:url'/>
<meta content='Jaguar Land Rover Starts Testing Autonomous Vehicles On UK Roads' property='og:title'/>
<meta content='Jaguar Land Rover has started testing autonomous vehicles on UK roads.' property='og:description'/>
<meta content='https://2.bp.blogspot.com/-87x0QwWUGqE/Wg5FmmeXZAI/AAAAAAAA8I4/mwr6htvUApEqwjqIouPAlRn3BzDCI7y6gCLcBGAs/w1200-h630-p-k-no-nu/Jaguar-Land-Rover-Autonomous-Testing-%2B%25281%2529.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<meta content='width=device-width' name='viewport'/>
<link href='https://plus.google.com/105405639969691308136' rel='publisher'/>
<meta content='rWyc4XD2q242nsQs+Z3NCpuGU3lcf+TC0LHru1lKPek=' name='verify-v1'/>
<meta content='308dde50f2bafb11' name='y_key'/>
<meta content='4142EF251A78DB8D8C5370140C74692F' name='msvalidate.01'/>
<meta content='49549908024' property='fb:pages'/>
<meta content='811fb954473aa23e' name='yandex-verification'/>
<!--Adsbygoogle JS Only Once-->
<script src='https://storage.googleapis.com/carscoopexternal/js/general.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/items.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/lg-zoom.min.js' type='text/javascript'></script>
<script src='https://storage.googleapis.com/carscoopexternal/js/lg-wheelmouse.min.js' type='text/javascript'></script>
<title>
Jaguar Land Rover Starts Testing Autonomous Vehicles On UK Roads
</title>
<!-- for Twitter -->
<meta content='summary_large_image' name='twitter:card'/>
<meta content='@carscoop' name='twitter:site'/>
<meta content='@carscoop' name='twitter:creator'/>
<meta content='http://www.carscoops.com/' name='twitter:domain'/>
<!-- Open Graph Meta Tags -->
<meta content='Jaguar Land Rover Starts Testing Autonomous Vehicles On UK Roads' property='og:title'/>
<meta content='https://2.bp.blogspot.com/-87x0QwWUGqE/Wg5FmmeXZAI/AAAAAAAA8I4/mwr6htvUApEqwjqIouPAlRn3BzDCI7y6gCLcBGAs/s72-c/Jaguar-Land-Rover-Autonomous-Testing-%2B%25281%2529.jpg' property='og:image'/>
<meta content='Carscoops' property='og:title'/>
<meta content='http://www.carscoops.com/2017/11/jaguar-land-rover-starts-testing.html' property='og:url'/>
<meta content='Jaguar Land Rover has started testing autonomous vehicles on UK roads.' property='og:description'/>
<!-- Date Information -->
<meta content='' property='article:published_time'/>
<meta content='' property='article:modified_time'/>
<!-- Name/Title -->
<meta content='Jaguar Land Rover Starts Testing Autonomous Vehicles On UK Roads' itemprop='name'/>
<meta content='Jaguar Land Rover Starts Testing Autonomous Vehicles On UK Roads' property='og:title'/>
<meta content='Jaguar Land Rover Starts Testing Autonomous Vehicles On UK Roads' name='twitter:title'/>
<!-- Description -->
<meta content='Jaguar Land Rover has started testing autonomous vehicles on UK roads.' itemprop='description' name='description'/>
<meta content='Jaguar Land Rover has started testing autonomous vehicles on UK roads.' property='og:description'/>
<meta content='Jaguar Land Rover has started testing autonomous vehicles on UK roads.' name='twitter:description'/>
<!-- Description Archive Pages -->
<meta content='Jaguar Land Rover has started testing autonomous vehicles on UK roads.' name='description'/>
<!-- URL -->
<meta content='http://www.carscoops.com/2017/11/jaguar-land-rover-starts-testing.html' property='og:url'/>
<!-- Images -->
<meta content='https://2.bp.blogspot.com/-87x0QwWUGqE/Wg5FmmeXZAI/AAAAAAAA8I4/mwr6htvUApEqwjqIouPAlRn3BzDCI7y6gCLcBGAs/w1200/Jaguar-Land-Rover-Autonomous-Testing-%2B%25281%2529.jpg' itemprop='image'/>
<meta content='https://2.bp.blogspot.com/-87x0QwWUGqE/Wg5FmmeXZAI/AAAAAAAA8I4/mwr6htvUApEqwjqIouPAlRn3BzDCI7y6gCLcBGAs/w1200-h600-p-k-no-nu/Jaguar-Land-Rover-Autonomous-Testing-%2B%25281%2529.jpg' name='twitter:image:src'/>
<meta content='https://2.bp.blogspot.com/-87x0QwWUGqE/Wg5FmmeXZAI/AAAAAAAA8I4/mwr6htvUApEqwjqIouPAlRn3BzDCI7y6gCLcBGAs/w1200-h628-p-k-no-nu/Jaguar-Land-Rover-Autonomous-Testing-%2B%25281%2529.jpg' property='og:image'/>
<script type='application/ld+json'>//<![CDATA[
{
   "@context": "http://schema.org",
   "@type": "WebSite",
	"name": "CarScoops",
	"url": "http://www.carscoops.com/",
     "potentialAction": {
       	"@type": "SearchAction",
       	"target": "http://www.carscoops.com/search?q={search_term_string}",
       	"query-input": "required name=search_term_string"
     }
}
//]]></script>
<script type='text/javascript'>//<![CDATA[
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-268228-1', 'auto');
  ga('send', 'pageview');


//]]></script>


<style type="text/css">
<!-- /*
<style id='page-skin-1' type='text/css'><!--
*/
--></style>
<style type='text/css'>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</style>
<style>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</style>
<style>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</style>
<script type='text/javascript'>
//<![CDATA[
function loadCSS(e, t, n) { "use strict"; var i = window.document.createElement("link"); var o = t || window.document.getElementsByTagName("script")[0]; i.rel = "stylesheet"; i.href = e; i.media = "only x"; o.parentNode.insertBefore(i, o); setTimeout(function () { i.media = n || "all" }) }
loadCSS("https://fonts.googleapis.com/css?family=Open+Sans:400,700");
//]]>
</script>
<script async='true' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=9405124&amp;zx=5ec67690-c7cc-469e-ad89-52793cecdaba' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=9405124&amp;zx=5ec67690-c7cc-469e-ad89-52793cecdaba' rel='stylesheet'/></noscript>
</head>
<body>
<div id='outer'>
<div id='wrapper'>
<div id='header'>
<div class='headerrow1 section' id='headerrow1'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner' style='background-image: url("http://3.bp.blogspot.com/-A_9Y7j-NI7E/WScB8JylrYI/AAAAAAASc9Q/UdOCCCv9ui4LCstJDKAMKQdk40Yy_dwZQCK4B/s1600/T700-min.png");'>
<div class='titlewrapper' style='background: transparent'>
<h1 class='title' itemprop='name' style='background: transparent; border-width: 0px'>
<a href='http://www.carscoops.com/'>Carscoops</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Your daily scoop in automotive news</span></p>
</div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<div class='widget-content'>
<ul>
<li><a href='http://www.carscoops.com/p/about-us.html'>About</a></li>
<li><a href='http://www.carscoops.com/p/contact-us.html'>Contact</a></li>
<li><a href='http://feeds.feedburner.com/Carscoop'>RSS</a></li>
<li><a href='http://www.carscoops.com/p/work-for-us.html'>Work</a></li>
</ul>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Social Media</h2>
<div class='widget-content'>
<ul>
	<li><a href="http://www.facebook.com/pages/CARSCOOP/49549908024" target="_blank"><img id="facebook" src="https://2.bp.blogspot.com/-HrJHJFVaXQ0/WPorCFq4pvI/AAAAAAABlOE/RRt-BFZtPZMRVcBsaN4MOT7y3LQg1QKfwCLcB/s32/facebook-norm.png" /><br /><img src="https://lh5.googleusercontent.com/-J-rRZZIWjpM/U8faBqLbiOI/AAAAAAARkPg/uCMiaA6ZnA4/s32/facebook-over.png" /></a></li>	
	<li><a href="https://plus.google.com/105405639969691308136/posts" target="_blank"><img id="google" src="http://lh3.googleusercontent.com/-pVZsBCemNX0/U8faCn7Rj_I/AAAAAAARkSc/wlQSf4dsFEA/s32/google-norm.png" /><br /><img src="https://lh5.googleusercontent.com/-j957yEX34H8/U8faCmDbA6I/AAAAAAARkSc/Xk5OpPA7i2s/s32/google-over.png" /></a></li>	
	<li><a href="http://www.pinterest.com/carscoops/" target="_blank"><img id="pinterest" src="http://lh4.googleusercontent.com/-1zDoszvZhuc/U8faGWrvHaI/AAAAAAARkQQ/sIco6AROoBc/s32/pinterest-norm.png" /><br /><img src="https://lh5.googleusercontent.com/-MD3e4plvb0Q/U8faGo-jiqI/AAAAAAARkQc/edh7UDPOdE4/s32/pinterest-over.png" /></a></li>	
	<li><a href="https://twitter.com/carscoop" target="_blank"><img id="twitter" src="http://lh3.googleusercontent.com/-4BfUv76GiDI/U8faLgZha9I/AAAAAAARkSA/c3jBYF50AIs/s32/twitter-norm.png" /><br /><img src="https://lh6.googleusercontent.com/-la6IUW0NBf8/U8faMLVKaeI/AAAAAAARkRs/rNS02ip2OWw/s32/twitter-over.png" /></a></li>	
	<li><a href="https://www.youtube.com/user/Carscoops" target="_blank"><img id="twitter" src="https://2.bp.blogspot.com/-xLxS-HBScUA/WPorCfc5fLI/AAAAAAABlOQ/KVvt-o3OgqYJzGlgX7UHT7wdiZZwtsj4gCLcB/s32/youtube-norm.png" /><br /><img src="https://2.bp.blogspot.com/-7xe2G91HWNs/WPorCmZUxWI/AAAAAAABlOU/3V2XFDewxVAdBi2uLfTgHxYJXdycN4-BgCLcB/s32/youtube-over.png" /></a></li></ul>
</div>
</div></div>
<div class='headerrow3 section' id='headerrow3'><div class='widget HTML' data-version='1' id='HTML99'>
<div class='widget-content'><script>
  (function() {
    var cx = '009087806072948811949:ylom17ph7fo';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div id='searchToggle'></div>
</div><div class='widget HTML' data-version='1' id='HTML98'>
<div class='widget-content'><form action="http://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;http://feedburner.google.com/fb/a/mailverify?uri=Carscoop&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow"><input class="follow-by-email-address" name="email" placeholder="Email address..." type="text" /><input class="follow-by-email-submit" type="submit" value="Submit" /><input name="uri" type="hidden" value="Carscoop" /><input name="loc" type="hidden" value="en_US" /></form></div><div id='emailToggle'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<div class='widget-content'><div id='toggle'><span class='icon-bar icon-bar-one'></span><span class='icon-bar icon-bar-two'></span><span class='icon-bar icon-bar-three'></span></div>
<ul>
<li><a href='http://www.carscoops.com/'>HOME</a></li>
<li><a href='http://www.carscoops.com/search/label/New%20Cars'>NEW CARS</a></li>
<li><a href='http://www.carscoops.com/search/label/Scoops'>SPIED</a></li>
<li><a href='http://www.carscoops.com/search/label/Concepts'>CONCEPTS</a></li>
<li><a href='http://www.carscoops.com/search/label/Future%20Cars'>FUTURE CARS</a></li>
<li><a href='http://www.carscoops.com/search/label/Video'>VIDEO</a></li>
<li><a href='http://www.carscoops.com/search/label/Games'>GAMES</a></li>
<li><a href='http://www.carscoops.com/search/label/Offbeat%20News'>OFFBEAT</a></li>
<li><a href='http://www.carscoops.com/p/automakers.html'>BRANDS</a></li>
<li><a href='http://www.carscoops.com/search/label/Tuning'>TUNING</a></li>
<li><a href='http://www.carscoops.com/search/label/First%20Drive'>REVIEWS</a></li>
<li><a href='http://www.carscoops.com/search/label/LA%20Auto%20Show'>LA Auto Show</a></li>
</ul>
</div>
</div></div>
</div>
<div id='mainbody'>
<div id='content'><div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML14'>
<div class='widget-content'>
<style>@media(max-width: 500px) { .adslot_728 { width: 320px; height: 100px; } }
@media(min-width: 501px) { .adslot_728 { width: 100%; height:90px; } }</style>
<center><!-- Top Responsive 728 -->
<ins class="adsbygoogle adslot_728"
     style="display:block!important"
     data-ad-client="ca-pub-4364582907348449"
     data-ad-slot="7452083816"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center>
</div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://2.bp.blogspot.com/-87x0QwWUGqE/Wg5FmmeXZAI/AAAAAAAA8I4/mwr6htvUApEqwjqIouPAlRn3BzDCI7y6gCLcBGAs/s1600/Jaguar-Land-Rover-Autonomous-Testing-%2B%25281%2529.jpg' itemprop='image'/>
<meta content='2017-11-18T03:58:00-05:00' itemprop='datePublished'/>
<meta content='2017-11-18T08:58:10Z' itemprop='dateModified'/>
<meta content='Jaguar Land Rover Starts Testing Autonomous Vehicles On UK Roads' itemprop='headline'/>
<div itemprop='publisher' itemscope='itemscope' itemtype='http://schema.org/Organization' style='display:none;'><a href='http://www.carscoops.com' itemprop='url'><span itemprop='name'>Carscoops.com</span></a>
<div itemprop='logo' itemscope='itemscope' itemtype='http://schema.org/ImageObject'><img itemprop='url' src='https://2.bp.blogspot.com/-7BMzq_l40sI/WFGdDAJauEI/AAAAAAASTfA/kV0G8GA-GOgPTwd0SZ8U0FB_50MeOfrzQCK4B/s800/T5-min.png'/><meta content='700' itemprop='width'/><meta content='54' itemprop='height'/></div></div>
<a name='4581195550726713939'></a>
<h2 class='post-title entry-title' itemprop='name mainEntityOfPage'>
Jaguar Land Rover Starts Testing Autonomous Vehicles On UK Roads
</h2>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='blocker'><img itemprop='image' src='//lh3.googleusercontent.com/-qvybX7TEqdM/AAAAAAAAAAI/AAAAAAAAPfg/IUyFAwwbJu8/w45-h45-p-k-no-nu/photo.jpg' width='45px'/></span>
<span class='block-separator'> | </span>
<span class='blocker'>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>By 
				  <meta content='https://plus.google.com/106586358475554404035' itemprop='url'/>
<a class='author' href='http://www.carscoops.com/search/label/Brad Anderson' rel='author' title='author profile'><span itemprop='name'>Brad Anderson</span></a><br/>
<span class='date'><script type='text/javascript'>document.write(formatDate('2017-11-18T03:58:00-05:00', 'mmm dd, yyyy at hh:nn a/p'));</script></span>
</span>
</span>
<span class='block-separator'> | </span>
<div class='blocker sharing' id='disqus' style='display: inline-block;'><a href='#disqus_thread'></a></div>
</div>
<div class='post-header-line-2'>
</div>
<div class='post-header-line-3'>
<div id='socialsharing'><a href='http://www.facebook.com/sharer/sharer.php?u=http://www.carscoops.com/2017/11/jaguar-land-rover-starts-testing.html' id='facebook' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Facebook'>Share</a><a href='http://www.reddit.com/submit' id='reddit' onclick='window.open(&#39;http://www.reddit.com/submit?v=5&noui&jump=close&url=&#39;+encodeURIComponent(window.location.href.split("?")[0])+&#39;&title=&#39;+encodeURIComponent(document.title), &#39;delicious&#39;,&#39;toolbar=no,width=840,height=750&#39;); return false;' title='share on Reddit'>Reddit</a><a href='http://pinterest.com/pin/create/button/?url=http://www.carscoops.com/2017/11/jaguar-land-rover-starts-testing.html&description=Jaguar Land Rover Starts Testing Autonomous Vehicles On UK Roads&media=https://2.bp.blogspot.com/-87x0QwWUGqE/Wg5FmmeXZAI/AAAAAAAA8I4/mwr6htvUApEqwjqIouPAlRn3BzDCI7y6gCLcBGAs/s1600/Jaguar-Land-Rover-Autonomous-Testing-%2B%25281%2529.jpg' id='pinterest' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' title='share on Pinterest'>Pin</a><a href='https://twitter.com/intent/tweet?text=Jaguar Land Rover Starts Testing Autonomous Vehicles On UK Roads&url=http://www.carscoops.com/2017/11/jaguar-land-rover-starts-testing.html' id='twitter' onclick='window.open(this.href, "_blank", "height=300,width=500"); return false;' title='share on Twitter'>Tweet</a><a href='https://plus.google.com/share?url=http://www.carscoops.com/2017/11/jaguar-land-rover-starts-testing.html' id='google' onclick='window.open(this.href, "_blank", "height=540,width=500"); return false;' title='share on Google+'>Plus</a></div>
</div>
</div>
<div class='post-body entry-content' id='post-body-4581195550726713939' itemprop='articleBody'>
<a href="https://2.bp.blogspot.com/-87x0QwWUGqE/Wg5FmmeXZAI/AAAAAAAA8I4/mwr6htvUApEqwjqIouPAlRn3BzDCI7y6gCLcBGAs/s1600/Jaguar-Land-Rover-Autonomous-Testing-%2B%25281%2529.jpg" imageanchor="1" ><img border="0" data-original-height="520" data-original-width="960" src="https://2.bp.blogspot.com/-87x0QwWUGqE/Wg5FmmeXZAI/AAAAAAAA8I4/mwr6htvUApEqwjqIouPAlRn3BzDCI7y6gCLcBGAs/s1600/Jaguar-Land-Rover-Autonomous-Testing-%2B%25281%2529.jpg" /></a><br />
Jaguar Land Rover has commenced testing of <a href="http://www.carscoops.com/2017/06/jaguar-land-rover-invests-25-million-in.html">self-driving prototypes</a> on roads throughout the United Kingdom. In particular, according tto <a href="http://www.telegraph.co.uk/business/2017/11/17/driverless-cars-british-roads-jaguar-land-rover-moves-ahead/"><i>The Telegraph</i></a>, the British automaker has been running its driverless vehicles through the country&#8217;s streets for a number of weeks already. <br />
<a name='more'></a><br />
This is the first time these vehicles have left the confines of closed roads and tracks and been used in public. <a href="http://www.carscoops.com/2017/06/range-rover-sport-prototype-drives.html">Jaguar Land Rover</a> says that a human driver sits behind the wheel of each prototype, but for the most part the vehicle controls itself through a plethora of advanced sensors. <br />
<br />
&#8220;We stand on the brink of a <a href="http://www.carscoops.com/2016/10/jlr-and-ford-to-work-together-on.html">mobility revolution</a>. The impact of the changes we are about to embrace will be huge across all sectors of the UK economy. The opportunities are great: this mobility revolution will change lives profoundly,&#8221; said JLR chief executive Ralf Speth.<br />
<br />
While the UK hasn&#8217;t become a hotbed for autonomous vehicle testing like some U.S. states, like California, the country has quite generous laws about the testing of such vehicles. In fact, the UK never ratified the Vienna Convention, which requires drivers to have control of their vehicle at all times. This means no law changes had to be made for self-driving cars to test throughout the country.<br />
<br />
<h3>PHOTO GALLERY</h3><a href="https://2.bp.blogspot.com/-40ybzxSLkc8/Wg5FdADY8UI/AAAAAAAA8Is/mJ3X18Mqdp4mrbB3BqgqowL1O2q_aZ5MQCLcBGAs/s1600/Jaguar-Land-Rover-Autonomous-Testing-1.jpg" imageanchor="1" ><img border="0" data-original-height="1067" data-original-width="1600" height="133" src="https://2.bp.blogspot.com/-40ybzxSLkc8/Wg5FdADY8UI/AAAAAAAA8Is/mJ3X18Mqdp4mrbB3BqgqowL1O2q_aZ5MQCLcBGAs/s200/Jaguar-Land-Rover-Autonomous-Testing-1.jpg" width="200" /></a><a href="https://4.bp.blogspot.com/-JUQNrjnrQLA/Wg5FdPMdBzI/AAAAAAAA8Iw/UYp0uPLFvRscTiitAlUrqSizY1jYV-RhQCLcBGAs/s1600/Jaguar-Land-Rover-Autonomous-Testing-2.jpg" imageanchor="1" ><img border="0" data-original-height="1067" data-original-width="1600" height="133" src="https://4.bp.blogspot.com/-JUQNrjnrQLA/Wg5FdPMdBzI/AAAAAAAA8Iw/UYp0uPLFvRscTiitAlUrqSizY1jYV-RhQCLcBGAs/s200/Jaguar-Land-Rover-Autonomous-Testing-2.jpg" width="200" /></a><a href="https://3.bp.blogspot.com/-loPIjKaZlSg/Wg5FcyKNi0I/AAAAAAAA8Io/EdqYo6XY32YX1nMBfQ93EnLj0XgORrIsACLcBGAs/s1600/Jaguar-Land-Rover-Autonomous-Testing-3.jpg" imageanchor="1" ><img border="0" data-original-height="1067" data-original-width="1600" height="133" src="https://3.bp.blogspot.com/-loPIjKaZlSg/Wg5FcyKNi0I/AAAAAAAA8Io/EdqYo6XY32YX1nMBfQ93EnLj0XgORrIsACLcBGAs/s200/Jaguar-Land-Rover-Autonomous-Testing-3.jpg" width="200" /></a><a href="https://2.bp.blogspot.com/-aAOTfOZLjx0/Wg5FeDr-JNI/AAAAAAAA8I0/F59jMrmYSqAbg00wVEr-RqXXq6FbuauiQCLcBGAs/s1600/Jaguar-Land-Rover-Autonomous-Testing-4.jpg" imageanchor="1" ><img border="0" data-original-height="1067" data-original-width="1600" height="133" src="https://2.bp.blogspot.com/-aAOTfOZLjx0/Wg5FeDr-JNI/AAAAAAAA8I0/F59jMrmYSqAbg00wVEr-RqXXq6FbuauiQCLcBGAs/s200/Jaguar-Land-Rover-Autonomous-Testing-4.jpg" width="200" /></a>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-labels'>
<span class='label-label'>Categories</span><a href='http://www.carscoops.com/search/label/Autonomous' rel='tag'>Autonomous</a><a href='http://www.carscoops.com/search/label/Jaguar' rel='tag'>Jaguar</a><a href='http://www.carscoops.com/search/label/Jaguar%20Land%20Rover' rel='tag'>Jaguar Land Rover</a><a href='http://www.carscoops.com/search/label/Land%20Rover' rel='tag'>Land Rover</a><a href='http://www.carscoops.com/search/label/Reports' rel='tag'>Reports</a><a href='http://www.carscoops.com/search/label/Tech' rel='tag'>Tech</a></span>
</div>
<div class='post-footer-line post-footer-line-2'>
<div style='opacity: 0;'>
<div class='addin' id='payload'>
<ins class='adsbygoogle' data-ad-client='ca-pub-4364582907348449' data-ad-format='auto' data-ad-slot='4006615011' style='display:block'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<div id='payload-bottom'><script async='true' src='//'></script>
<ins class='adsbygoogle' data-ad-client='ca-pub-4364582907348449' data-ad-format='auto' data-ad-slot='2837069812' style='display:block!important'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='post-footer-line post-footer-line-3'> You May Also Like 
</div>
<ins class='adsbygoogle' data-ad-client='ca-pub-4364582907348449' data-ad-format='autorelaxed' data-ad-slot='9381286615' style='display:block!important;'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br/>
<div class='post-footer-line post-footer-line-4'> COMMENTS </div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<div id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.carscoops.com/2017/11/revised-rules-might-lure-mclaren-in.html' id='Blog1_blog-pager-older-link' title='Older Post'>Next &#10093;&#10093;</a>
</div>
<div id='blog-pager-home-link'><a class='home-link' href='http://www.carscoops.com/'>Home</a></div>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<script type='text/javascript'>
                var disqus_shortname = 'carscoop';
                var disqus_blogger_current_url = "http://www.carscoops.com/2017/11/jaguar-land-rover-starts-testing.html";
                if (!disqus_blogger_current_url.length) {
                    disqus_blogger_current_url = "http://www.carscoops.com/2017/11/jaguar-land-rover-starts-testing.html";
                }
                var disqus_blogger_homepage_url = "http://www.carscoops.com/";
                var disqus_blogger_canonical_homepage_url = "http://www.carscoops.com/";
            </script>
<style type='text/css'>
                    #comments {display:none;}
                </style>
<script type='text/javascript'>
                    (function() {
                        var bloggerjs = document.createElement('script');
                        bloggerjs.type = 'text/javascript';
                        bloggerjs.async = true;
                        bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_item.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                    })();
                </script>
<style type='text/css'>
                    .post-comment-link { visibility: hidden; }
                </style>
<script type='text/javascript'>
                (function() {
                    var bloggerjs = document.createElement('script');
                    bloggerjs.type = 'text/javascript';
                    bloggerjs.async = true;
                    bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_index.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                })();
                </script>
</div></div>
</div><div id='sidebar'><div class='sidearea section' id='sidearea'><div class='widget HTML' data-version='1' id='HTML17'>
<div class='widget-content'>
<!-- Above The Fold Sidebar 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4364582907348449"
     data-ad-slot="2038573010"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<div class="post" id="post1" style="background-image: url(https://2.bp.blogspot.com/-zsWnXv0073A/Wf4zjh2AahI/AAAAAAASiDc/9RUPTJS4S8I9CA0zQxVn4AMRtjVuQan8ACLcBGAs/s1600/PCS.jpg);"><h5><a href="http://www.carscoops.com/p/work-for-us.html"> Want To Work With Us? CarScoops Is Hiring Writers! </a></h5></div>
</div>
</div><div class='widget Text' data-version='1' id='Text2'>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>Trending Now</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content' id='popular0'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/11/tesla-shocks-us-with-new-2020-roadster.html' id='popularLink0'><img src='https://2.bp.blogspot.com/-UJkcVP3Jj_4/Wg5ynSqyjhI/AAAAAAAA8Nc/l3P35iT_ePs5vpESYARPxX7wnhmpq7B8gCLcBGAs/w350-h175-p-k-no-nu/Tesla-Roadster-10.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/11/tesla-shocks-us-with-new-2020-roadster.html'>Tesla Shocks Us With New 2020 Roadster, Does 0-60 In 1.9 Sec!</a></div>
<div class='item-snippet'> Tesla has used the unveiling of its long-awaited Semi  to shock the world and unveil the second-generation Roadster , a car which will be t...</div>
<div id='popularHidden0' style='display: none;'>https://2.bp.blogspot.com/-UJkcVP3Jj_4/Wg5ynSqyjhI/AAAAAAAA8Nc/l3P35iT_ePs5vpESYARPxX7wnhmpq7B8gCLcBGAs/s72-c/Tesla-Roadster-10.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular1'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/11/2019-corvette-zr1-unveiled-with-755-hp.html' id='popularLink1'><img src='https://2.bp.blogspot.com/-fIc-1o2z_CE/WgiIR00jQ9I/AAAAAAAAN9g/B0h5RzlgqlQl_2ZAFdzYEnI--cTwVlBqQCLcBGAs/w350-h175-p-k-no-nu/2019-Chevrolet-Corvette-ZR1.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/11/2019-corvette-zr1-unveiled-with-755-hp.html'>2019 Corvette ZR1 Unveiled With 755 HP, 210+ MPH Top Speed</a></div>
<div class='item-snippet'> Chevrolet has unveiled the highly-anticipated 2019 Corvette ZR1 .  </div>
<div id='popularHidden1' style='display: none;'>https://2.bp.blogspot.com/-fIc-1o2z_CE/WgiIR00jQ9I/AAAAAAAAN9g/B0h5RzlgqlQl_2ZAFdzYEnI--cTwVlBqQCLcBGAs/s72-c/2019-Chevrolet-Corvette-ZR1.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular2'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/11/2019-mercedes-g-class-interior-leaked.html' id='popularLink2'><img src='https://1.bp.blogspot.com/-2rUYgX9N5EE/WgmfTRfBlwI/AAAAAAAA-UA/BBiQZVD8GdcbUwfHaR2kZYPhB4PmineoACLcBGAs/w350-h175-p-k-no-nu/00.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/11/2019-mercedes-g-class-interior-leaked.html'>2019 Mercedes G-Class Interior Leaked: High-Tech But Not Afraid To Get Dirty</a></div>
<div class='item-snippet'> A series of photos showing the new dashboard of the 2019 G-Class before the official reveal went online, revealing what&#8217;s changed.  </div>
<div id='popularHidden2' style='display: none;'>https://1.bp.blogspot.com/-2rUYgX9N5EE/WgmfTRfBlwI/AAAAAAAA-UA/BBiQZVD8GdcbUwfHaR2kZYPhB4PmineoACLcBGAs/s72-c/00.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content' id='popular3'>
<div class='item-thumbnail'>
<a href='http://www.carscoops.com/2017/11/2018-mazda6-heading-to-la-auto-show.html' id='popularLink3'><img src='https://4.bp.blogspot.com/-jy0mMF02quA/WgxQUnhmiNI/AAAAAAAA-Z0/JnZa3q8y7P8HU_CSYCKBJSaJiMCOOBC_wCLcBGAs/w350-h175-p-k-no-nu/2018-Mazda6-00.jpg'/></a>
</div>
<div class='item-title'><a href='http://www.carscoops.com/2017/11/2018-mazda6-heading-to-la-auto-show.html'>2018 Mazda6 Facelift Gains New 2.5L Turbo Engine, Debuts In LA</a></div>
<div class='item-snippet'> Mazda will reveal in full the re-engineered and redesigned 2018 Mazda6 at the LA Auto Show on November 29.  </div>
<div id='popularHidden3' style='display: none;'>https://4.bp.blogspot.com/-jy0mMF02quA/WgxQUnhmiNI/AAAAAAAA-Z0/JnZa3q8y7P8HU_CSYCKBJSaJiMCOOBC_wCLcBGAs/s72-c/2018-Mazda6-00.jpg</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
</div>
</div><div class='widget HTML' data-version='1' id='HTML13'>
</div><div class='widget HTML' data-version='1' id='HTML7'>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
</div><div class='widget LinkList' data-version='1' id='LinkList4'>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<center><!-- 300x600 RHS -->
<ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:600px"
    data-ad-client="ca-pub-4364582907348449"
    data-ad-slot="3749438213"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center>
</div>
</div></div>
</div>
</div>
<div id='footer'>
<div class='footerarea section' id='footerarea'><div class='widget HTML' data-version='1' id='HTML8'>
</div>
<div class='widget Text' data-version='1' id='Text1'>
<div class='widget-content'>
<span style="font-weight: bold;"> <a href="http://www.carscoops.com/p/about-us.html">About Us</a>  |  <a href="http://www.carscoops.com/p/contact-us.html">Contact</a>  |  <a href="http://www.carscoops.com/p/work-for-us.html">Work</a>  |  <a href="http://www.carscoops.com/p/carscoop-privacy-policy.html">Privacy Policy</a></span><br /><br />&#169; 2004-2017 Carscoop &amp; Carscoops. All Rights Reserved
</div>
</div>
<div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<script type="text/javascript">
//<![CDATA[
var sc_project=1156689; 
var sc_invisible=1; 
var sc_security="220e11d6";
var sc_https=1;
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' async src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
</div>
</div></div>
</div>
</div>
</div>
<script type='text/javascript'>//<![CDATA[
$(document).ready(function() {
	$('#headerrow3').waypoint('sticky', {
		offset:	50
	});
	if ($(document).width() > 840){
		$('#HTML3').waypoint('sticky', {
			offset:	80
		});
	}
	var side = $('#HTML3');
	var sideWidth = side.width();
	side.css('width',sideWidth);	
});


$('#toggle').click(function() {
  $('#LinkList2 ul').toggleClass("highlight");
  $('#toggle').toggleClass("crisscross");
});
// this is what makes the header logo clickable
$('#header-inner').click(function(){
	window.location = 'http://www.carscoops.com';
});
$('#searchToggle').click(function() {
	$('#HTML99 .widget-content').toggleClass("enabled");
	$('#searchToggle').toggleClass("enabled");
});
$('#emailToggle').click(function() {
	$('#HTML98 .widget-content').toggleClass("enabled");
	$('#emailToggle').toggleClass("enabled");
});
// this is the behavior for the social buttons in the top right
$('#HTML1 a').hover(
  function() {
	var dimension = $(this).width();
    $( this ).stop().animate({marginTop: -(dimension)}, 60);
  }, function() {
    $( this ).stop().animate({marginTop: 0}, 60);
  }
);

//FB.Event.subscribe('edge.create', function(targetUrl) {
//  ga('send', 'social', 'facebook', 'like', targetUrl);
//});
//]]></script>
<script type='text/javascript'>
var disqus_shortname = 'carscoop';
var disqus_url = "http://www.carscoops.com/2017/11/jaguar-land-rover-starts-testing.html";

(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type='text/javascript'>//<![CDATA[
$('.post-body').find('span').removeAttr('style').css('font-family','');
$('.post-body').find('font').removeAttr('face');

/* this fixes all of the old image links so that they work now with Blogger's native Lightbox */
$('.post-body').find('img').each(function(n, image){
	var image = $(image);
	var parentString = image.parent().attr('href');
    image.parent().addClass('lighter');
	if (n==0){
		image.addClass('biggun');
		if (parentString.indexOf("s1600-h")>=0){
			console.log('parent string contains s1600-h');
			var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
			image.parent().attr('href',parentURL);
		}
	} else {
		if ($(".carshow-exception").length <= 0) {

			var thumbheight = (this).height;
			var thumbwidth = (this).width;
			var minDimension = Math.min(thumbheight,thumbwidth);
			var urlString = image.attr('src');

			
			if(urlString.indexOf("imgmax")>= 0){
				console.log('imgmax>=0');
				if (minDimension <= 250){
					var sizer = image.parent().attr('href').replace(/s\B\d{3,4}-h/,'s' + 250+'-c');
					var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
					image.parent().attr('href',parentURL);
					
					image.attr('src',sizer);
                  	if($('.layout-exception').length) { } else { image.parent().addClass('lightThumb'); }
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 200);
					console.log('minDimension <= 250');
				} else {
					var parentURL = image.parent().attr('href');
					var sizer = image.parent().attr('href').replace(/s\B\d{3,4}-h/,'s' + 800);
					image.attr('src',sizer);
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 200);
					console.log('minDimension <= 250 else');
				}
			} else {
				
				if (parentString.indexOf("s1600-h")>=0){
					console.log('parent string contains s1600-h');
					var parentURL = image.parent().attr('href').replace(/s1600-h/,'s1200');
					image.parent().attr('href',parentURL);
				}
				
				/** do not add lightThumb if the image is greater than 250 width **/
				if (thumbwidth <= 250){
					var sizer = image.attr('src').replace(/s\B\d{3,4}/,'s' + 200+'-c');
					image.attr('src',sizer);
                    if($('.layout-exception').length) { } else { image.parent().addClass('lightThumb'); }
				}
			}
		}
	}
});

/** resize the youtube videos **/
$(function() {
  // Find all YouTube and Vimeo videos
  var $allVideos = $("iframe[src*='www.youtube.com'], iframe[src*='player.vimeo.com']");

  // Figure out and save aspect ratio for each video
  $allVideos.each(function() {
	$(this)
	  .data('aspectRatio', this.height / this.width)
	  // and remove the hard coded width/height
	  .removeAttr('height')
	  .removeAttr('width');
  });

  // When the window is resized
  $(window).resize(function() {
	// Resize all videos according to their own aspect ratio
	$allVideos.each(function() {
	  var $el = $(this);
	  // Get parent width of this video
	  var newWidth = $el.parent().width();
	  $el
		.width(newWidth)
		.height(newWidth * $el.data('aspectRatio'));
	});

  // Kick off one resize to fix all videos on page load
  }).resize();
});

var browserWidth = $(window).width();
/** inserts after first "a" **/
//var bigImage = $('.post-body').find('br').first();
if (browserWidth <= 600) {
	var bigImage = $('.post-body br:eq(0)');
	$(bigImage).after($('#payload'));
} else {
	var bigImage = $('.post-body br:eq(0)');
	$(bigImage).after($('#payload'));
}


$('.post-body').append($('#payload-bottom'));

if($('.carshow-exception').length) {

} else {
  $('.post-body').lightGallery({
      selector: '.lighter',
	  speed: 200,
      thumbnail:true,
      zoom: true,
      scale: 1,
      enableZoomAfter: 0,
      actualSize: true
  }); 
}
//]]></script>
<script type='text/javascript'>//<![CDATA[
var messages = [
	"<br />Oh, tarts. It looks like you’re using an ad blocker. Advertising revenue helps fund our journalism and keep it truly independent.<br />If you could consider disabling your ad blocker on Carscoops, our staff would really appreciate it.<br />",
	"<br />We get it. You really dislike ads. Here's an idea; how about supporting Carscoops by sharing our content on social media channels like <a href='https://www.facebook.com/Carscoopscom/' style='text-decoration: underline; font-weight: bold'>Facebook</a> , <a href='https://www.reddit.com/submit' style='text-decoration: underline; font-weight: bold'>Reddit</a> and <a href='https://twitter.com/carscoop' style='text-decoration: underline; font-weight: bold'>Twitter</a>?<br /><br />",		
	"<br />Blocking ads can be devastating to sites you love and can result in people losing their jobs and negatively affect the quality of content. Yes, some advertisers can be annoying and we do our best to block those ads. But what's more exasperating is when we have to cut down on staff and features because many readers are using ad-blockers.<br /><br />",
	"We’re not fans of ads either, but that’s the only way we can keep our site free and pay our monthly bills without charging a subscription. If you enjoy our content, please contemplate supporting us by whitelisting Carscoops.com. ",
	"Do you have any suggestions on how we can pay our writers and monthly bills without ads?<br />We're all ears. <a href='http://www.carscoops.com/p/contact-us.html' style='text-decoration: underline;'>Give us a shout</a>! ",
	"Ads help pay our team of writers and maintain and improve our site.<br />Please consider white-listing carscoops.com in your Adblock settings and support our work."
]; 
 
window.onload = function(){ 
	setTimeout(function() { 
		// We are targeting the first banner ad of AdSense
		var ad = document.querySelector("ins.adsbygoogle");
		if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
			$('#outer').find('.adsbygoogle').each(function(n, ads){
				var ads = $(ads);
				ads.append(messages[n]);
				ads.css('display','block!important');
			});
		}
	}, 2000);
};

//]]></script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/684644471-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>